Subject: [Smf-discussion] Test Message

From: Ian Chakeres <[email-masked]>
Date: Thu, 30 Jun 2005 13:58:09 -0700

Just checking to make sure this works.

Ian

_______________________________________________
Smf-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/smf-discussion

---

From: "Charles E. Perkins" <[email-masked]>
Date: Thu, 30 Jun 2005 15:15:29 -0700

Hello,

I sent this message out a few weeks ago, and perhaps it will
be useful to resend to the larger list as a potentially useful test.

For a long time, there was an effort called "MPRF", which
means "MPR flooding", intended to specify a more efficient
way of flooding an ad hoc network without requiring every
retransmission by _every_ node in the ad hoc network.
MPRs enable OLSR to work more scalably, and such
a strategy could be useful for all routing protocols.

The SMURF draft I wrote has a pretty complete specification
for this, with the following properties:
- source independent (thus tunneling not needed)
- works with SMURF-ignorant nodes (which will then always
   retransmit flooded packets).  The more SMURFs, the better
   the energy efficiency of the network.
- independent of specific backbone selection algorithm, as
  long as 2-hop neighborhood information is enough data
  for the algorithm to work
- mechanism for improving broadcast reliability

I would like to submit this very soon for consideration
by the working group.  If anyone is interested, please
let me know ASAP.

Regards,
Charlie P.

>Hello folks,
>
>I have the initial drafty draft almost ready
>for submission.  There are one or two details
>left for careful analysis, but I reckon I will
>finish that in a day or two.
>
>If anyone is interested in joining this effort,
>please let me know ASAP.  I expect to resubmit
>the basic broadcast draft in a day or two, and
>then this one shortly after that.  But, if you
>want to help and make comments and so on, I
>am not in that big of a rush to submit it.
>
>At this point, I really think that SMURF is
>a misnomer, but it's such a great name that I
>am reluctant to part with it.
>
>Thanks for your consideration of my request.
>
>Regards,
>Charlie P.
>
>PS. to Thomas: I did not use any of the text
>     from MPRF.  I finally came to the conclusion
>     that MPRF was intimidating me, and as soon as
>     I started fresh the words just poured out.
>  
>