Subject: [Smf-discussion] [Fwd: Internet draft on Simplified Multicast Relay and Forwarding [SMURF] (a low-congestion flooding algorithm)]

From: "Charles E. Perkins" <[email-masked]>
Date: Mon, 11 Jul 2005 06:43:26 -0700

Hello folks,

I just sent this to the [manet] mailing list, but I thought
that I might as well forward it to this discussion list also.
Comments are welcome, and can be sent to the
authors directly, to the [manet] mailing list, or to this
mailing list.

Regards,
Charlie P.

Subject: Internet draft on Simplified Multicast Relay and Forwarding [SMURF] (a low-congestion flooding algorithm)
From: "Charles E. Perkins" <[email-masked]>
To: Mobile Ad Hoc IETF working group <[email-masked]>
Cc: Thomas Clausen <[email-masked]>, Philippe Jacquet <[email-masked]>
Date: Mon, 11 Jul 2005 06:39:48 -0700

Hello folks,

I have requested publication of an individual draft submission
that specifies a way to create a flooding backbone with
certain nice properties ("SMURF").  Until the draft becomes
available on the usual IETF draft directories, it has been made
accessible at the following URL:
       http://people.nokia.net/charliep/txt/mprf/smurf.txt

Comments are welcome as always.  I hope that this draft
can form the basis of a modular component for flooding that
will be useful by at least DYMO and the new standards track
proactive routing draft.  It could also be useful within the
proposed "autoconf" working group, and for various
service discovery operations.  It is intended to be
compatible with another recently submitted draft:
         draft-perkins-manet-bcast-02.txt.

One detail that I know is wrong with the SMURF draft,
is that Philipppe's address is absent, but this will be repaired
as soon as the IETF blackout period is ended.  Other minor
editorial problems with the draft can, I hope, be overlooked
until that time also.  Certain design decisions remain to be
finalized.  These are indicated as "DISCUSSION" items
within the text, and comments on these points will be
especially welcome.

Regards,
Charlie P.

_______________________________________________
Smf-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/smf-discussion

---

From: "Joe Macker" <[email-masked]>
Date: Thu, 14 Jul 2005 11:09:31 -0400

Sorry I was on vacation without email.
In the next few weeks I would like to see us converge ideas from documents
into the design team document. Do we feel that is possible?

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> Charles E. Perkins
> Sent: Monday, July 11, 2005 9:43 AM
> To: SMURF discussion list
> Subject: [Smf-discussion] [Fwd: Internet draft on Simplified 
> Multicast Relay and Forwarding [SMURF] (a low-congestion 
> flooding algorithm)]
> 
> 
> Hello folks,
> 
> Comments are welcome, and can be sent to the authors 
> directly, to the [manet] mailing list, or to this mailing list.
> 
> Regards,
> Charlie P.
> 
>

---

From: "Charles E. Perkins" <[email-masked]>
Date: Thu, 14 Jul 2005 23:49:36 -0700

Hello Joe,

It's certainly possible by me.  I hope we can
meet at the IETF.

Regards,
Charlie P.

---

From: "Joe Macker" <[email-masked]>
Date: Fri, 15 Jul 2005 11:28:49 -0400

I agree...Unfortunately because of my back recovery I am not able to take
long plane flights right now. I will miss Paris.. Brian Adamson will be
there and he is implemented our prototype of SMF so he'll be filling in for
me.  I think most folks know Brian.  Justin Dean will also be there.

It would be good to have side discussions on TBD issues and other document
logistics.
I will try to participate remotely at the manet meeting if possible.

I think keeping the design and prototyping momentum going is important.

-Joe

> Sent: Friday, July 15, 2005 2:50 AM
> To: Joe Macker
> Cc: 'SMURF discussion list'
> Subject: Re: [Smf-discussion] [Fwd: Internet draft on 
> Simplified MulticastRelay and Forwarding [SMURF] (a 
> low-congestion flooding algorithm)]
> 
> 
> Hello Joe,
> 
> It's certainly possible by me.  I hope we can meet at the IETF.
> 
> Regards,
> Charlie P.
> 
> 
> Joe Macker wrote:
> 
> >In the next few weeks I would like to see us converge ideas from 
> >documents into the design team document. Do we feel that is possible?
> >
> >  
> >
> Charles E. 
> >>Perkins
> >>Subject: [Smf-discussion] [Fwd: Internet draft on 
> Simplified Multicast 
> >>Relay and Forwarding [SMURF] (a low-congestion flooding algorithm)]
> >>
> >>
> >>Hello folks,
> >>
> >>I just sent this to the [manet] mailing list, but I thought that I 
> >>might as well forward it to this discussion list also.
> directly, to the 
> >>[manet] mailing list, or to this mailing list.
> >>
> >>Regards,
> >>Charlie P.
> >>
> >>
> >>    
> >>
> >
> >
> >  
> >
> 
> 
>