Subject: x942-06 Comment

From: [email-masked] (John Pawling)
Date: Wed, 24 Mar 1999 10:28:22 -0500

All,

The 22-Mar-99 Diffie-Hellman Key Agreement Method I-D (x942-06), Section
2.1.2 includes the following text regarding the KeySpecificInfo algorithm
field:  "algorithm is the ASN.1 algorithm OID of the MEK wrapping algorithm
with which this KEK will be used."  Recommend that "MEK" should be changed
to "CEK" in the above text because "MEK" is not defined/used in the S/MIME
v3 set of specs

=========================================================
John Pawling,  Director - Systems Engineering
J.G. Van Dyke & Associates, Inc., a Wang Global Company
=========================================================

---

From: Russ Housley <[email-masked]>
Date: Wed, 24 Mar 1999 02:04:34 -0500

Agree.