Subject: ADV: Is This You ?

From: [email-masked]
Date: Fri, 5 Feb 1999 15:07:11

Are You Paying More Than You Have To...
For Long Distance & Phone Services ???

Most People Are Over-Paying - And Getting Less...

Are You Getting A Deal Like This From YOUR Carrier ?

*8.9 Cents/Min (24 Hours/Day) (Lower Rates Below)
*Receive 30 Minutes Of F-R-E-E Calling For Signing Up 
*6 Second Billing (Saves 20% More)
*NO Sign-Up Fees
*NO Monthly Billing Fees
*NO Minimum Usage
*No Gimmicks

Toll-Free Numbers Are Also Only 8.9 Cents/Min
With 6 Second Billing & No Set-Up/Transfer Fee

Callings Cards - Just 14.9 Cents/Min 
6 Second Billing - NO " Bong " Charges 

P-L-U-S 

Get 30 Minutes Of FREE Calling For EACH Person That You
Refer Who Signs Up For Service - Refer 3 People Who Sign
Up & YOUR Rate Lowers To 7.9 CENTS/MIN - PERMANENTLY ! 

A-N-D

EVERYONE That You Refer, Who Signs Up For Service, ALSO 
Gets 30 Minutes Of FREE Calling !

Get Your Final Cost Per Minute Down To 5 Cents/Min,
3 Cents/Min, Even Down To ZERO - With Our Referral
Program - It's Totally FREE To You & The People That
You Refer !

When We Get A Lower Rate - YOUR Rate Goes DOWN
A-U-T-O-M-A-T-I-C-A-L-L-Y. Unlike Other Carriers, Our
Prices Have NEVER Gone Up - Only Down - And They
Continue To Do So !

Call Us Today For More Info - Or To Sign Up !

1-888-333-4943

(TOLL-FREE)

Monday-Friday
10 AM - 10 PM
Eastern

P. S. 

We Receive Hundreds Of Calls Per Day. If Lines 
Are Busy - Keep Trying. This Is An Information
And Sign-Up Line.If You Sign-Up For The Service,
You Will Have The Direct Toll-Free Numbers For 
Our Customer Service & Billing Departments.

---

From: Richard Jui-Ching Shyur <[email-masked]>
Date: Sat, 6 Feb 1999 09:46:58 +0800 (CST)

So [email-masked] is also suffering from spamming...

>Call Us Today For More Info - Or To Sign Up !
+-----------------------------------------------+
| Chunghwa Telecom, Tele Labs	  886-3-4244110 |
| 			      fax:886-3-4244167 |
|            Dr. Richard Jui-Ching Shyur ®}·çë |
+-----------------------------------------------+