Subject: Counter format in x942-05

From: William Whyte <[email-masked]>
Date: Mon, 8 Feb 1999 15:07:26 -0000

In my draft of X9.42 (October 2nd, 1998), the counter is an INTEGER, not an OCTET STRING. Is my draft out of date?

Cheers,

William

---

From: Russ Housley <[email-masked]>
Date: Mon, 08 Feb 1999 16:28:05 -0500

Yes, your document is out of date.  The counter is OCTET STRING (SIZE
4..4).  I confiremed this at the X9F1 meeting in January.  If you notice,
the text and the ASN.1 are not in sync in the version you have.

Russ