Subject: Reminder to presentors

From: Russ Housley <[email-masked]>
Date: Thu, 18 Mar 1999 01:18:49 -0500

Presentors:

Please send me powerpoint files containing your slides for the IETF minutes.

Russ

---

From: Paul Hoffman / IMC <[email-masked]>
Date: Thu, 18 Mar 1999 20:51:51 -0600

>Please send me powerpoint files containing your slides for the IETF minutes.

Unfortunately, I think Blake walked off with my slide. Or maybe Russ did....

--Paul Hoffman, Director
--Internet Mail Consortium