Subject: WG LAST CALL: draft-ietf-smime-cms-seed-00.txt

From: "Blake Ramsdell" <[email-masked]>
Date: Tue, 6 Apr 2004 12:46:55 -0700

This message initiates an SMIME Working Group Last Call on the document:

	Title		: Use of the SEED Encryption Algorithm in CMS
	Author(s)	: J. Park, et al.
	Filename	: draft-ietf-smime-cms-seed-00.txt
	Pages		: 12
	Date		: 2004-4-5

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-smime-cms-seed-00.txt

The purpose of this WG Last Call is to ensure that the Working Group has
achieved consensus that the document is suitable for publication as a
Proposed Standard.

Please review the document for both technical and editorial problems.
Technical issues should be discussed on this list.  Editorial issues may
be sent to the document editor.

The Last Call period will end on Tuesday, April 20, 2004.

Upon completion of the last call, the WG chairs will take action based
upon the consensus of the WG. Possible actions include:

   1) recommending to the IETF Security Area Directors
      that the document, after possible editorial or
      other minor changes, be considered by the IESG
      for publication as a Standard Track RFC
      (which generally involves an IETF-wide Last Call); or

   2) requiring that outstanding issues be adequately
      addressed prior to further action (including,
      possibly, another WG Last Call).

Remember that it is our responsibility as Working Group members to
ensure the quality of our documents and of the Internet Standards
process.  So, please read and comment!

--
Blake Ramsdell | Sendmail, Inc. | http://www.sendmail.com

---

From: "Jim Schaad" <[email-masked]>
Date: Thu, 8 Apr 2004 13:22:38 -0700

1.  Need a module number assigned before progression to the AD.

2.  Printing error with HTML markers coming through need to be fixed.

3.  I'd like to see a reference to the draft-park-seed.

jim

---

From: KATO Akihiro <[email-masked]>
Date: Tue, 13 Apr 2004 16:28:59 +0900

Park

I have four comments.

1. Section 3. Although array is defined as using [], there are parts described
   without using []. 

2. Section 3. Definition of R. The expression R[t][i] is better.

3. Section 3.2 "SEED Key Wrap" step 3), t is not well defined(t will
   surely be s).

4. "0500" should be added to the last of the SMIMECapabilities.

--
- KATO Akihiro

---

From: "Jongwook Park" <[email-masked]>
Date: Tue, 13 Apr 2004 23:58:07 +0900

Akihiro,

Thanks for your feedback.

Fully agree. I see no problem with your views on this draft.

1. Mistyped notation, Pi and Ci, through in Section 3 is fixed. (e.g.:
P1->P[1], C1->C[1])
2. Fixed
3. A[t] and R[t][i] containing the index 't' were replaced by A[s] and
R[s][i] separately.  
4. 05 00 representing the value NULL is appended.

Best regards, 
Park. 

-----Original Message-----
From: KATO Akihiro [mailto:[email-masked]] 
Sent: Tuesday, April 13, 2004 4:29 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]
Subject: Re: WG LAST CALL: draft-ietf-smime-cms-seed-00.txt

Park

I have four comments.

1. Section 3. Although array is defined as using [], there are parts
described
   without using []. 

--
- KATO Akihiro