Subject: Re: Important question

From: "Lavern Schroeder" <[email-masked]>
Date: Thu, 01 Dec 2005 08:03:25 -0300

Sir/Madam,
Your case has been discussed to the required commissions, and upon prudent weighing up, we are able to tender to you the ensuing offer.

Based upon prudent weighing up you qualify to collect a openhanded revenue on your initial property investment.

By completing the ensuing attached form in a timely manner we will be able to settle our evaluation, and we feel convinced you will collect not only a decreased rate of interest, but also a cash return that will implement all your holiday needs and more!

Please go here to settle this part of the deal.

Wishing you all the best over the holiday period,

Lavern Schroeder

Should you prefer not to take gain of this holiday offer you can go here.

---

From: "Catalina Jernigan" <[email-masked]>
Date: Wed, 07 Dec 2005 09:18:08 -0200

Sir/Madam,
Your current position has been contemplated to the required groups, and upon conscientious deliberation, we are able to present to you the ensuing prospect.

Based upon conscientious deliberation you are eligible to be given a abundant rield on your first property investment.

By completing the ensuing attached form in a timely manner we will be able to tie up our estimation, and we feel sure you will be given not only a lower rate of interest, but also a cash return that will carry out all your holiday needs and more!

Please go here to tie up this period of the arrangement.

With kind salutations,

Catalina Jernigan

Should you prefer not to grab hold of this holiday prospect you can go here.

---

From: "Lara Goldsmith" <[email-masked]>
Date: Sat, 10 Dec 2005 17:55:22 -0400

Sir/Madam,
Your specific position has been reviewed to the essential agencies, and upon careful weighing up, we are able to submit to you the consequent opening offer.

Based upon careful weighing up you make the grade to get hold of a attractive revenue on your original property investment.

By completing the consequent attached form in a timely manner we will be able to finalize our appraisal, and we feel certain you will get hold of not only a reduced rate of interest, but also a cash return that will realize all your holiday needs and more!

Please go here to finalize this part of the deal.

With kindest regards,

Lara Goldsmith

Should you prefer not to grab hold of this holiday opening offer you can go here.