Subject: RE: WG LAST CALL: draft-ietf-smime-gost-05.txt

From: "Turner, Sean P." <[email-masked]>
Date: Mon, 5 Dec 2005 09:56:51 -0500

All,

This ID has passed WG Last Call without comment.  I will now forward it on
to the AD.

spt 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Turner, Sean P.
Sent: Thursday, November 17, 2005 5:13 PM
To: [email-masked]
Subject: WG LAST CALL: draft-ietf-smime-gost-05.txt

This message initiates an SMIME Working Group Last Call on the document:

	Title		: Using the GOST 28147-89, GOST R 34.11-94, GOST
                    R 34.10-94 and GOST R 34.10-2001 algorithms
                    with the Cryptographic Message Syntax (CMS)
	Author(s)	: S. Leontiev, G. Chudov
	Filename	: draft-ietf-smime-gost-05.txt
	Pages		: 25
	Date		: 2005-9-13

A URL for this Internet-Draft is:
http://ietf.org/internet-drafts/draft-ietf-smime-gost-05.txt

The purpose of this WG Last Call is to ensure that the Working Group has
achieved consensus that the document is suitable for publication as a
Proposed Standard.

Please review the document for both technical and editorial problems.
Technical issues should be discussed on this list. Editorial issues may be
sent to the document editor.

The Last Call period will end on Friday, December 2, 2005.

Upon completion of the last call, the WG chairs will take action based upon
the consensus of the WG. Possible actions include:

   1) recommending to the IETF Security Area Directors
      that the document, after possible editorial or
      other minor changes, be considered by the IESG
      for publication as a Standard Track RFC
      (which generally involves an IETF-wide Last Call); or

   2) requiring that outstanding issues be adequately
      addressed prior to further action (including,
      possibly, another WG Last Call).

Remember that it is our responsibility as Working Group members to ensure
the quality of our documents and of the Internet Standards process.  So,
please read and comment!

Spt

PS there is a companion GOST documents in PKIX
(http://ietf.org/internet-drafts/draft-ietf-pkix-gost-cppk-03.txt) and in
RFC editor's queue
(ftp://ftp.isi.edu/internet-drafts/draft-popov-cryptopro-cpalgs-04.txt).

---

From: "Jim Schaad" <[email-masked]>
Date: Tue, 6 Dec 2005 13:21:34 -0800

1.  I think that the appendix 9 should include the appropriate
public/private keys to extract and validate the messages included. 

2.  I think that the ASN.1 modules should be augmented to include a
reference to the location of imported modules not included in this document.

Jim

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Turner, Sean P.
> Sent: Monday, December 05, 2005 6:57 AM
> To: [email-masked]
> Subject: RE: WG LAST CALL: draft-ietf-smime-gost-05.txt
> 
> 
> All,
> 
> This ID has passed WG Last Call without comment.  I will now 
> forward it on to the AD.
> 
> spt 
> 
> The purpose of this WG Last Call is to ensure that the 
> Working Group has achieved consensus that the document is 
> suitable for publication as a Proposed Standard.
> 
> Technical issues should be discussed on this list. Editorial 
> issues may be sent to the document editor.
> 
> Upon completion of the last call, the WG chairs will take 
> action based upon the consensus of the WG. Possible actions include:
> 
> 
> Remember that it is our responsibility as Working Group 
> members to ensure the quality of our documents and of the 
> Internet Standards process.  So, please read and comment!
> 
> Spt
> 
> (http://ietf.org/internet-drafts/draft-ietf-pkix-gost-cppk-03.
> txt) and in RFC editor's queue