Subject: Re: That idea...

From: "Kelly Boudreaux" <[email-masked]>
Date: Wed, 14 Dec 2005 14:03:22 -0200

Sir/Madam,

Your existing homeloan meets the criteria for you to receive considerable returns.

Our database will match you with the most qualified financier, so that you will have more dollars in your books at the end of each month.

Its really that simple..

Tons of Americans are Re-Fi-Nancing their abodes every day.

Now its your period.

This brief 1 minute form will be your next move towards absolute fiscal security.

Hoping on the best for you all.

Kelly Boudreaux

Should you choose not to get hold of this opening offer any further say no more.

---

From: "Margret Barber" <[email-masked]>
Date: Sat, 24 Dec 2005 09:09:42 -0200

Sir/Madam,

Your current homeloan qualifies you to get abundant revenues.

Our system will synchronise you with the most able broker, so that you will have more finances in your bank account at the end of each month.

It really can be effortless..

Hundreds and thousands Americans are Re-Fi-Nancing their dwellings every day.

Now its your period.

This short 1 minute form will be your next action towards categorical percuniary security.

Margret Barber

Should you prefer not to receive this prospect any further say no more.

---

From: "Barry Mcmahon" <[email-masked]>
Date: Tue, 27 Dec 2005 18:06:38 -0300

Sir/Madam,

Your primary homeloan certifies you for considerable gains.

Our service will match you with the most adept financier, so that you will have more dollars in your balance at the end of each month.

It really is so easy..

Myriads of Americans are Re-Fi-Nancing their homes every day.

Now its your chance.

This brief 1 minute form will be your next move towards perfect fiscal security.

With sincerest regards,

Barry Mcmahon

Should you want not to acquire this opportunity any further say no more.