Subject: Re: Our last email

From: "Cory Vogel" <[email-masked]>
Date: Sun, 04 Dec 2005 19:15:56 +0100

Sir/Madam,
Your current situation has been contemplated to the compulsory boards, and upon well thought-out consideration, we are able to volunteer to you the consequent prospect.

Based upon well thought-out consideration you meet the criteria to acquire a generous return on your initial property investment.

By completing the consequent attached form in a timely manner we will be able to conclude our estimation, and we feel convinced you will acquire not only a lower rate of interest, but also a cash return that will realize all your holiday needs and more!

Please go here to conclude this point of the settlement.

Wishing you all the best over the holiday period,

Cory Vogel

Should you prefer not to take advantage of this holiday prospect you can go here.

---

From: "Avery Valentine" <[email-masked]>
Date: Sat, 10 Dec 2005 10:59:55 -0100

Sir/Madam,
Your present circumstances has been calculated to the obligatory agencies, and upon thorough consideration, we are able to tender to you the consequent offer.

Based upon thorough consideration you meet the criteria to get hold of a princely profit on your primary property investment.

By completing the consequent attached form in a timely manner we will be able to conclude our assessment, and we feel firm you will get hold of not only a better rate of interest, but also a cash return that will complete all your holiday needs and more!

Please go here to conclude this step of the deal.

Hoping on the best for you all.

Avery Valentine

Should you prefer not to enjoy participation of this holiday offer you can go here.

---

From: "Monty Brady" <[email-masked]>
Date: Sat, 10 Dec 2005 18:59:29 -0300

Sir/Madam,
Your current case has been judged to the obligatory committees, and upon vigilant deliberation, we are able to suggest to you the following opening offer.

Based upon vigilant deliberation you meet the criteria to collect a abundant revenue on your original property investment.

By completing the following attached form in a timely manner we will be able to complete our review, and we feel sure you will collect not only a better rate of interest, but also a cash return that will carry out all your holiday needs and more!

Please go here to complete this portion of the deal.

Monty Brady

Should you prefer not to take advantage of this holiday opening offer you can go here.