Subject: Comments: draft-ietf-smime-cms-mult-sign-00.txt

From: "Turner, Sean P." <[email-masked]>
Date: Tue, 2 May 2006 10:33:11 -0400

Russ,

Should we add something to the end of the penultimate paragraph in 5.6 (in
case implementers missed the part in 5/5.1 and this is the signature
verification section)? Something like: "Note that there may be more than one
signerInfo present and only one digest value need match for the signature to
be considered valid."

spt

---

From: "Nick Pope" <[email-masked]>
Date: Wed, 3 May 2006 09:38:31 +0100

The meaning of multiple Signer Info will depend on the application.

Nick

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Turner, Sean P.
> Sent: 02 May 2006 15:33
> To: [email-masked]
> Subject: Comments: draft-ietf-smime-cms-mult-sign-00.txt
>
>
>
> Russ,
>