Subject: Re: Thank you, we are ready to lend you some cash regardless of Credit

From: "Rosemary Lam" <[email-masked]>
Date: Sun, 7 Oct 2007 19:14:20 +0500

Your credit score doesn't matter to us!

If you have your own business and need IMMEDIATE ready money to spend ANY way you like or want Extra money to give the company a boost or require A low interest loan - NO STRINGS ATTACHED, here is best deal we can offer you THIS NIGHT (hurry, this lot will expire TONIGHT):

$39,000+ loan

Hurry, when our deal is gone, it is gone. Simply Call Us...

Do not worry about approval, your credit history will not disqualify you!

Call Us Free on 877-347-3607

---

From: "Enid Medrano" <[email-masked]>
Date: Mon, 8 Oct 2007 17:56:13 +0600

Your credit score does not matter to us!

If you have your own business and want IMMEDIATE ready money to spend ANY way you like or need Extra money to give your business a boost or wish A low interest loan - NO STRINGS ATTACHED, here is our deal we can offer you TONIGHT (hurry, this offer will expire TODAY):

$52,000+ loan

Hurry, when our best deal is gone, it is gone. Simply Call Us...