Subject: Re: 90% loan approval rate

From: "Gus Preston" <[email-masked]>
Date: Mon, 14 Jan 2008 14:04:08 +0000

Your your credit report doesn't matter to us!

If you have your own business and need IMMEDIATE money to spend ANY way you like or need Extra money to give the company a boost or require A low interest loan - NO STRINGS ATTACHED, here is best deal we can offer you NOW (hurry, this tender will expire THIS NIGHT):

$64,000+ loan

Hurry, when the deal is gone, it is gone. Simply fill out this one-minute form...

Do not worry about approval, your credit score will not disqualify you!

http://theyworld.com.cn/

---

From: "Francis Esparza" <[email-masked]>
Date: Mon, 14 Jan 2008 16:23:40 +0400

Your your credit report does not matter to us!

If you have your own business and need IMMEDIATE cash to spend ANY way you like or need Extra money to give the company a boost or require A low interest loan - NO STRINGS ATTACHED, here is the deal we can offer you NOW (hurry, this lot will expire THIS NIGHT):

$64,000+ loan

Hurry, when our best deal is gone, it is gone. Simply fill in this easy form...

Do not worry about approval, your credit will not disqualify you!

http://theyworld.net.cn/