Subject: turbocharger cooperation

From: "fuyuanturbo_sale" <[email-masked]>
Date: Sat, 27 Sep 2008 16:20:55 +0800

Dear Sirs:
 
We are FuYuan Turbochargers Co., Ltd., the largest turbocharger manufacturer in North of China. We write this email in order to seek opportunities of establishing business relationship between us. 
 
FuYuan Turbochargers Co., Ltd. locates in Shandong Province, China. It covers an area of 140,000m2 and has an annual production capacity of 400,000 sets. The diameter of the impeller is from Φ30mm to Φ200mm which can meet the need of 30-2400kW diesel engine, natural gas engine and coal gas engine for cars, trucks, generator units, marines, engineering machinery, etc. (http://www.fuyuanturbo.com)
 
FuYuan is an ISO9001, ISO/TS16949, ISO14001 and OHSAS18001 certificated company. We can design and manufacture turbochargers for our customers to match their engines and carry out matching tests. Our R&D and opening mould would be free of charges. In China, we are OEM supplier of Yuchai and Weichai same as Garrett and Borgwarner. We are also supplier of other IC engine manufacturers including Foton, Perkins, Steyre, Duetz, etc in China. We supply to them more than 200,000sets per year. Garrett( China) also asks us to supply the core parts to them. In foreign markets, we have cooperated with Russian TKP for many years. We export to Russia at the quantity of 100,000sets per year. 
 
If you are looking for a partner of supplying turbocharger, please kindly contact us. Thank you.
 
If this letter is not related to your work, please help us to pass to the related turbocharger department or R&D department. Thank you.
 
Best regards
 
celia chen
International Trade Dept. of
FuYuan Turbochargers Co., Ltd.
Tel:0086-10-83993832, 83993887
Fax: 0086-10-83993832
Email: [email-masked]
Website: www.fuyuanturbo.com

---

From: "fuyuanturbo_sale" <[email-masked]>
Date: Sat, 27 Sep 2008 17:19:10 +0800

Dear Sirs:

 

 
Best regards
 
celia chen