Subject: [smime] [Technical Errata Reported] RFC5275 (2069)

From: RFC Errata System <[email-masked]>
Date: Sat, 6 Mar 2010 23:12:12 -0800 (PST)

The following errata report has been submitted for RFC5275,
"CMS Symmetric Key Management and Distribution".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5275&eid=2069

--------------------------------------
Type: Technical
Reported by: Jim Schaad <[email-masked]>

Section: Appendix A

Original Text
-------------
CMC-CONTROL, EXTENDED-FAILURE-INFO
FROM EnrollmentMessageSyntax
    { iso(1) identified-organization(3) dod(4) internet(1) security(5)
    mechansims(5) pkix(7) id-mod(0) id-mod-cmc2002-02(53) }

Corrected Text
--------------
CMC-CONTROL, EXTENDED-FAILURE-INFO
FROM EnrollmentMessageSyntax
    { iso(1) identified-organization(3) dod(6) internet(1) security(5)
    mechanisms(5) pkix(7) id-mod(0) id-mod-cmc2002-02(53) }

Notes
-----
We corrected the object identifier to place it into the correct tree in RFC 5272, this means that it needs to get corrected here were it is imported.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5275 (draft-ietf-smime-symkeydist-10)
--------------------------------------
Title               : CMS Symmetric Key Management and Distribution
Publication Date    : June 2008
Author(s)           : S. Turner
Category            : PROPOSED STANDARD
Source              : S/MIME Mail Security
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Sean Turner <[email-masked]>
Date: Sun, 07 Mar 2010 10:39:20 -0500

This errata should be adopted.

spt