Subject: [smime] ESSCertIDv2 rfc5035 sample

From: "Maxim Masiutin" <[email-masked]>
Date: Mon, 10 May 2010 23:45:58 +0300

Hello Smime,

  Could you please send me a sample signed data with ESSCertIDv2 along with a new attribute SigningCertificateV2?

  AFAIK, this attribute is required for E.U. qualified signatures.

  I was searching the internet for examples of such signatures (e.g. an S/MIME message or a small .p7s file accompanying a document) abut didn't find anything.

  Your help would be appreciated.

-- 
Best regards,
Maxim Masiutin                          mailto:[email-masked]

---

From: Peter Rybar <[email-masked]>
Date: Tue, 11 May 2010 09:57:30 +0200

It is implemented in EPLI2
http://www.elpi2.szm.com/

Peter

2010/5/10 Maxim Masiutin <[email-masked]>

>  I was searching the internet for examples of such signatures (e.g. an
> S/MIME message or a small .p7s file accompanying a document) abut didn't
> find anything.
>
> _______________________________________________
> smime mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/smime
>

---

From: Peter Rybar <[email-masked]>
Date: Tue, 11 May 2010 10:00:40 +0200

Sample is at the page
http://www.nbusr.sk/en/electronic-signature/signature-policies/index.html
Peter

2010/5/11 Peter Rybar <[email-masked]>