Subject: [smime] [Editorial Errata Reported] RFC3394 (3361)

From: RFC Errata System <[email-masked]>
Date: Thu, 20 Sep 2012 09:50:13 -0700 (PDT)

The following errata report has been submitted for RFC3394,
"Advanced Encryption Standard (AES) Key Wrap Algorithm".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=3394&eid=3361

--------------------------------------
Type: Editorial
Reported by: Dwayne Litzenberger <[email-masked]>

Section: 2.2.1

Original Text
-------------
   3) Output the results.

       Set C[0] = A[t]
       For i = 1 to n
           C[i] = R[t][i]

Corrected Text
--------------
   3) Output the results.

       Set C[0] = A[s]
       For i = 1 to n
           C[i] = R[s][i]

Notes
-----

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC3394 (draft-ietf-smime-aes-keywrap-00)
--------------------------------------
Title               : Advanced Encryption Standard (AES) Key Wrap Algorithm
Publication Date    : September 2002
Author(s)           : J. Schaad, R. Housley
Category            : INFORMATIONAL
Source              : S/MIME Mail Security
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: "Jim Schaad" <[email-masked]>
Date: Thu, 20 Sep 2012 12:44:35 -0700

I am ok with this errata, I think that Russ should make an opinion as well.

Jim

> -----Original Message-----
> From: RFC Errata System [mailto:[email-masked]]
> Sent: Thursday, September 20, 2012 9:50 AM
> To: [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [Editorial Errata Reported] RFC3394 (3361)
> 
> 
> The following errata report has been submitted for RFC3394, "Advanced
> Encryption Standard (AES) Key Wrap Algorithm".
> 
> This errata is currently posted as "Reported". If necessary, please use
"Reply
> All" to discuss whether it should be verified or rejected. When a decision
is
> reached, the verifying party (IESG) can log in to change the status and
edit
> the report, if necessary.
>