Subject: [smime] [Editorial Errata Reported] RFC4490 (5089)

From: RFC Errata System <[email-masked]>
Date: Fri, 18 Aug 2017 05:27:10 -0700 (PDT)

The following errata report has been submitted for RFC4490,
"Using the GOST 28147-89, GOST R 34.11-94, GOST R 34.10-94, and GOST R 34.10-2001 Algorithms with Cryptographic Message Syntax (CMS)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata/eid5089

--------------------------------------
Type: Editorial
Reported by: Nikolai Malykh <[email-masked]>

Section: 12.1

Original Text
-------------
   [GOSTR341194] "Information technology. Cryptographic Data Security.
                 Hashing function.", GOST R 34.10-94, Gosudarstvennyi
                 Standard of Russian Federation, Government Committee of
                 the Russia for Standards, 1994. (In Russian)

Corrected Text
--------------
   [GOSTR341194] "Information technology. Cryptographic Data Security.
                 Hashing function.", GOST R 34.11-94, Gosudarstvennyi
                 Standard of Russian Federation, Government Committee of
                 the Russia for Standards, 1994. (In Russian)

Notes
-----
Incorrect standard number.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC4490 (draft-ietf-smime-gost-07)
--------------------------------------
Title               : Using the GOST 28147-89, GOST R 34.11-94, GOST R 34.10-94, and GOST R 34.10-2001 Algorithms with Cryptographic Message Syntax (CMS)
Publication Date    : May 2006
Author(s)           : S. Leontiev, Ed., G. Chudov, Ed.
Category            : PROPOSED STANDARD
Source              : S/MIME Mail Security
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Russ Housley <[email-masked]>
Date: Fri, 18 Aug 2017 10:24:15 -0400

Looks to me like this should be accepted.

Russ

> On Aug 18, 2017, at 8:27 AM, RFC Errata System <[email-masked]> wrote:
> 
> _______________________________________________
> smime mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/smime

---

From: "Paul Hoffman" <[email-masked]>
Date: Fri, 18 Aug 2017 07:54:45 -0700

This report looks correct to me.

--Paul Hoffman

On 18 Aug 2017, at 5:27, RFC Errata System wrote:

> "Using the GOST 28147-89, GOST R 34.11-94, GOST R 34.10-94, and GOST R 
> 34.10-2001 Algorithms with Cryptographic Message Syntax (CMS)".
>
> Title               : Using the GOST 28147-89, GOST R 34.11-94, GOST R 
> 34.10-94, and GOST R 34.10-2001 Algorithms with Cryptographic Message 
> Syntax (CMS)

---

From: Kathleen Moriarty <[email-masked]>
Date: Fri, 18 Aug 2017 11:18:10 -0400

Thank you, Russ & Paul!

On Fri, Aug 18, 2017 at 10:54 AM, Paul Hoffman <[email-masked]> wrote:
>> 34.10-94, and GOST R 34.10-2001 Algorithms with Cryptographic Message Syntax
>> (CMS)

-- 

Best regards,
Kathleen