Subject: [smime] [Technical Errata Reported] RFC3394 (6488)

From: RFC Errata System <[email-masked]>
Date: Sat, 20 Mar 2021 06:00:36 -0700 (PDT)

The following errata report has been submitted for RFC3394,
"Advanced Encryption Standard (AES) Key Wrap Algorithm".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6488

--------------------------------------
Type: Technical
Reported by: Jr regalado <[email-masked]>

Section: 2119

Original Text
-------------
2^-64

Corrected Text
--------------
2^-64

Notes
-----
2^-64

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC3394 (draft-ietf-smime-aes-keywrap-00)
--------------------------------------
Title               : Advanced Encryption Standard (AES) Key Wrap Algorithm
Publication Date    : September 2002
Author(s)           : J. Schaad, R. Housley
Category            : INFORMATIONAL
Source              : S/MIME Mail Security
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Russ Housley <[email-masked]>
Date: Sat, 20 Mar 2021 10:31:44 -0400

This looks like spam to me.  Please delete it.

> On Mar 20, 2021, at 9:00 AM, RFC Errata System <[email-masked]> wrote:
> 
> _______________________________________________
> smime mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/smime

---

From: Chris Smiley <[email-masked]>
Date: Mon, 22 Mar 2021 14:43:56 -0700

Greetings,

FYI - this report has been deleted as junk.

Thank you.

RFC Editor/cs

> On Mar 20, 2021, at 6:00 AM, RFC Errata System <[email-masked]> wrote:
>