Subject: snmpconf Hotel Information

From: Jon Saperia <[email-masked]>
Date: Fri, 23 Jun 2000 10:14:07 -0400

I do not normally forward this type of email, but since we are also working
on setting up an interim meeting at the end of IETF week, this is especially
relevant. I do not know if the information below is correct, that hotel was
already booked when I made my reservations.

David (H). do we have a hotel selected yet?

/jon
----------
> From: "Hollenbeck, Scott" <[email-masked]>
> Date: Fri, 23 Jun 2000 09:30:56 -0400
> To: "[email-masked]'" <[email-masked]>
> Subject: DoubleTree Cancellations
> 
> I just had a call from the DoubleTree Hotel in Pittsburgh -- they are
> canceling a number of (70+) confirmed reservations for the next IETF meeting
> due to overbooking.  They're trying to arrange for alternative
> accommodations, but if you had a confirmed reservation at the DoubleTree you
> might want to check your confirmation status to be sure your reservation is
> still valid.
> 
> Scott Hollenbeck
> Network Solutions, Inc. Registry
> 
> -
> This message was passed through [email-masked], which
> is a sublist of [email-masked]. Not all messages are passed.
> Decisions on what to pass are made solely by Harald Alvestrand.

---

From: David Harrington <[email-masked]>
Date: Fri, 23 Jun 2000 14:38:53 -0400

My reservations at Doubeltree was cancelled as well. They have moved me
to the Hilton.
Class act.

The secretariat is checking for a room for us.

dbh

-- 
---
David Harrington            Network Management Architect Engineer
[email-masked]           Office of the CTO
+1 603 337 2614 - voice     Enterasys Networks
+1 603 332 1524 - fax       Rochester NH, USA

---

From: Jon Saperia <[email-masked]>
Date: Fri, 23 Jun 2000 15:07:01 -0400

> The secretariat is checking for a room for us.
Thanks very much. 
/jon