Subject: RE: snmpconf General Functional Questions

From: [email-masked]
Date: Fri, 9 Jun 2000 14:19:10 -0500

A question about the rule,

> 
> You may be winning me over. What would you say to a rule:
> 
> If an element under policy control has any attribute (read MIB Object)
> changed that is under policy control, then it has the 
> exemption bit set that
> Matt and I wrote about (the don't touch bit) set. It remains 
> in this state
> until manually changed back. Dale made a good point that is 
> at some point
> the policy might need to change.

Is the policy system informed in some way of the changed attribute
and especially of the setting of the exemption bit for the attribute?
Or does this rely on human intervention for notification.

Also, it seems that it should be possible to reset the exemption bit
either manually or via a policy and thus put the attribute back under
policy control without having to actually go and manually change it
again.

a.

---

From: Andrew Smith <[email-masked]>
Date: Fri, 9 Jun 2000 12:56:06 -0700

> -----Original Message-----
> From: Jon Saperia [mailto:[email-masked]]
> Sent: Friday, June 09, 2000 12:38 PM
> To: [email-masked]
> Cc: rap (E-mail)
> Subject: Re: snmpconf General Functional Questions
...
> I hope we can take a middle ground in terms of 
> assumptions and yet get a good improvement. 

That would be good. Some modularity would help here - only force the
complexity on those that need to use the capabilities.

Andrew