Subject: Re: snmpconf 11. Setcli accessor function - Item to be resolved o n email list

From: Mike MacFaden <[email-masked]>
Date: Thu, 25 Jan 2001 14:25:13 -0800

At 09:37 PM 1/25/01 +0100, Juergen Schoenwaelder wrote:
Mike> The Microsoft C++ compiler was thus able to introduce various
Mike> extensions such as their support for 64 bit integers prior to
Mike> the current C standard by using the data type: _int64

Just curious: How does _int64 match the rules cited above? Should they
not have used __int64? or _Int64?

Good catch....I made a typo.
The Microsoft C++ 5.0 compiler I have access to uses two underscores: __int64

Regards,
Mike MacFaden
www.riverstonenet.com

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Fri, 26 Jan 2001 00:32:50 +0100

Comments inline

> ----------
> From: 	Joel M. Halpern[SMTP:[email-masked]]
> Reply To: 	[email-masked]
> Sent: 	Tuesday, January 23, 2001 3:55 PM
> To: 	[email-masked]
> Subject: 	Re: snmpconf 11. Setcli accessor function - Item to be
> resolved on email list 
> 
> Given that even with setcli the scripts will have to be customized, the 
> answer to "how do we do this now" is one small step short of standardizing
> 
> setcli.
> 
And that is exactly the topic about which I expressed my concern in SD
(AD hat on).
... snip ...

	Bert