Subject: snmpconf SNMPCONF WG Notice: Policy Terminology Draft, Extended WG Last Call

From: Ed Ellesson <[email-masked]>
Date: Fri, 4 May 2001 20:36:05 -0400

SNMPCONF WG:

Our AD has asked us to inform your WG that this WG Last Call is
going on in the Policy Framework WG. This is to give you a 
chance for review and comments, because the terminology is also 
meant to be used by your WG.  

Extended WG Last Call:  

This last call is hereby extended to end at CoB on Fri, May 18, 2001.

The latest revision of the Terminology Draft is in the I-D 
repository.  

for your reference:

http://www.ietf.org/internet-drafts/draft-ietf-policy-terminology-03.txt

Please also note that the title is changing to be more 
descriptive:

	Terminology for Policy-Based Management

This revision reflects all known issues and comments.
This note extends the current working group last call, 
to two weeks from today, and is intended to bring 
forth any last issues.  After such issues are resolved according 
to the working group consensus, we will be submitting 
this document to the IESG for publication as an informational RFC.

We are also strongly suggesting that the comments/discussion be done to/on
the 
policy fw wg mailing list... so that we have one archive to check later if
needed.

If you are not already subscribed to the policy framework mailing list:
General Discussion: [email-masked] 
To Subscribe: [email-masked] 
In Body: subscribe 
Archive: ftp://ftp.ietf.org/ietf-mail-archive/policy 
Thank you, and we apologize if you receive more than one notice like this.

Ed Ellesson, 
with Joel Halpern

Co-chairs, Policy Framework Working Group

---

From: Jon Saperia <[email-masked]>
Date: Mon, 14 May 2001 18:21:06 -0400

Ed,

Thanks for the additional poke. I have commented on previous versions of
this document. One of my original concerns still stands in that the
document often references the COPS protocols and not SNMP in the context
of Policy information. Specifics:

   1. There is no reference to SNMPCONF.

   2. There is an incorrect impression left by the definition of PIB and
   MIB that MIBs do not/can not carry policy information.  In fact the
   definition of a MIB points back to a PIB.

An additional comment:

   Policy Translation - This mixes access methods (such as CLI) with
   level of abstraction. If you want to call translation the thing you
   do when moving from one access method to another great. There is way
   too much in the current policy translation definition to be helpful I
   do not agree with the use of 'blurring' in this definition. 

Thanks
/jon

> Co-chairs, Policy Framework Working Group

Thanks,
/jon
--

Jon Saperia		     [email-masked]
			     Phone: 617-744-1079
			     Fax:   617-249-0874
			     http://www.jdscons.com/