Subject: Re: snmpconf naive question on SNMP

From: Jeff Case <[email-masked]>
Date: Thu, 10 Jan 2002 15:16:29 -0500 (EST)

>Excuse me 

hello

>Does anyone know an instance of SNMP being used for monitoring general
>purpose software (applications) running in remote hosts from a central
>management station?

yes, there are
we have a number of customers who do this, which is typically done on
mission-critical servers such as file servers, print servers, web servers,
security servers, name servers, etc as opposed to ordinary desktops

>Are there standard MIBs and agents already developed for application
>monitoring?

yes, there are

some of the standard mib documents include:
	rfc 2790 host resources mib
	rfc 2287 system applications mib
	rfc 2564 application management mib 

as well as a number of more mib modules related to specific applications
such as relational data bases, web servers, etc

several vendors offer agent products that implement these mib modules

>Any tips / links / newsgroups where I can pose this query?

i am glad you asked this, because this is not really the right mailing list

host resources mib:
	  ... In addition, the Host Resources MIB mailing list is
          dedicated to discussion of this MIB. To join the
          mailing list, send a request message to
          [email-masked]. The mailing list
          address is [email-masked]." ...

          (but really pretty inactive)

system applications mib and applications mib
	[email-masked] or check with carl, [email-masked]

>Thank you for your time.

you are welcome

best regards,
jdc

---

From: "Carl W. Kalbfleisch" <[email-masked]>
Date: Tue, 15 Jan 2002 03:49:28 -0500

>         [email-masked] or check with carl, [email-masked]

The address is [email-masked]

This list is extremely quite as the working group has been inactive for
some time now. Maybe it will reactivate for some revisions someday!

Carl

-- 
Carl W. Kalbfleisch
www.verio.net