Subject: FW: Last Call: The AES Cipher Algorithm in the SNMP's User-based Security Model to Proposed Standard

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 26 Mar 2003 00:04:48 +0100

SNMPv3 supporters,
pls review and post your comments (if any)as requested.

Statements of: I have read it and think it is "good stuff"
are welcome too

Thanks,
Bert 

-----Original Message-----
From: The IESG [mailto:[email-masked]]
Sent: dinsdag 25 maart 2003 20:52
Subject: Last Call: The AES Cipher Algorithm in the SNMP's User-based
Security Model to Proposed Standard

The IESG has received a request to consider The AES Cipher Algorithm in 
the SNMP's User-based Security Model <draft-blumenthal-aes-usm-05.txt> 
as a Proposed Standard.  This has been reviewed in the IETF but is not 
the product of an IETF Working Group.

The IESG plans to make a decision in the next few weeks, and solicits
final comments on this action.  Please send any comments to the 
[email-masked] or [email-masked] mailing lists by 2003-4-25.

Files can be obtained via http://www.ietf.org/internet-drafts/draft-blumenthal-aes-usm-05.txt

---

From: Matjaz Vrecko <[email-masked]>
Date: Fri, 28 Mar 2003 18:39:05 +0100

Hello Bert,

This week MG-SOFT implemented AES and, according to Uri's draft,
sucesfully extended the USM module in our SNMPv3 engine. Early
next week we will make available our SNMPv3 agent on-line on
the Internet for interoperability tests with other implementations
(once the agent will be on-line, I will post exact access
parameters).

Best regards till then,

Matjaz

-- 
Matjaz Vrecko
MG-SOFT Corporation, Strma ulica 8, SI-2000 Maribor, Slovenia
Internet: http://www.mg-soft.si/  E-mail: <[email-masked]>
Phone: +386 2 2506565, Fax: +386 2 2506566