Subject: [Softwires] pptx format

From: WashamFan <[email-masked]>
Date: Thu, 25 Mar 2010 14:17:25 +0800

Hi,

Is it any possible to upload ppt format presentation
materials instead, My office tools can't open pptx files.

Thanks,
washam

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 26 Mar 2010 03:08:52 +1300

Seconded. PDF is best, of course

   Brian

On 2010-03-25 19:17, WashamFan wrote:
> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires
>

---

From: Francis Dupont <[email-masked]>
Date: Thu, 25 Mar 2010 17:23:55 +0100

In your previous mail you wrote:

=> IMHO PDF should be mandatory. Of course, a mix of pptx, ppt
and pdf is a nightmare.

[email-masked]

PS: BTW if I can display .pptx they look terrible.

---

From: "Durand, Alain" <[email-masked]>
Date: Thu, 25 Mar 2010 12:45:12 -0400

I've replaced all the ppt/pptx by pdf files

  - Alain.