Subject: Re: [Softwires] GI-DS-lite as working group item?

From: Hidetoshi Yokota <[email-masked]>
Date: Fri, 07 May 2010 15:28:09 +0900

Hi Alain all,

I support to adopt this a WG item. I believe 3GPP is also expecting to
see it progress.

Regards,
-- 
Hidetoshi

> Dear WG,
>
> At the 3GPP-IETF interim meeting, there was strong interest in GI
DS-lite, and
> the recommendation was the IETF should take on its standardization.
There was
> similar interest shown during the last IETF meeting and an informal
show of
> hands demonstrated large support to take GI DS-lite as a working group
item.
> This of course need to be confirmed on the list, and unless we hear
otherwise,
> we, Softwires chairs, will work with our ADs to add GI-DS-lite on our
charter.
>
>   - Alain, softwires co-chair.
> _______________________________________________
> Softwires mailing list
> Softwires at ietf.org
> https://www.ietf.org/mailman/listinfo/softwires

---

From: Tina TSOU <[email-masked]>
Date: Fri, 07 May 2010 17:41:31 +0800

Hi Yiu,
Thank you for your reply.
In broadband internet services, the typical scenario is using plain IP-in-IP, and allowing overlapping private IPv4 addresses.
Perhaps we need to support this typical scenario in the new version.

B. R.
Tina
http://tinatsou.weebly.com/contact.html

----- Original Message ----- 
From: "Lee, Yiu" <[email-masked]>
To: "Tina TSOU" <[email-masked]>; <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, May 06, 2010 11:55 PM
Subject: Re: [Softwires] GI-DS-lite as working group item?

Hi Tina,

Question for you. When you said to identify the user, did you mean to
identify the user by IPv4 address or some other means like the GRE id?

The basic DS-lite always assumes no duplicate IPv4 addresses managed by one
B4. Can you elaborate the question?

Thanks,
Yiu

On 5/6/10 3:49 AM, "Tina TSOU" <[email-masked]> wrote:

> Support with comments.
> 
> There is only on tunnel between B4 and AFTR in GI-DS-lite. In the cases,
> which there are duplicated addresses for UEs, it needs to identify different
> user. For plain IP-in-IP tunnel, there is no mean to identify user. Perhaps
> it could be solved in the next version of GI-DS-lite draft.
> 
> 
> B. R.
> Tina
> http://tinatsou.weebly.com/contact.html
> ----- Original Message -----
> From: <[email-masked]>
> To: <[email-masked]>
> Cc: <[email-masked]>
> Sent: Thursday, May 06, 2010 3:02 PM
> Subject: Re: [Softwires] GI-DS-lite as working group item?
> 
> 
> I'm in favor of adopting it as WG item. It's a nice piece of work and fits
> very well to the deployment scenarios of mobile operators.
> 
> Kind regards
> Olaf
> 
>> -----Urspr黱gliche Nachricht-----
>> Von: [email-masked]
>> [mailto:[email-masked]] Im Auftrag von Alain Durand
>> Gesendet: Mittwoch, 5. Mai 2010 23:57
>> An: [email-masked]
>> Betreff: [Softwires] GI-DS-lite as working group item?
>> 
>> Dear WG,
>> 
>> At the 3GPP-IETF interim meeting, there was strong interest
>> in GI DS-lite, and the recommendation was the IETF should
>> take on its standardization. There was similar interest shown
>> during the last IETF meeting and an informal show of hands
>> demonstrated large support to take GI DS-lite as a working group item.
>> This of course need to be confirmed on the list, and unless
>> we hear otherwise, we, Softwires chairs, will work with our
>> ADs to add GI-DS-lite on our charter.
>> 
>> [email-masked]
> [email-masked]
> [email-masked]

---

From: <[email-masked]>
Date: Thu, 6 May 2010 21:16:22 +0200

GI-DSLite addresses a concern about overlapping IPv4 addresses within a
single operator domain. Hence it is a transition solution that may be
applicable in certain deployments with very large subscriber numbers.

I support the WG taking this document as part of its charter. I would also
suggest that the WG collaborate with 3GPP on the development of this I-D in
terms of requirements and its applicability within the EPS architecture.

-Raj 

>Dear WG,
>
>At the 3GPP-IETF interim meeting, there was strong interest in GI DS-lite, and
>the recommendation was the IETF should take on its standardization. There was
>similar interest shown during the last IETF meeting and an informal show of
>hands demonstrated large support to take GI DS-lite as a working group item.
>This of course need to be confirmed on the list, and unless we hear otherwise,
>we, Softwires chairs, will work with our ADs to add GI-DS-lite on our charter.
>

---

From: Parviz Yegani <[email-masked]>
Date: Fri, 7 May 2010 12:41:09 -0700

I support to adopt this as a WG item. This is also required for the IPv6 migration work currently underway in 3GPP.

Thanks,
Parviz

---

From: "Mohana Jeyatharan" <[email-masked]>
Date: Mon, 10 May 2010 08:49:45 +0800

Hi all,

+1

I too support the adoption of this draft as WG document.

BR,
Mohana

> -----Original Message-----
> ------ Forwarded Message
> Date: Thu, 6 May 2010 09:02:50 +0200
> I'm in favor of adopting it as WG item. It's a nice piece of work and 
> fits very well to the deployment scenarios of mobile operators.
> 
> Kind regards
> Olaf
> 
> > -----Ursprüngliche Nachricht-----
> > DS-lite, and the recommendation was the IETF should take on its 
> > standardization. There was similar interest shown during the last 
> > IETF meeting and an informal show of hands demonstrated large 
> > support to take GI DS-lite as a working group item.
> > otherwise, we, Softwires chairs, will work with our ADs to add 
> > GI-DS-lite on our charter.
> >
> ------ End of Forwarded Message

---

From: [email-masked]
Date: Tue, 11 May 2010 17:26:14 +0900

Hi folks,
I am OK with the adoption of GI-DS-Lite as softwire WG draft and it is 
regarded as a working IPv6 migration solution in EPS networks.

Xingyue
ZTE Corporation

---

From: Ahmad Muhanna <[email-masked]>
Date: Tue, 18 May 2010 09:35:08 -0400

Hi Yiu,

> Since Sri is one of the author of RFC5213, I will let him explain the 
> details.
[Ahmad]
Good idea. Thanks!

> Cheers,

---

From: Ahmad Muhanna <[email-masked]>
Date: Tue, 18 May 2010 10:34:38 -0400

Somehow, did not make it to the list.

-----Original Message-----
From: Ahmad Muhanna 
Sent: Tuesday, May 18, 2010 8:35 AM
To: 'Lee, Yiu'; [email-masked]'
Cc: [email-masked]'
Subject: RE: [Softwires] GI-DS-lite as working group item?

Hi Yiu,

[Ahmad]
Good idea. Thanks!