Subject: [Softwires] Some comments on GI-DS-Lite

From: WashamFan <[email-masked]>
Date: Thu, 06 May 2010 17:50:56 +0800

Hi,

I have a quick review on this draft, and want to make sure
I am clear about the technical things in the first place.

1. I am confused why tunnel identifier is lacked in the 
example translation table showcased in figure 2, as my
understanding, CID and tunnel ID should be combined
to be used to lookup against the translation table. Am
I missing something?

2. To my understanding, CIDs differentiate different
AD for a gateway and tunnel IDs differentiate different
gateways for a AFTR, so combination of CID and tunnel
ID can be used to idenfity an AD for AFTR. Shouldn't
CID-1/2 be TID-1/2 in the figure 1?

Thanks,
washam

---

From: Sri Gundavelli <[email-masked]>
Date: Thu, 06 May 2010 09:37:43 -0700

Hi Washam:

Thanks for the review. Please see inline.

> to be used to lookup against the translation table. Am

Yes, the CID is unique to the gateway/tunnel. Yes, the first bullet in
Section 4.0 does state this. This needs to be added to the illustration as
well. Agree.

> CID-1/2 be TID-1/2 in the figure 1?

CID is unique to the gateway. It can unambiguously identify the end point
based on the CID alone.

But, we will review the illustrations to be correct.

Regards
Sri

> Thanks,
> washam
> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires