Subject: Re: [Softwires] GI-DS-lite as working group item?

From: "Speicher, Sebastian" <[email-masked]>
Date: Tue, 11 May 2010 02:35:29 +0200

Dear all,

GI-DS-Lite has received strong backing from mobile operators in 3GPP and
also during the joint workshop between 3GPP and IETF back in March. This
is because it it considered a key tool for successfully managing the
transition to IPv6 in large mobile networks -- especially in the
presence of more and more (de facto) always-on 3G devices and also the
expected uptake of always-on systems (by design) like LTE, which both
will increase the shortage of v4 addresses in mobile networks even more.

For these reasons, I also support adoption of GI-DS-Lite as a WG item.

Regards
Sebastian Speicher

Deutsche Telekom AG
Aufsichtsrat/ Supervisory Board: Prof. Dr. Ulrich Lehner (Vorsitzender/ Chairman)
Vorstand/ Board of Management: Rene Obermann (Vorsitzender/ Chairman), Dr. Manfred Balz, Reinhard Clemens,  Niek Jan van Damme, Timotheus Hottges, Guido Kerkhoff, Edward R. Kozel, Thomas Sattelberger
Handelsregister/Commercial Register Entry: Amtsgericht Bonn, HRB 6794, Registered Office Bonn
USt.-ID./VAT Reg.No.: DE123475223
Sitz der Gesellschaft/ Corporate Headquarters: Bonn

-----Original Message----- 
> From: [email-masked] 
[mailto:[email-masked]] 
> On Behalf Of Alain Durand
> Sent: Thursday, May 06, 2010 6:57 AM
> To: [email-masked]
> Subject: [Softwires] GI-DS-lite as working group item?
> 
> Dear WG,
> 
> At the 3GPP-IETF interim meeting, there was strong interest 
> in GI DS- 
> lite, and the recommendation was the IETF should take on its 
> standardization. There was similar interest shown during 
> the last IETF 
> meeting and an informal show of hands demonstrated large support to 
> take GI DS-lite as a working group item.
> This of course need to be confirmed on the list, and unless we hear 
> otherwise, we, Softwires chairs, will work with our ADs to 
> add GI-DS- 
> lite on our charter.
> 
>   - Alain, softwires co-chair.
> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires
>

---

From: <[email-masked]>
Date: Tue, 11 May 2010 08:02:25 +0200

Dear Sebastien,

Since you are one of the authors of the draft, could you please explain what you meant by "..This
is because it it considered a key tool for successfully managing the
transition to IPv6 in large mobile networks."

Especially how transition to IPv6 is managed with GI-DS-Lite?

Thank you in advance.

Cheers,
Med

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Speicher, Sebastian
Envoyé : mardi 11 mai 2010 02:35
À : [email-masked]
Objet : Re: [Softwires] GI-DS-lite as working group item?

Dear all,

Regards
Sebastian Speicher

Deutsche Telekom AG

-----Original Message----- 

*********************************
This message and any attachments (the "message") are confidential and intended solely for the addressees. 
Any unauthorised use or dissemination is prohibited.
Messages are susceptible to alteration. 
France Telecom Group shall not be liable for the message if altered, changed or falsified.
If you are not the intended addressee of this message, please cancel it immediately and inform the sender.
********************************