Subject: [Softwires] Softwire IETF78 tentative agenda

From: Alain Durand <[email-masked]>
Date: Mon, 19 Jul 2010 09:58:09 -0700

I've posted the tentative agenda with all the requested items. Slots length & order will be finalized closer to meeting time.
Please send the chairs any addition/change/deletion. Also, please send me your slides ASAP.

  - Alain.

---

From: Naoki Matsuhira <[email-masked]>
Date: Tue, 20 Jul 2010 10:15:24 +0900

Alain,

I would like to present "Stateless automatic IPv4 over IPv6 Tunneling
(SA46T)" Internet Draft. Please add this to agenda.

Naoki Matsuhira

Alain Durand wrote:
> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires
>

-------- Original Message --------
Subject: Re: [Softwires] Softwires agenda items
Date: Wed, 14 Jul 2010 11:47:30 +0900
From: Naoki Matsuhira <[email-masked]>
To: Alain Durand <[email-masked]>, [email-masked]
CC: [email-masked], Fred Baker <[email-masked]>
References: <[email-masked]>

Hi,

I would like to present "Stateless automatic IPv4 over IPv6 Tunneling
(SA46T)" Internet Draft.

SA46T makes backbone network to IPv6 only.  And also, SA46T can stack
many IPv4 networks, i.e. the networks using same IPv4 (private)
addresses, without interdependence.

I presented SA46T at v6ops WG at IETF 77 Anaheim meeting. I remenber
Alain attended that meeting and give me some comments. The consensus of
v6ops wg was continuing in softwire wg, and I believe Alain agree to
that consensus.

Related documents are below. Please see these documents for more datail.

http://tools.ietf.org/html/draft-matsuhira-sa46t-spec-01
http://tools.ietf.org/html/draft-matsuhira-sa46t-gaddr-01
http://tools.ietf.org/html/draft-matsuhira-sa46t-applicability-00

If you give me a presentation time, this presentation will be a first
time in softwire WG, so I think focus to spec document is better. I
think 20 min may be needed.

FYI, the presentation slide of SA46T at v6ops at IETF 77 are below.

http://tools.ietf.org/agenda/77/slides/v6ops-6.pdf

Naoki Matsuhira

Alain Durand wrote:

 > If you have not done so yet, please send me and Dvid your request for 
agenda time.
 >
 >   - Alain.
 > _______________________________________________
 > Softwires mailing list
 > [email-masked]
 > https://www.ietf.org/mailman/listinfo/softwires
 >
 >

---

From: Naoki Matsuhira <[email-masked]>
Date: Tue, 20 Jul 2010 10:26:39 +0900

Alain,

 > http://tools.ietf.org/html/draft-matsuhira-sa46t-applicability-00

These draft does not use *-softwire-* naming convention. If this make 
difficult to find, I applogizes to complex.

Naoki Matsuhira

Naoki Matsuhira wrote:
>> I've posted the tentative agenda with all the requested items. Slots 
>> length & order will be finalized closer to meeting time.

---

From: Rémi Després <[email-masked]>
Date: Tue, 20 Jul 2010 11:21:40 +0200

Hi,

Thanks for the draft agenda.

The documents to be listed for my presentation are:
http://tools.ietf.org/html/draft-despres-softwire-6rdplus-00
http://www.ietf.org/internet-drafts/draft-despres-softwire-sam-01

As suggested by Alain in Anaheim, my presentation in maastricht is planned to focus on only one application of SAM, chosen to be "6rd+" (native IPv6 across NAT44s, with  path optimization, i.e. a natural extension of 6rd).
This application is now presented in a separate document (the fist one).
It refers to the generic SAM  mechanism of the second one, but is essentially autonomous.

Unless more time than currently realistic would be available, a significant presentation of SAM for other applications (Multihoming, IPv4 across IPv6-only domains) would be too long.  

Regards
RD

PS: my name is Despres, with an s (there is a typo in the draft agenda ;-)).

---

From: Naoki Matsuhira <[email-masked]>
Date: Tue, 20 Jul 2010 10:15:24 +0900

Alain,

Naoki Matsuhira

-------- Original Message --------
Subject: Re: [Softwires] Softwires agenda items
Date: Wed, 14 Jul 2010 11:47:30 +0900
From: Naoki Matsuhira <[email-masked]>
To: Alain Durand <[email-masked]>, [email-masked]
CC: [email-masked], Fred Baker <[email-masked]>
References: <[email-masked]>

Hi,

Naoki Matsuhira

agenda time.

---

From: Naoki Matsuhira <[email-masked]>
Date: Tue, 20 Jul 2010 10:15:24 +0900

Alain,

Naoki Matsuhira

-------- Original Message --------
Subject: Re: [Softwires] Softwires agenda items
Date: Wed, 14 Jul 2010 11:47:30 +0900
From: Naoki Matsuhira <[email-masked]>
To: Alain Durand <[email-masked]>, [email-masked]
CC: [email-masked], Fred Baker <[email-masked]>
References: <[email-masked]>

Hi,

Naoki Matsuhira

agenda time.