Subject: [Softwires] Softwire Interim Meeting in Beijing

From: Yong Cui <[email-masked]>
Date: Fri, 19 Aug 2011 20:09:23 +0800

Hi folks,

We, softwire wg chairs, in agreement with our ADs, are announcing
an interim meeting in Beijing on September 26 & 27. The date has
been chosen adjacent to the BBF meeting in Shangai to minimize
travel and visa issues.

The interim meeting will focus on 'stateless' solutions in general
and 4rd in particular. Expected outcome includes progress on 4rd
spec, packet format, where to put IPv4 bits, port indications, DHCP
option, tunneling vs translation, coexistence with other
technologies, etc...

---------------------------------------
Meeting Location & recommended hotels
Meeting venue: FIT Building, Tsinghua University, Beijing
FIT Building is the first left building inside of the East Gate
of Tsinghua Univeristy
http://maps.google.com/maps/ms?msid=202779846620144871057.0004aad8ce367b982
9372&msa=0&ll=39.996906,116.331664&spn=0.004044,0.008798

Recommended hotels:
1. Uniscenter (4 stars, 3 min walk)
http://en.uniscenter.com/newEbiz1/EbizPortalFG/portal/html/index.html

2. Wenjin Hotel (5 stars, 10 min walk)
http://www.wenjin.com.cn/

3. Royal King Hotel (5 stars, 10 min by car)
http://www.royalkinghotel.com/

----------------------------------------
Invitation letter
If you need an invitation letter, please send the following info
to Ms. Ziye Li: <[email-masked]>.
Surname: 
Given Name: 
Company: 
Address:
Phone: 
Passport Number: 
Passport Exp. Date:
Passport Issuing Country:

-----------------------------------------

Further contact information
Please contact Ms. Ziye Li if you have any question about
Beijing/Tsinghua/Hotel/Meeting venue/visa/tour...
<[email-masked]>

-- Alain, Yong

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Fri, 19 Aug 2011 08:16:05 -0400

Yong,

Why is dIVI not included In the discussion ?

Could you please clarify? 

Cheers,
Rajiv

Sent from Phone....

On Aug 19, 2011, at 8:10 AM, "Yong Cui" <[email-masked]> wrote:

> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires

---

From: Yong Cui <[email-masked]>
Date: Fri, 19 Aug 2011 20:24:14 +0800

Rajiv,

I would be very happy to see the progress of dIVI.
However, according to our current Softwire charter and Milestones,
dIVI is not the most urgent thing to do in Softwire.

Yong

-----Original Message-----
From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Fri, 19 Aug 2011 08:16:05 -0400
To: Yong Cui <[email-masked]>
Cc: <[email-masked]>, liziye <[email-masked]>, Yong
Cui <[email-masked]>, <[email-masked]>, "Ralph Droms
(rdroms)" <[email-masked]>
Subject: Re: [Softwires] Softwire Interim Meeting in Beijing

>!DSPAM:1,4e4e543c32102249516215!
>
>

---

From: Rémi Després <[email-masked]>
Date: Fri, 19 Aug 2011 15:03:54 +0200

Yong, Rajiv,

> Why is dIVI not included In the discussion ?

In my understanding, differences between dIVI and the proposal of draft-murakami-softwire-4v6-translation-00 are minimal.
They both use a double-translation tunneling method, with a stateless address mapping between A+P and IPv6. 

It seems therefore that either double-translation tunneling is out of scope, or dIVI is also in scope. 

Did I miss something?

Regards,
RD

---

From: Xing Li <[email-masked]>
Date: Fri, 19 Aug 2011 21:24:12 +0800

> It seems therefore that either double-translation tunneling is out of scope, or dIVI is also in scope.

The dIVI is in scope and we would like to present two drafts

https://datatracker.ietf.org/doc/draft-xli-behave-divi/
https://datatracker.ietf.org/doc/draft-xli-behave-divi-pd/

Regards,

xing

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Fri, 19 Aug 2011 09:32:04 -0400

Yong,

Thanks for the quick response.

This direction seems contrary to what was conveyed during the v6ops meeting. I am a bit puzzled. 

Cheers,
Rajiv

Sent from Phone....

---

From: Alain Durand <[email-masked]>
Date: Fri, 19 Aug 2011 06:43:34 -0700

We mentioned 'tunneling vs translating'. This should cover it.

Alain.

Sent from my iPad

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Fri, 19 Aug 2011 10:03:45 -0500

It doesn't, IMO. In fact, I beg to say that it is unfair mention
'tunneling vs translating' as a blanket statement, since we have known
all along that a sane 4v6 solution would likely involve translating
(44), no matter what.

Moreover, it is reasonable to call out all stateless 4v6 options, not
just a particular solution. 

Cheers,
Rajiv

> From: Alain Durand [mailto:[email-masked]]
> Sent: Friday, August 19, 2011 9:44 AM
> To: Rajiv Asati (rajiva)
> Cc: Yong Cui; [email-masked]; liziye; [email-masked];
Ralph Droms
> (rdroms)
http://maps.google.com/maps/ms?msid=202779846620144871057.0004aad8ce367b
982

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 19 Aug 2011 11:18:50 -0400

Did you also have the Secretariat announce this on IETF announce ?

Regards
Marshall

---

From: Congxiao Bao <[email-masked]>
Date: Sat, 20 Aug 2011 13:02:50 +0800

2011/8/19 Rajiv Asati (rajiva) <[email-masked]>

> just a particular solution.

I agree.

Congxiao

---

From: <[email-masked]>
Date: Mon, 22 Aug 2011 08:31:25 +0200

Dear all,

I fully agree with Rajiv. 

I would like to add to the list of stateless solutions the proposal specified in: http://tools.ietf.org/html/draft-boucadair-behave-ipv6-portrange-04 and its companion I-D: http://tools.ietf.org/html/draft-boucadair-dhcpv6-shared-address-option-01.

Cheers,
Med 

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Rajiv Asati (rajiva)
Envoyé : vendredi 19 août 2011 17:04
À : Alain Durand
Cc : [email-masked]; liziye; Yong Cui; [email-masked]; Ralph Droms (rdroms)
Objet : Re: [Softwires] Softwire Interim Meeting in Beijing

Cheers,
Rajiv

Ralph Droms

---

From: GangChen <[email-masked]>
Date: Mon, 22 Aug 2011 18:57:36 +0800

Dear Chairs,

I suggest including draft-murakami-softwire-4v6-translation-00 into
the agenda as well.
We already had a presentation in last softwire meeting. It's
reasonable to continue the discussion in the interim meeting

Many thanks

Gang

---

From: Greg Shepherd <[email-masked]>
Date: Mon, 22 Aug 2011 07:56:53 -0700

Are there any plans to discuss solutions for multicast at the interim meeting?

Thanks,
Greg

---

From: Alain Durand <[email-masked]>
Date: Mon, 22 Aug 2011 08:40:16 -0700

So far, I'd like the focus to be on stateless. We will see by the end of the week (end of the call for presentation) if we have time for multicast.

Alain.

Sent from my iPad

---

From: Greg Shepherd <[email-masked]>
Date: Mon, 22 Aug 2011 09:55:28 -0700

Thanks. I won't add to the agenda. The first pass had mcast on the
list so I carved out time to be there. If it comes up I will attend.
Or I suppose more to the point, if you don't want me there keep mcast
off of the agenda. :)

Cheers,
Greg

---

From: "Eleven Fu(Yu)" <[email-masked]>
Date: Tue, 23 Aug 2011 01:12:31 +0000

Dear Chairs:

    Are there any plans to discuss the MIBs at the interim meeting? According to our softwire WG milestones, our MIBs also need more discussions.

Best Regards
Yu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Alain Durand
Sent: Monday, August 22, 2011 11:40 PM
To: [email-masked]
Cc: liziye; Ralph Droms (rdroms); Yong Cui; [email-masked]; [email-masked]
Subject: Re: [Softwires] Softwire Interim Meeting in Beijing

Alain.

Sent from my iPad

---

From: Jiang Dong <[email-masked]>
Date: Thu, 25 Aug 2011 12:01:15 +0800

Dear Chairs,
	+1, and we also hope to present the softwire mesh MIB

---

From: Ole Troan <[email-masked]>
Date: Thu, 25 Aug 2011 08:47:54 +0200

>>   Are there any plans to discuss the MIBs at the interim meeting? According to our softwire WG milestones, our MIBs also need more discussions.

-1.
MIBs are boring. ;-)

cheers,
Ole