Subject: [Softwires] New working group documents

From: Yong Cui <[email-masked]>
Date: Sat, 20 Aug 2011 22:21:02 +0800

Hi folks,

Following our rough concensus during Quebec City meeting and
according to our charter/milestones, the chairs would like to
ask the mailing list for the confirmation to adopt the following
drafts:

1. Deployment Considerations for Dual-Stack Lite
http://datatracker.ietf.org/doc/draft-lee-softwire-dslite-deployment/

2. Public IPv4 over Access IPv6 Network
http://datatracker.ietf.org/doc/draft-cui-softwire-host-4over6/

3. Softwire Mesh Multicast
http://datatracker.ietf.org/doc/draft-xu-softwire-mesh-multicast/

4. Multicast Extensions to DS-Lite Technique in Broadband Deployments
http://tools.ietf.org/html/draft-qin-softwire-dslite-multicast-04/

5. Motivations for Stateless IPv4 over IPv6 Migration Solutions
http://datatracker.ietf.org/doc/draft-operators-softwire-stateless-4v6-moti
vation/

Please send your comments by 10am EDT on Aug 27. If you object to
adoption, please also give the detailed reasons.

--Alain & Yong

---

From: Rémi Després <[email-masked]>
Date: Sat, 20 Aug 2011 17:01:45 +0200

> ask the mailing list for the confirmation to adopt the following
...

> http://datatracker.ietf.org/doc/draft-operators-softwire-stateless-4v6-moti

Full support.
+ full agreement on stateless-solutions being the focus oft the interim meeting.

Thanks,
RD

---

From: Sheng Jiang <[email-masked]>
Date: Mon, 22 Aug 2011 01:06:58 +0000

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Yong Cui
> Sent: Saturday, August 20, 2011 10:21 PM
> To: [email-masked]
> Cc: Yong Cui
> Subject: [Softwires] New working group documents
> 
> Hi folks,
> 
> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires

---

From: Sheng Jiang <[email-masked]>
Date: Mon, 22 Aug 2011 01:07:54 +0000

Support the adoption for 1, 2, 3, 5.

Sheng

---

From: Qiong <[email-masked]>
Date: Mon, 22 Aug 2011 13:02:54 +0800

Hi,

I support to adopt all.

Qiong Sun

---

From: Jacni Qin <[email-masked]>
Date: Mon, 22 Aug 2011 13:08:30 +0800

Re-,

> I support to adopt all.

+1

Cheers,
Jacni

> Qiong Sun
>
> On Sat, Aug 20, 2011 at 10:21 PM, Yong Cui <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Hi folks,
>
>     <http://datatracker.ietf.org/doc/draft-operators-softwire-stateless-4v6-moti%0Avation/>
>
>     [email-masked] <mailto:[email-masked]>

---

From: "Lee, Yiu" <[email-masked]>
Date: Mon, 22 Aug 2011 05:11:40 +0000

I also support to adopt all.

On Aug 22, 2011, at 1:03 AM, "Qiong" <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

I support to adopt all.

Qiong Sun

On Sat, Aug 20, 2011 at 10:21 PM, Yong Cui <<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>> wrote:
Hi folks,

1. Deployment Considerations for Dual-Stack Lite
<http://datatracker.ietf.org/doc/draft-lee-softwire-dslite-deployment/>http://datatracker.ietf.org/doc/draft-lee-softwire-dslite-deployment/

2. Public IPv4 over Access IPv6 Network
<http://datatracker.ietf.org/doc/draft-cui-softwire-host-4over6/>http://datatracker.ietf.org/doc/draft-cui-softwire-host-4over6/

3. Softwire Mesh Multicast
<http://datatracker.ietf.org/doc/draft-xu-softwire-mesh-multicast/>http://datatracker.ietf.org/doc/draft-xu-softwire-mesh-multicast/

4. Multicast Extensions to DS-Lite Technique in Broadband Deployments
<http://tools.ietf.org/html/draft-qin-softwire-dslite-multicast-04/>http://tools.ietf.org/html/draft-qin-softwire-dslite-multicast-04/

5. Motivations for Stateless IPv4 over IPv6 Migration Solutions
<http://datatracker.ietf.org/doc/draft-operators-softwire-stateless-4v6-moti
vation/>http://datatracker.ietf.org/doc/draft-operators-softwire-stateless-4v6-moti
vation/

--Alain & Yong

_______________________________________________
Softwires mailing list
<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>
<https://www.ietf.org/mailman/listinfo/softwires>https://www.ietf.org/mailman/listinfo/softwires

_______________________________________________
Softwires mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/softwires

---

From: "Mingwei Xu" <[email-masked]>
Date: Mon, 22 Aug 2011 14:33:57 +0800

I support to adopt all.

Mingwei

======= 2011-08-20 22:21:16 您在来信中写道：=======

>adoption, please also give the detailed reasons.

= = = = = = = = = = = = = = = = = = = =

　　　　　　　　致
礼！

　　　　　　　　Mingwei Xu
　　　　　　　　[email-masked]
　　　　　　　　　　2011-08-22

---

From: <[email-masked]>
Date: Mon, 22 Aug 2011 08:42:18 +0200

Dear Yong, all,

I support the adoption of all these I-Ds as softwire WG documents.

Cheers,
Med 

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Yong Cui
Envoyé : samedi 20 août 2011 16:21
À : [email-masked]
Cc : Yong Cui
Objet : [Softwires] New working group documents

Hi folks,

--Alain & Yong

---

From: "Eleven Fu(Yu)" <[email-masked]>
Date: Mon, 22 Aug 2011 08:33:29 +0000

Hi,
   
   I support the adoption for draft 1, 2, 3, 5 to WG items.

Regards,
Yu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Yong Cui
Sent: Saturday, August 20, 2011 10:21 PM
To: [email-masked]
Cc: Yong Cui
Subject: [Softwires] New working group documents

Hi folks,

--Alain & Yong

---

From: <[email-masked]>
Date: Mon, 22 Aug 2011 17:02:34 +0800

I support all of them.

Jie Hu

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 代表
Eleven Fu(Yu)
发送时间: 2011年8月22日 16:33
收件人: Yong Cui; [email-masked]
主题: Re: [Softwires] New working group documents

Hi,

Regards,
Yu

-----Original Message-----

Hi folks,

Following our rough concensus during Quebec City meeting and according to
our charter/milestones, the chairs would like to ask the mailing list for
the confirmation to adopt the following
drafts:

Please send your comments by 10am EDT on Aug 27. If you object to adoption,
please also give the detailed reasons.

--Alain & Yong

---

From: [email-masked]
Date: Mon, 22 Aug 2011 17:12:29 +0800

Hi,
  I support the adoption of multicast and stateless motivation drafts: 3, 
4 and 5.

Cheers,
  Gao feng

Yong Cui <[email-masked]> 
发件人:  [email-masked]
2011-08-20 22:21

收件人
<[email-masked]>
抄送
Yong Cui <[email-masked]>
主题
[Softwires] New working group documents

Hi folks,

vation/

--Alain & Yong

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.

---

From: <[email-masked]>
Date: Mon, 22 Aug 2011 17:15:51 +0800

+1, support adopting all.

Xiaohong 

|-----Original Message-----
|From: Mingwei Xu [mailto:[email-masked]] 
|Sent: Monday, August 22, 2011 2:34 PM
|To: Yong Cui; [email-masked]
|Cc: Yong Cui
|Subject: Re: [Softwires] New working group documents
|
|I support to adopt all.
|
|Mingwei
|
|	
|
|======= 2011-08-20 22:21:16 您在来信中写道：=======
|
|>Hi folks,
|>
|>Following our rough concensus during Quebec City meeting and 
|according 
|>to our charter/milestones, the chairs would like to ask the mailing 
|>list for the confirmation to adopt the following
|>drafts:
|>
|>1. Deployment Considerations for Dual-Stack Lite 
|>http://datatracker.ietf.org/doc/draft-lee-softwire-dslite-deployment/
|>
|>
|>2. Public IPv4 over Access IPv6 Network 
|>http://datatracker.ietf.org/doc/draft-cui-softwire-host-4over6/
|>
|>3. Softwire Mesh Multicast
|>http://datatracker.ietf.org/doc/draft-xu-softwire-mesh-multicast/
|>
|>4. Multicast Extensions to DS-Lite Technique in Broadband Deployments 
|>http://tools.ietf.org/html/draft-qin-softwire-dslite-multicast-04/
|>
|>5. Motivations for Stateless IPv4 over IPv6 Migration Solutions 
|>http://datatracker.ietf.org/doc/draft-operators-softwire-state
|less-4v6-
|>moti
|>vation/
|>
|>Please send your comments by 10am EDT on Aug 27. If you object to 
|>adoption, please also give the detailed reasons.
|>
|>
|>
|>--Alain & Yong
|>
|>
|>_______________________________________________
|>Softwires mailing list
|>[email-masked]
|>https://www.ietf.org/mailman/listinfo/softwires
|>
|
|= = = = = = = = = = = = = = = = = = = =
|			
|
|　　　　　　　　致
|礼！
| 
|				 
|　　　　　　　　Mingwei Xu
|　　　　　　　　[email-masked]
|　　　　　　　　　　2011-08-22
|

---

From: <[email-masked]>
Date: Mon, 22 Aug 2011 12:39:14 +0200

Dear all,

I'm in favor of adopting the 5 drafts listed below as softwire WG documents.

Cheers,

Christian. 

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Yong Cui
Envoyé : samedi 20 août 2011 16:21
À : [email-masked]
Cc : Yong Cui
Objet : [Softwires] New working group documents

Hi folks,

Following our rough concensus during Quebec City meeting and according to our charter/milestones, the chairs would like to ask the mailing list for the confirmation to adopt the following
drafts:

1. Deployment Considerations for Dual-Stack Lite http://datatracker.ietf.org/doc/draft-lee-softwire-dslite-deployment/

4. Multicast Extensions to DS-Lite Technique in Broadband Deployments http://tools.ietf.org/html/draft-qin-softwire-dslite-multicast-04/

5. Motivations for Stateless IPv4 over IPv6 Migration Solutions http://datatracker.ietf.org/doc/draft-operators-softwire-stateless-4v6-moti
vation/

Please send your comments by 10am EDT on Aug 27. If you object to adoption, please also give the detailed reasons.

--Alain & Yong

********************************************************************************
IMPORTANT.Les informations contenues dans ce message electronique y compris les fichiers attaches sont strictement confidentielles
et peuvent etre protegees par la loi.
Ce message electronique est destine exclusivement au(x) destinataire(s) mentionne(s) ci-dessus.
Si vous avez recu ce message par erreur ou s il ne vous est pas destine, veuillez immediatement le signaler  a l expediteur et effacer ce message 
et tous les fichiers eventuellement attaches.
Toute lecture, exploitation ou transmission des informations contenues dans ce message est interdite.
Tout message electronique est susceptible d alteration.
A ce titre, le Groupe France Telecom decline toute responsabilite notamment s il a ete altere, deforme ou falsifie.
De meme, il appartient au destinataire de s assurer de l absence de tout virus.

IMPORTANT.This e-mail message and any attachments are strictly confidential and may be protected by law. This message is
intended only for the named recipient(s) above.
If you have received this message in error, or are not the named recipient(s), please immediately notify the sender and delete this e-mail message.
Any unauthorized view, usage or disclosure ofthis message is prohibited.
Since e-mail messages may not be reliable, France Telecom Group shall not be liable for any message if modified, changed or falsified.
Additionally the recipient should ensure they are actually virus free.
********************************************************************************

---

From: <[email-masked]>
Date: Mon, 22 Aug 2011 12:49:48 +0200

I'm in favour adopting 1, 4 and 5. No opinion at the moment regarding 2 and 3.
Thx
Olaf

> -----Ursprüngliche Nachricht-----
> Von: [email-masked]
> [mailto:[email-masked]] Im Auftrag von Yong Cui
> Gesendet: Samstag, 20. August 2011 16:21
> An: [email-masked]
> Cc: Yong Cui
> Betreff: [Softwires] New working group documents
>
> Hi folks,
>

---

From: Wojciech Dec <[email-masked]>
Date: Tue, 23 Aug 2011 13:05:37 +0200

+1 for Adopting 5.

---

From: Simon Perreault <[email-masked]>
Date: Wed, 24 Aug 2011 08:51:57 -0400

> http://tools.ietf.org/html/draft-qin-softwire-dslite-multicast-04/

I support this one. It's the right way to do multicast over DS-Lite.
There is a lot of tweaking left to do (I would expect iteration over
many revisions), but the basic idea is right and we should adopt this.

> http://datatracker.ietf.org/doc/draft-operators-softwire-stateless-4v6-moti

I support this one too. The motivation is clearly explained and makes
sense. This working group needs to adopt this draft to make clear that
we acknowledge the need and will work on a solution.

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: Simon Perreault <[email-masked]>
Date: Wed, 24 Aug 2011 09:05:20 -0400

> many revisions), but the basic idea is right and we should adopt this.

Actually, I just thought about this a bit more, and I have a question.

As I said, this draft has a lot of tweaking left to do. At the moment it
is very underspecified. IMHO you could not give this to two
implementation teams and obtain interoperable results.

Part of what is left to specify falls squarely within the multrans
proposed charter.

So I would prefer to see the multrans BoF become a WG and see this draft
be adopted by multrans, while softwire focuses on non-multicast stuff.

But this document needs to be adopted somewhere.

Simon

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Wed, 24 Aug 2011 10:02:45 -0500

Yes for 5 and 4.

> 	5. Motivations for Stateless IPv4 over IPv6 Migration Solutions
http://datatracker.ietf.org/doc/draft-operators-softwire-stateless-4v6-
> moti
<http://datatracker.ietf.org/doc/draft-operators-softwire-
> stateless-4v6-moti%0Avation/>
>

---

From: Jiang Dong <[email-masked]>
Date: Fri, 26 Aug 2011 16:45:13 +0800

Hi,
	I support all of them to become WG drafts.
  
Best Regards!
Jiang Dong