Subject: [Softwires] Softwire Interim meeting

From: Alain Durand <[email-masked]>
Date: Fri, 5 Aug 2011 12:38:38 -0700

Following-up on the Quebec meeting, we would like to organize an interim meeting end of September.
We will focus on so-called stateless solutions and other remaining business in the wg (multicast. mibs,...)
that require more time than we usually have during a normal IETF meeting.
The format will be a 2 day intensive meeting, with white board discussions, similar to what we did in the early days of the working group.

We've got an offer to host the meeting in Beijin on Sept. 26-27th or 27-28th (right after the Boradband forum meeting in Shanghai).
Yong and I would like to make a decision soon, please send us email directly if you intend to come and tell us which set of dates is more convenient.
Please respond by August 11th, we will formally announce the meeting with the logistic information end of next week.

Alain & Yong.

---

From: Mark Townsley <[email-masked]>
Date: Fri, 5 Aug 2011 14:57:24 -0500

> We've got an offer to host the meeting in Beijin on Sept. 26-27th or 27-28th (right after the Boradband forum meeting in Shanghai).

Would it be possible to keep it in the same city as the BBF to cut down travel/costs a bit more for those going to both?

- Mark

> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires

---

From: "Lee, Yiu" <[email-masked]>
Date: Sun, 7 Aug 2011 22:51:17 +0000

I am speaking for myself. It will be tough for me to go to China in Sept
and Taiwan in Nov. 

On 8/5/11 3:57 PM, "Mark Townsley" <[email-masked]> wrote:

>> The format will be a 2 day intensive meeting, with white board
>>discussions, similar to what we did in the early days of the working
>>group.
>> 
>> We've got an offer to host the meeting in Beijin on Sept. 26-27th or
>>27-28th (right after the Boradband forum meeting in Shanghai).
>
>Would it be possible to keep it in the same city as the BBF to cut down
>travel/costs a bit more for those going to both?
>
>- Mark
>
>> Yong and I would like to make a decision soon, please send us email
>>directly if you intend to come and tell us which set of dates is more
>>convenient.
>> Please respond by August 11th, we will formally announce the meeting
>>with the logistic information end of next week.
>> 
>> Alain & Yong.
>> 
>> 
>>

---

From: Jiangsheng <[email-masked]>
Date: Mon, 08 Aug 2011 01:18:21 +0000

The best would be the week before BBF in Beijing, say Sep 18, 19. I would like to inform everyone that the week starting from Oct 1st is the golden holiday week in China, and hundred million people will travel the weeks before and after. So the wisest is to avoid the crowd peak. :)

Sheng

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Alain Durand
> Sent: Saturday, August 06, 2011 3:39 AM
> To: [email-masked] list
> Cc: Ralph Droms
> Subject: [Softwires] Softwire Interim meeting
>

---

From: Jacni Qin <[email-masked]>
Date: Mon, 08 Aug 2011 09:27:45 +0800

Re-,

> The best would be the week before BBF in Beijing, say Sep 18, 19. I would like to inform everyone that the week starting from Oct 1st is the golden holiday week in China, and hundred million people…
Exactly, no matter in Beijing or Shanghai (BBF), before BBF will be much 
easier than after.

Cheers,
Jacni

>> Alain&  Yong.

---

From: <[email-masked]>
Date: Mon, 8 Aug 2011 11:50:23 +0800

Either Shanghai or Beijing will do. Just some pieces of info:
 Autumn is definitely the best season in Beijing! With fabulous views
and weather! ;) And there is a high speed railway between Shanghai and
Beijing, costing 60 Euros approximately. Please also note that 26-27th
or 27-28th is near the Chinese Golden week in China beginning with Oct.
1st, during which a lot visitors will rush into either Beijing or
Shanghai. So some time before Broadband forum may give us a better
alternative. 

Xiaohong

|On Aug 5, 2011, at 2:38 PM, Alain Durand wrote:
|
|> Following-up on the Quebec meeting, we would like to 
|organize an interim meeting end of September.
|> We will focus on so-called stateless solutions and other remaining 
|> business in the wg (multicast. mibs,...) that require more 
|time than we usually have during a normal IETF meeting.
|> The format will be a 2 day intensive meeting, with white 
|board discussions, similar to what we did in the early days of 
|the working group.
|> 
|> We've got an offer to host the meeting in Beijin on Sept. 
|26-27th or 27-28th (right after the Boradband forum meeting in 
|Shanghai).
|
|Would it be possible to keep it in the same city as the BBF to 
|cut down travel/costs a bit more for those going to both?
|
|- Mark
|
|> Yong and I would like to make a decision soon, please send 
|us email directly if you intend to come and tell us which set 
|of dates is more convenient.
|> Please respond by August 11th, we will formally announce the 
|meeting with the logistic information end of next week.
|> 
|> Alain & Yong.
|> 
|> 
|> 
|> _______________________________________________
|> Softwires mailing list
|> [email-masked]
|> https://www.ietf.org/mailman/listinfo/softwires
|
|
|

---

From: <[email-masked]>
Date: Mon, 8 Aug 2011 11:55:21 +0800

BTW, the high speed railway between Shanghai and Beijing takes 4 hours. 

|-----Original Message-----
|From: DENG Xiaohong ESP/PEK 
|Sent: Monday, August 08, 2011 11:50 AM
|To: Alain Durand; 'Mark Townsley'
|Cc: [email-masked] list; Ralph Droms
|Subject: RE: [Softwires] Softwire Interim meeting
|
|Either Shanghai or Beijing will do. Just some pieces of info:
| Autumn is definitely the best season in Beijing! With 
|fabulous views and weather! ;) And there is a high speed 
|railway between Shanghai and Beijing, costing 60 Euros 
|approximately. Please also note that 26-27th or 27-28th is 
|near the Chinese Golden week in China beginning with Oct. 1st, 
|during which a lot visitors will rush into either Beijing or 
|Shanghai. So some time before Broadband forum may give us a 
|better alternative. 
|
|Xiaohong
|
||On Aug 5, 2011, at 2:38 PM, Alain Durand wrote:
||
||> Following-up on the Quebec meeting, we would like to
||organize an interim meeting end of September.
||> We will focus on so-called stateless solutions and other remaining 
||> business in the wg (multicast. mibs,...) that require more
||time than we usually have during a normal IETF meeting.
||> The format will be a 2 day intensive meeting, with white
||board discussions, similar to what we did in the early days of the 
||working group.
||> 
||> We've got an offer to host the meeting in Beijin on Sept. 
||26-27th or 27-28th (right after the Boradband forum meeting in 
||Shanghai).
||
||Would it be possible to keep it in the same city as the BBF 
|to cut down 
||travel/costs a bit more for those going to both?
||
||- Mark
||
||> Yong and I would like to make a decision soon, please send
||us email directly if you intend to come and tell us which set 
|of dates 
||is more convenient.
||> Please respond by August 11th, we will formally announce the
||meeting with the logistic information end of next week.
||> 
||> Alain & Yong.
||> 
||> 
||> 
||> _______________________________________________
||> Softwires mailing list
||> [email-masked]
||> https://www.ietf.org/mailman/listinfo/softwires
||
||
||

---

From: "Peng Wu" <[email-masked]>
Date: Mon, 8 Aug 2011 14:31:30 +0800

In my experience, the crowdness of  Golden Week begins at 29-30th. So unless you have trips plans after the meeting, the dates are fine. 26-27th are probably better.
Just remember to run away in time after the meeting, ha:)

Another fact is that it's a little difficult to get train tickets near the Golden Week. Not sure about the high speed line since it just start this year and the price is much higher than reguler ones. Anyway if this Interim meeting takes place in Beijing, just take flight back from Beijing afterwards rather than go back to Shanghai first.
------------------				 
Peng Wu
PhD candidate
Department of Computer Science & Technology
Tsinghua University, Beijing, China

-------------------------------------------------------------
From：xiaohong.deng
Date：2011-08-08 11:59:44
To：[email-masked]; [email-masked]
CC：softwires; rdroms
Subject：Re: [Softwires] Softwire Interim meeting

>!DSPAM:1,4e3f5f3030895923771071!
>
>

---

From: <[email-masked]>
Date: Tue, 9 Aug 2011 12:03:41 +0800

|-----Original Message-----
|From: Peng Wu [mailto:[email-masked]] 
|Sent: Monday, August 08, 2011 2:32 PM
|To: DENG Xiaohong ESP/PEK; [email-masked]; [email-masked]
|Cc: softwires; rdroms
|Subject: Re: Re: [Softwires] Softwire Interim meeting
|
|In my experience, the crowdness of  Golden Week begins at 
|29-30th. So unless you have trips plans after the meeting, the 
|dates are fine. 26-27th are probably better.
|Just remember to run away in time after the meeting, ha:)
|
|Another fact is that it's a little difficult to get train 
|tickets near the Golden Week. Not sure about the high speed 

Don't think you your first fact and the second fact are confilict to each other? 

|line since it just start this year and the price is much 
|higher than reguler ones. Anyway if this Interim meeting takes 
|place in Beijing, just take flight back from Beijing 
|afterwards rather than go back to Shanghai first.

To my experience, it's niether that high nor that hard to get high speed train
tickets.

Note that discount ticket of flight between Shanghai and Beijing are always 
available even during holidays, as there are frequent flights, but the total price
woule be the same or even higher than high way train ticket.

As far as myself concerned, would rather take high speed train to avoid possible 
flight delay,  transport (traffic jams)  from/to airport, and waiting at airport...

Xiaohong

|------------------				 
|Peng Wu
|PhD candidate
|Department of Computer Science & Technology Tsinghua 
|University, Beijing, China
|
|-------------------------------------------------------------
|From：xiaohong.deng
|Date：2011-08-08 11:59:44
|To：[email-masked]; [email-masked]
|CC：softwires; rdroms
|Subject：Re: [Softwires] Softwire Interim meeting
|
|>Either Shanghai or Beijing will do. Just some pieces of info:
|> Autumn is definitely the best season in Beijing! With fabulous views 
|>and weather! ;) And there is a high speed railway between 
|Shanghai and 
|>Beijing, costing 60 Euros approximately. Please also note 
|that 26-27th 
|>or 27-28th is near the Chinese Golden week in China beginning 
|with Oct.
|>1st, during which a lot visitors will rush into either Beijing or 
|>Shanghai. So some time before Broadband forum may give us a better 
|>alternative.
|>
|>Xiaohong
|>
|>|On Aug 5, 2011, at 2:38 PM, Alain Durand wrote:
|>|
|>|> Following-up on the Quebec meeting, we would like to
|>|organize an interim meeting end of September.
|>|> We will focus on so-called stateless solutions and other remaining 
|>|> business in the wg (multicast. mibs,...) that require more
|>|time than we usually have during a normal IETF meeting.
|>|> The format will be a 2 day intensive meeting, with white
|>|board discussions, similar to what we did in the early days of the 
|>|working group.
|>|> 
|>|> We've got an offer to host the meeting in Beijin on Sept. 
|>|26-27th or 27-28th (right after the Boradband forum meeting in 
|>|Shanghai).
|>|
|>|Would it be possible to keep it in the same city as the BBF to cut 
|>|down travel/costs a bit more for those going to both?
|>|
|>|- Mark
|>|
|>|> Yong and I would like to make a decision soon, please send
|>|us email directly if you intend to come and tell us which 
|set of dates 
|>|is more convenient.
|>|> Please respond by August 11th, we will formally announce the
|>|meeting with the logistic information end of next week.
|>|> 
|>|> Alain & Yong.
|>|> 
|>|> 
|>|> 
|>|> _______________________________________________
|>|> Softwires mailing list
|>|> [email-masked]
|>|> https://www.ietf.org/mailman/listinfo/softwires
|>|
|>|
|>|
|>_______________________________________________
|>Softwires mailing list
|>[email-masked]
|>https://www.ietf.org/mailman/listinfo/softwires
|>
|>!DSPAM:1,4e3f5f3030895923771071!
|>
|>
|

---

From: Maglione Roberta <[email-masked]>
Date: Tue, 9 Aug 2011 17:18:02 +0200

Hi All,
  As in order to get a visa for China we need to have the flight ticket, I was wondering if it would be possible to finalize the dates for interim meeting.

Thanks,
Regards,
Roberta

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Peng Wu
Sent: lunedì 8 agosto 2011 8.32
To: [email-masked]; [email-masked]; [email-masked]
Cc: softwires; rdroms
Subject: Re: [Softwires] Softwire Interim meeting

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 10 Aug 2011 11:37:37 -0700 (PDT)

>>  The format will be a 2 day intensive meeting, with white board discussions, 
> similar to what we did in the early days of the working group.
>> 

+1 and 
make it on Sept. 15-16.

Behcet

---

From: Xing Li <[email-masked]>
Date: Thu, 11 Aug 2011 11:06:14 +0800

>> travel/costs a bit more for those going to both?

+1, I also prefer Sept. 15-16. xing

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 12 Aug 2011 15:25:13 -0700 (PDT)

Hi Alain,
  Can we assume that this meeting will not happen as I see no formal announcement?

Regards,

Behcet

> We've got an offer to host the meeting in Beijin on Sept. 26-27th or 27-28th 
> (right after the Boradband forum meeting in Shanghai).
> Yong and I would like to make a decision soon, please send us email directly if 
> you intend to come and tell us which set of dates is more convenient.

---

From: Ole Troan <[email-masked]>
Date: Wed, 17 Aug 2011 10:08:37 +0200

Alain,

> Please respond by August 11th, we will formally announce the meeting with the logistic information end of next week.

a real life meeting to hash out the stateless solutions is a splendid idea.
do you need any help to get this arranged? I'm sure we or others can host it too; doodle poll for the dates?
it would be good to have at least 4 weeks notice for travel arrangements to be made.

cheers,
Ole

---

From: Rémi Després <[email-masked]>
Date: Wed, 17 Aug 2011 10:45:25 +0200

Le 17 août 2011 à 10:08, Ole Troan a écrit :
...
> a real life meeting to hash out the stateless solutions is a splendid idea.

But an expensive one too!

Since the announced deadline for practical organization has already been passed, I personally believe that a better approach is to get enough Softwire time in Taipei for enough WG work.

In the mean time, it looks like the mailing-list is working well.

Last point, hashing out solutions will be more efficient in Taipei if based on available drafts at that time.

Regards,
RD

---

From: Simon Perreault <[email-masked]>
Date: Wed, 17 Aug 2011 09:09:40 -0400

> it would be good to have at least 4 weeks notice for travel arrangements to be made.

Not only would it be good, it is required.

http://www.ietf.org/iesg/statement/interim-meetings.html

If we are to meet on September 15-16, the meeting must be announced today.

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: Nejc Škoberne <[email-masked]>
Date: Wed, 17 Aug 2011 16:48:33 +0100

> Since the announced deadline for practical organization has already been passed, I personally believe that a better approach is to get enough Softwire time in Taipei for enough WG work.

+1

Nejc

---

From: Tetsuya Murakami <[email-masked]>
Date: Wed, 17 Aug 2011 10:07:24 -0700

Alain, Ole

> it would be good to have at least 4 weeks notice for travel arrangements to be made.

Agreed. The interim meeting to discuss about the stateless solution is a good idea. So, I prefer to have such a meeting in Sep. But I would like to fix the date for my travel arrangement. So, could you please announce the date and place for this interim meeting as soon as you could?

Thanks,
Tetsuya Murakami