Subject: [Softwires] Call for agenda items

From: Alain Durand <[email-masked]>
Date: Fri, 4 Nov 2011 05:26:42 -0700

If you want to present during the Softwire meetings in Taipei and you have not yet sent me or Yong a request for a time slot, please do it now.
The 2 key topics this time will be Multicast and Stateless. Note that we have 2 slots, so there should be ample time for discussions.

Alain & Yong.

---

From: Xing Li <[email-masked]>
Date: Sun, 06 Nov 2011 08:45:41 +0800

Hi, Alain and Yong,

We would like to have a 10 mins slot for presenting 
draft-xli-softwire-divi-pd
Thank you very much!

Regards,

xing

于 2011/10/26 17:58, Ole Troan 写道:
> Alain, Yong,
>
> could we ask for a presentation slot for the softwires slot for the 
> upcoming IETF meeting?
> this would be to present the results from the design team so far.
>
> 20 minutes?
>
> cheers,
> Ole
>

于 2011/11/4 20:26, Alain Durand 写道:
> Alain&  Yong.
> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires
>
>

---

From: "Mingwei Xu" <[email-masked]>
Date: Sun, 6 Nov 2011 12:57:10 +0800

Dear Alain and Yong,

I would like to ask for a 10 mins slot for presenting 
draft-ietf-softwire-mesh-multicast-01

Thank you very much!

Mingwei

======= 2011-11-04 20:32:15 您在来信中写道：=======

>The 2 key topics this time will be Multicast and Stateless. Note that we have 2 slots, so there should be ample time for discussions.

= = = = = = = = = = = = = = = = = = = =

　　　　　　　　致
礼！

　　　　　　　　Mingwei Xu
　　　　　　　　[email-masked]
　　　　　　　　　　2011-11-06

---

From: Tomasz Mrugalski <[email-masked]>
Date: Sun, 06 Nov 2011 10:42:20 +0100

On 11-11-04 13:26, Alain Durand wrote:
> If you want to present during the Softwire meetings in Taipei and
> you have not yet sent me or Yong a request for a time slot, please do
> it now. The 2 key topics this time will be Multicast and Stateless.
> Note that we have 2 slots, so there should be ample time for
> discussions.
Alain, Yong,

I'd like to request 10 minutes for
draft-mdt-softwire-map-dhcp-option-01. It is outcome of MAP Design Team
work on provisioning. It would be great if this could be presented
immediately after Ole's presentation.

Cheers,
Tomek

---

From: "Eleven Fu(Yu)" <[email-masked]>
Date: Mon, 07 Nov 2011 02:32:55 +0000

Hi Alain and Yong:

  I would like to request for 10 mins slot to present draft-fu-softwire-dslite-mib. It would be great to present this draft together with draft-cui-softwire-mesh-mib since they are all mib problems. According to our softwire WG charters and milestones, our MIBs also need more discussions. And it didn't presented at Quebec meeting because of time overflow so we request to present it again at IETF 82 meeting. 
  Many thanks

Yu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Alain Durand
Sent: Friday, November 04, 2011 8:27 PM
To: [email-masked] list
Cc: Yong Cui
Subject: [Softwires] Call for agenda items

Alain & Yong.

---

From: Jacni Qin <[email-masked]>
Date: Mon, 07 Nov 2011 11:19:40 +0800

Hi Alain and Yong,

We'd like to request 10 minutes for: 
draft-ietf-softwire-dslite-multicast-01,
and another 10 minutes for: draft-qin-softwire-multicast-prefix-option-01

Cheers,
Jacni, on behave of all authors

---

From: <[email-masked]>
Date: Mon, 7 Nov 2011 18:08:24 +0800

Hi Alain, Yong,

We would like use 10 minutes to present draft-zhou-softwire-b4-nat, and another 10 minutes to for draft-deng-softwire-aplusp-experiment-results.

Much appreciated!
Xiaohong, on behalf of all the authors of the two I-Ds

---

From: Reinaldo Penno <[email-masked]>
Date: Mon, 7 Nov 2011 23:48:42 -0500

Hello Chairs,

I would like a slot to present SD-NAT.

Thanks,

Reinaldo

On 11/4/11 5:26 AM, "Alain Durand" <[email-masked]> wrote:

> If you want to present during the Softwire meetings in Taipei and you have not
> yet sent me or Yong a request for a time slot, please do it now.
> The 2 key topics this time will be Multicast and Stateless. Note that we have
> 2 slots, so there should be ample time for discussions.
> 
> Alain & Yong.

---

From: Tetsuya Murakami <[email-masked]>
Date: Tue, 8 Nov 2011 10:39:38 -0800

Hi Alain and Yong,

Could you please assign 10min slot for 4rd encapsulation draft (draft-murakami-softwire-4rd)?

Thanks,
Tetsuya Murakami

---

From: GangChen <[email-masked]>
Date: Fri, 11 Nov 2011 14:14:36 +0800

Hello, Alain and Yong,

Can I reserve a time slot for 4v6 translation (i.e.
draft-murakami-softwire-4v6-translation-00 and
draft-chen-softwire-4v6-add-format-00)?
The 10 minutes for the presentation.

Many thanks

Gang

2011/11/4, Alain Durand <[email-masked]>:
> If you want to present during the Softwire meetings in Taipei and you have
> not yet sent me or Yong a request for a time slot, please do it now.
> The 2 key topics this time will be Multicast and Stateless. Note that we
> have 2 slots, so there should be ample time for discussions.
>
> Alain & Yong.

---

From: Ole Troan <[email-masked]>
Date: Fri, 11 Nov 2011 09:24:36 +0100

Gang,

> draft-murakami-softwire-4v6-translation-00 and

could the authors of dIVI-pd, 4rd-T (and possibly 4rd-U) see if they could agree on one solution?
or give arguments for _why_ 3 are needed?

> draft-chen-softwire-4v6-add-format-00)?

you don't think the requirements in add-format is already covered by the work in:
http://tools.ietf.org/html/draft-mdt-softwire-mapping-address-and-port-00

cheers,
Ole

---

From: GangChen <[email-masked]>
Date: Fri, 11 Nov 2011 16:51:51 +0800

> or give arguments for _why_ 3 are needed?

One solution is also my expectation.

> http://tools.ietf.org/html/draft-mdt-softwire-mapping-address-and-port-00

Yes. That has already covered. My intention here is to elaborate
something in the context of
draft-murakami-softwire-4v6-translation-00. If the presentation of
draft-mdt-softwire-mapping-address-and-port-00 has already covered, I
can surely withdraw this request.

BRs

Gang

>> 10 minutes for the presentation.
>
> cheers,
> Ole
>

---

From: Shishio Tsuchiya <[email-masked]>
Date: Sat, 12 Nov 2011 12:35:15 +0900

Alain
I already had sent mail to you on 2 Nov,but our draft is not listed.
http://www.ietf.org/proceedings/82/agenda/softwire.txt

Could you add our draft to agenda?

Regards,
-Shishio

> The 2 key topics this time will be Multicast and Stateless. Note that we have 2 slots, so there should be ample time for discussions.

Subject: IETF 82 -IPv6 Rapid Deployment (6rd) in a Large Data Center
From: "Shishio Tsuchiya (shtsuchi)" <[email-masked]>
To: <[email-masked]>
Cc: "Shishio Tsuchiya (shtsuchi)" <[email-masked]>, <[email-masked]>
Date: Tue, 1 Nov 2011 23:20:43 +0800

I would like to do presentation the draft in IETF81.
Presenter's name: Shishio Tsuchiya
Draft name: IPv6 Rapid Deployment (6rd) in a Large Data Center
IETF link
http://tools.ietf.org/html/draft-sakura-6rd-datacenter-02

10min for this slot.

This id was assigned time slot in IETF80,but I could not presentation,because we didn't have enough time to do all of item.

Regards,
-Shishio

---

From: GangChen <[email-masked]>
Date: Sat, 12 Nov 2011 23:57:01 +0800

Dear Chairs,

Could you also kindly consider to assign a time slot for
draft-murakami-softwire-4v6-translation?

Many thanks

Gang