Subject: [Softwires] Fwd: New Version Notification for draft-tsou-softwire-bfd-ds-lite-03.txt

From: Huangjing <[email-masked]>
Date: Fri, 29 Jun 2012 09:05:50 +0000

Hi, Tina,

Regarding anycast, I think if only one of the routers with a same anycast address is working at any moment, and other(s) standby, then there is no ICMP error message problem.
What do you think?

Regards
James

For your comments.

Tina

Begin forwarded message:
From: <internet-drafts at ietf.org<mailto:internet-drafts%20at%20ietf.org>>
Date: June 27, 2012 2:05:41 PM PDT
To: <tina.tsou.zouting at huawei.com<mailto:tina.tsou.zouting%20at%20huawei.com>>
Cc: <brandon.lijian at huawei.com<mailto:brandon.lijian%20at%20huawei.com>>, <repenno at cisco.com<mailto:repenno%20at%20cisco.com>>, <j.schoenwaelder at jacobs-university.de<mailto:j.schoenwaelder%20at%20jacobs-university.de>>
Subject: New Version Notification for draft-tsou-softwire-bfd-ds-lite-03.txt

A new version of I-D, draft-tsou-softwire-bfd-ds-lite-03.txt
has been successfully submitted by Tina Tsou and posted to the
IETF repository.

Filename:     draft-tsou-softwire-bfd-ds-lite
Revision:     03
Title:         DS-Lite Failure Detection and Failover
Creation date:     2012-06-27
WG ID:         Individual Submission
Number of pages: 9
URL:             http://www.ietf.org/internet-drafts/draft-tsou-softwire-bfd-ds-lite-03.txt
Status:          http://datatracker.ietf.org/doc/draft-tsou-softwire-bfd-ds-lite
Htmlized:        http://tools.ietf.org/html/draft-tsou-softwire-bfd-ds-lite-03
Diff:            http://tools.ietf.org/rfcdiff?url2=draft-tsou-softwire-bfd-ds-lite-03

Abstract:
  In DS-Lite, the tunnel is stateless, not associated with any state
  information, and no failure detection and failover mechanism is
  available.  This makes it difficult to manage and diagnose if there
  is a problem.  This draft analyzes the applicability of some of the
  possible solutions.

The IETF Secretariat

________________________________

  *   Prev by Date: Re: [Softwires] [SPAM] Re: WG last call on draft-ietf-softwire-dslite-multicast-02<http://www.ietf.org/mail-archive/web/softwires/current/msg04551.html>
  *   Next by Date: Re: [Softwires] [Softwire] draft-ietf-softwire-map-00 does NOT reflect the consensus from the WG<http://www.ietf.org/mail-archive/web/softwires/current/msg04553.html>
  *   Previous by thread: [Softwires] map-00: review on the mode 1:1<http://www.ietf.org/mail-archive/web/softwires/current/msg04513.html>
  *   Next by thread: [Softwires] I-D Action: draft-ietf-softwire-map-01.txt<http://www.ietf.org/mail-archive/web/softwires/current/msg04568.html>
  *   Index(es):
     *   Date<http://www.ietf.org/mail-archive/web/softwires/current/maillist.html#04552>
     *   Thread<http://www.ietf.org/mail-archive/web/softwires/current/threads.html#04552>
Note: Messages sent to this list are the opinions of the senders and do not imply endorsement by the IETF.

---

From: Tina TSOU <[email-masked]>
Date: Fri, 29 Jun 2012 16:27:38 +0000

Hi James,
Thank u for u comments.
In some scenarios Anycast will be used for load balancing, not just one router is working.
Hope it clarifies.

Tina

On Jun 29, 2012, at 2:05 AM, "Huangjing" <[email-masked]<mailto:[email-masked]>> wrote:

Hi, Tina,

Regards
James

For your comments.

Tina

Begin forwarded message:

Abstract:

The IETF Secretariat