Subject: [Softwires] I-D Action: draft-ietf-softwire-map-00.txt

From: [email-masked]
Date: Fri, 08 Jun 2012 14:30:32 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Softwires Working Group of the IETF.

	Title           : Mapping of Address and Port (MAP)
	Author(s)       : Ole Troan
                          Wojciech Dec
                          Xing Li
                          Congxiao Bao
                          Yu Zhai
                          Satoru Matsushima
                          Tetsuya Murakami
	Filename        : draft-ietf-softwire-map-00.txt
	Pages           : 33
	Date            : 2012-06-01

   This document describes a mechanism for transporting IPv4 packets
   across an IPv6 network, and a generic mechanism for mapping between
   IPv6 addresses and IPv4 addresses and transport layer ports.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-softwire-map-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-softwire-map-00.txt

The IETF datatracker page for this Internet-Draft is:
https://datatracker.ietf.org/doc/draft-ietf-softwire-map/

---

From: Rémi Després <[email-masked]>
Date: Mon, 11 Jun 2012 15:49:57 +0200

Ole,

Thank you for this update on what is meant by MAP today.
Which parameters are advertised to CEs will be completely clear, I suppose, when the DHCPv6 document is also available, but the draft contains IMHO useful clarifications.

Two immediate points:
- Last sentence of page 8 is "DNS64 [RFC6147] become required only when IPv6 servers in the MAP-T domain are expected themselves to initiate communication to external IPv4-only hosts." IPv4 is AFAIK a typo (should be IPv6).
- A co-author of the 4rd proposal is still listed as main contributor to this new version. This could mislead readers to believe he renounced to recommend 4rd. Since AFAIK this isn't the case, a solution should be found so that, in a next edition, one better knows who recommends what.

Also, since some evolutions of substance have been introduced, a list of these would be highly appreciated, preferably with brief justifications.

Cheers,
RD

After a quick look at the draft
2012-06-08 à 23:30, [email-masked]:

> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires

---

From: Rémi Després <[email-masked]>
Date: Mon, 25 Jun 2012 08:58:58 +0200

Hi, authors of the last submitted MAP draft,

In the context of this discussion on 1:1 mapping, it is even clearer that an answer to the question below (asked 2 weeks ago) is desirable to clarify who supports what and why. 

Thanks,
RD

Début du message réexpédié :

> De : Rémi Després <[email-masked]>
> Date : 2012-06-11 15:49
> À : Ole Troan <[email-masked]>
> Cc : Softwires WG <[email-masked]>
> Objet : Rép : [Softwires] I-D Action: draft-ietf-softwire-map-00.txt

...

>> 	Filename        : draft-ietf-softwire-map-00.txt
...