Subject: [Softwires] New WG co-chair

From: Ralph Droms <[email-masked]>
Date: Tue, 19 Jun 2012 18:20:23 -0600

After talking with several volunteers, I've selected Suresh Krishnan to be softwires co-chair.  Suresh has been a long term participant in the IETF process and is the author of several RFCs.  He has previously chaired the dna working group in the IETF, and the mobopts research group in the IRTF.  He has also served as the chair of the IETF nominations committee.  He currently chairs the intarea working group.

Thanks to all those who volunteered for the co-chair job, who gave me the luxury of choosing the new co-chair from a pool of well-qualified candidates.

And, many thanks and gratitude to Alain for his efforts over many years in organizing and guiding the WG through the production of several protocols and 13 RFCs.

- Ralph

---

From: Ole Trøan <[email-masked]>
Date: Wed, 20 Jun 2012 14:46:56 +0200

> After talking with several volunteers, I've selected Suresh Krishnan to be softwires co-chair.  Suresh has been a long term participant in the IETF process and is the author of several RFCs.  He ha…

a grand choice indeed!

cheers,
Ole