Subject: [Softwires] Fwd: New Version Notification for draft-cui-softwire-b4-translated-ds-lite-07.txt

From: Qiong <[email-masked]>
Date: Fri, 13 Jul 2012 23:58:50 +0800

Hi, all,

We have published a -07 version of lightweight 4over6. This new version
improves the preciseness of the ICMP handling mechanism description.

Up to now, this draft has finished merging with I-D.zhou-softwire-b4-nat
and I-D.penno-softwire-sdnat as requested by the WG and has settled all the
technical details based on comments from the WG. It reflects widely
requirements from 7 operators including China Telecom, Tsinghua, Comcast,
France Telecom, Deutsche Telekom,Bouygues Telecom and Freebits, and vendors
from Huawei, Juniper and Cisco. It has running code already published in
http://sourceforge.net/projects/laft6/ and has a field trial in commerial
network.

>From the authors of this document's view, it is ready to be adopted as
working group document. We would be appreciated to have your comments.

Thanks in advance !

Best wishes
Qiong

---------- Forwarded message ----------

A new version of I-D, draft-cui-softwire-b4-translated-ds-lite-07.txt
has been successfully submitted by Ian Farrer and posted to the
IETF repository.

Filename:  draft-cui-softwire-b4-translated-ds-lite
Revision:  07
Title:  Lightweight 4over6: An Extension to the DS-Lite Architecture
Creation date:  2012-07-13
WG ID:  Individual Submission
Number of pages: 16
URL:
http://www.ietf.org/internet-drafts/draft-cui-softwire-b4-translated-ds-lite-07.txt
Status:
http://datatracker.ietf.org/doc/draft-cui-softwire-b4-translated-ds-lite
Htmlized:
http://tools.ietf.org/html/draft-cui-softwire-b4-translated-ds-lite-07
Diff:
http://tools.ietf.org/rfcdiff?url2=draft-cui-softwire-b4-translated-ds-lite-07

Abstract:
   This document specifies an extension to DS-Lite called Lightweight
   4over6.  This mechanism moves the translation function from the
   tunnel concentrator (AFTR) to initiators (B4s), and hence reduces the
   mapping scale on the concentrator to a per-subscriber level.  To
   delegate the NAPT function to the initiators, port-restricted IPv4
   addresses are allocated to the initiators.

The IETF Secretariat

-- 
==============================================
Qiong Sun
China Telecom Beijing Research Institude

Open source code:
lightweight 4over6: *http://sourceforge.net/projects/laft6/*
PCP-natcoord:* http://sourceforge.net/projects/pcpportsetdemo/ *
===============================================

---

From: Huangjing <[email-masked]>
Date: Tue, 17 Jul 2012 03:39:14 +0000

I support to adopt this draft as a working group document.

James

From: [email-masked] [mailto:[email-masked]] On Behalf Of Qiong
Sent: Friday, July 13, 2012 11:59 PM
To: [email-masked]
Cc: Yong Cui
Subject: [Softwires] Fwd: New Version Notification for draft-cui-softwire-b4-translated-ds-lite-07.txt

Hi, all,

We have published a -07 version of lightweight 4over6. This new version improves the preciseness of the ICMP handling mechanism description.

Up to now, this draft has finished merging with I-D.zhou-softwire-b4-nat and I-D.penno-softwire-sdnat as requested by the WG and has settled all the technical details based on comments from the WG. It reflects widely requirements from 7 operators including China Telecom, Tsinghua, Comcast, France Telecom, Deutsche Telekom,Bouygues Telecom and Freebits, and vendors from Huawei, Juniper and Cisco. It has running code already published in http://sourceforge.net/projects/laft6/ and has a field trial in commerial network.

From the authors of this document's view, it is ready to be adopted as working group document. We would be appreciated to have your comments.

Thanks in advance !

Best wishes
Qiong

---------- Forwarded message ----------

Filename:  draft-cui-softwire-b4-translated-ds-lite
Revision:  07
Title:  Lightweight 4over6: An Extension to the DS-Lite Architecture
Creation date:  2012-07-13
WG ID:  Individual Submission
Number of pages: 16
URL: http://www.ietf.org/internet-drafts/draft-cui-softwire-b4-translated-ds-lite-07.txt
Status: http://datatracker.ietf.org/doc/draft-cui-softwire-b4-translated-ds-lite
Htmlized: http://tools.ietf.org/html/draft-cui-softwire-b4-translated-ds-lite-07
Diff: http://tools.ietf.org/rfcdiff?url2=draft-cui-softwire-b4-translated-ds-lite-07

Abstract:

The IETF Secretariat

Open source code:
lightweight 4over6: http://sourceforge.net/projects/laft6/
PCP-natcoord: http://sourceforge.net/projects/pcpportsetdemo/
===============================================