Subject: [Softwires] Call for adoption of draft-mdt-softwire-map-deployment-02 as wg draft

From: Suresh Krishnan <[email-masked]>
Date: Fri, 6 Jul 2012 17:18:54 -0400

Hi all,
  This call is being initiated to determine whether there is WG
consensus towards adoption of draft-mdt-softwire-map-deployment-02 as a
softwire WG draft. Please state whether or not you're in favor of the
adoption by replying to this email. If you are not in favor, please also
state your objections in your response. The call will complete at
midnight PDT on 2012-07-20.

Regards
Suresh & Yong

---

From: Xing Li <[email-masked]>
Date: Tue, 10 Jul 2012 10:33:00 +0800

Support adoption.

xing

Suresh Krishnan 写道:
> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires
>
>
>

---

From: Rémi Després <[email-masked]>
Date: Tue, 10 Jul 2012 11:46:24 +0200

Hi, Suresh,

This draft contains valuable advices which can apply to 4rd as well as to MAP-T+E, but is exclusively MAP oriented.
As such, I find it premature to move it to WG-draft status.

If 4rd is chosen for standardization, adapting this deployment draft to it looks easy. 
I therefore suggest to keep it as is  for the time being (while pursuing discussion on its contents).

Regards,
RD

---

From: Maoke <[email-masked]>
Date: Tue, 10 Jul 2012 20:03:03 +0900

hi Remi,

2012/7/10 Rémi Després <[email-masked]>

> Hi, Suresh,
>
> This draft contains valuable advices which can apply to 4rd as well as to
> MAP-T+E, but is exclusively MAP oriented.
>

surely it is a MAP-oriented stuff as only the MAP-T+E are considered right
now as the deployment paradigm in the draft. therefore i don't think it
should wait 4rd being chosen for standardization.

on the other hand, were 4rd rather than MAP chosen for standardization in
the future, this deployment draft might be deprecated or its contents might
be re-used and revised for 4rd deployment. no matter what the result would
be, i don't see any problem of dealing that in the framework of a WG
document.

hope you may consider over this again. thanks!

- maoke

---

From: Rémi Després <[email-masked]>
Date: Tue, 10 Jul 2012 14:28:39 +0200

2012-07-10 13:03, Maoke :

> surely it is a MAP-oriented stuff as only the MAP-T+E are considered right now as the deployment paradigm in the draft. therefore i don't think it should wait 4rd being chosen for standardization. 
> 
> on the other hand, were 4rd rather than MAP chosen for standardization in the future, this deployment draft might be deprecated or its contents might be re-used and revised for 4rd deployment.

Well, if this understanding is shared by the chairs, please consider that my objection to have this draft as WG document now is without object. 
A confirmation of this understanding will however be appreciated if it is the right one.

Thanks,
RD

> no matter what the result would be, i don't see any problem of dealing that in the framework of a WG document. 
>

---

From: Simon Perreault <[email-masked]>
Date: Tue, 10 Jul 2012 10:33:39 -0400

> I therefore suggest to keep it as is  for the time being (while pursuing discussion on its contents).

I tend to agree with Rémi. The draft could also apply to 4rd very 
easily: a search and replace, some minor modifications, and we're done.

If we eventually need to change what protocol this document applies to, 
it would be better to do it before adoption rather than after. Just 
because of process. We wouldn't want to deal with an objection late into 
the process claiming that this draft diverged from the scope it had when 
it was adopted, and maybe have to backtrack and do it all over again.

So I say we play it safe, wait for the MAP-vs-4rd situation to be 
resolved, adjust the document as necessary, then adopt.

Assuming the MAP-vs-4rd situation gets resolved quickly (hint! hint!), a 
small delay shouldn't be a problem.

My 2¢ Canadian.

Simon

---

From: Tina TSOU <[email-masked]>
Date: Tue, 10 Jul 2012 17:09:08 +0000

Tina

On Jul 10, 2012, at 7:34 AM, "Simon Perreault" <[email-masked]> wrote:

> I tend to agree with Rémi. The draft could also apply to 4rd very easily: a search and replace, some minor modifications, and we're done.
How about use the word "stateless"?
Then it can work now and later.
> 
> If we eventually need to change what protocol this document applies to, it would be better to do it before adoption rather than after. Just because of process. We wouldn't want to deal with an objection late into the process claiming that this draft diverged from the scope it had when it was adopted, and maybe have to backtrack and do it all over again.
> 
> So I say we play it safe, wait for the MAP-vs-4rd situation to be resolved, adjust the document as necessary, then adopt.
> 
> Assuming the MAP-vs-4rd situation gets resolved quickly (hint! hint!), a small delay shouldn't be a problem.
> 
> My 2¢ Canadian.
> 
> Simon

---

From: Suresh Krishnan <[email-masked]>
Date: Tue, 10 Jul 2012 14:34:46 -0400

Hi Remi,

On 07/10/2012 08:28 AM, Rémi Després wrote:
>> 2012/7/10 Rémi Després <[email-masked]
>> <mailto:[email-masked]>>
>>
>>     Hi, Suresh,
>>
>>     This draft contains valuable advices which can apply to 4rd as
>>     well as to MAP-T+E, but is exclusively MAP oriented.
>>
>>
>> surely it is a MAP-oriented stuff as only the MAP-T+E are considered
>> right now as the deployment paradigm in the draft. therefore i don't
>> think it should wait 4rd being chosen for standardization. 
>>
>> on the other hand, were 4rd rather than MAP chosen for standardization
>> in the future, this deployment draft might be deprecated or its
>> contents might be re-used and revised for 4rd deployment. 
> 
> Well, if this understanding is shared by the chairs, please consider
> that my objection to have this draft as WG document now is without object. 

Yes. Once the document comes under wg change control, it is the
consensus of the wg that will drive it further. If there is wg consensus
to include 4rd related text in this document either in addition to or in
lieu of the MAP related text, that is what will happen.

Thanks
Suresh

---

From: Rémi Després <[email-masked]>
Date: Wed, 11 Jul 2012 08:45:00 +0200

2012-07-10 à 20:34, Suresh Krishnan :
...
>  Once the document comes under wg change control, it is the

Well clarified => agreement to have such a draft as WG document now.
Thanks,
RD

---

From: Leaf yeh <[email-masked]>
Date: Fri, 20 Jul 2012 09:21:18 +0000

+1

Best Regards,
Leaf

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Xing Li
Sent: Tuesday, July 10, 2012 10:33 AM
To: Suresh Krishnan
Cc: Softwires WG; Yong Cui
Subject: Re: [Softwires] Call for adoption of draft-mdt-softwire-map-deployment-02 as wg draft

Support adoption.

xing

---

From: "Fuyu (Eleven)" <[email-masked]>
Date: Fri, 20 Jul 2012 10:33:33 +0000

Support it to be WG draft

Cheers
Yu

---------------------------------------------------------
From: Suresh Krishnan <[email-masked]<mailto:[email-masked]>>
Date: Sat, Jul 7, 2012 at 5:18 AM
Subject: [Softwires] Call for adoption of draft-mdt-softwire-map-deployment-02 as wg draft
To: Softwires WG <[email-masked]<mailto:[email-masked]>>
Cc: Yong Cui <[email-masked]<mailto:[email-masked]>>

Hi all,

Regards
Suresh & Yong

_______________________________________________
Softwires mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/softwires