Subject: [Softwires] Call for adoption of draft-mdt-softwire-map-dhcp-option-03 as wg draft

From: Suresh Krishnan <[email-masked]>
Date: Fri, 6 Jul 2012 00:33:59 -0400

Hi all,
  This call is being initiated to determine whether there is WG
consensus towards adoption of draft-mdt-softwire-map-dhcp-option-03 as a
softwire WG draft. Please state whether or not you're in favor of the
adoption by replying to this email. If you are not in favor, please also
state your objections in your response. The call will complete at
midnight PDT on 2012-07-20.

Regards
Suresh & Yong

---

From: 孫 春発（ネットワーク本部）- Sun Chunfa - <[email-masked]>
Date: Fri, 6 Jul 2012 13:46:35 +0900

I am in favor of adopting this document as a softwire WG document.

-chunfa

2012/7/6 Suresh Krishnan <[email-masked]>

> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires
>

---

From: Tomek Mrugalski <[email-masked]>
Date: Fri, 06 Jul 2012 09:18:58 +0200

> midnight PDT on 2012-07-20.
I'm in favor of adopting this document.

Disclosure: I'm co-author of this draft.

Tomek

---

From: Sheng Jiang <[email-masked]>
Date: Fri, 6 Jul 2012 07:24:37 +0000

Support adoption.

Sheng

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Suresh Krishnan
> Sent: Friday, July 06, 2012 12:34 PM
> To: Softwires WG
> Cc: Yong Cui
> Subject: [Softwires] Call for adoption of
> draft-mdt-softwire-map-dhcp-option-03 as wg draft
> 
> Hi all,

---

From: Rémi Després <[email-masked]>
Date: Fri, 6 Jul 2012 09:54:11 +0200

2012-07-06  06:33, Suresh Krishnan :

> softwire WG draft.

When I asked Alain whether WG drafts on 4rd and MAP should be Experimental or Standard-track, he required NO INTENDED STATUS, which has been done for ietf-softwire-4rd drafts.

Noting that Draft-mdt-softwire-map-dhcp-option-03 is Standard track, I now realize that ietf-softwire-map drafts, both -00 and -01, are presented as Standard track, in contradiction with my understanding of what was required.

The question is then WHAT TO DO?
- Putting all drafts on Standard track would at least be fair, but could be confusing as it isn't the WG intention to proceed with all of them.
- A provisional Experimental status for all drafts until a decision is made would IMHO be less ambiguous.
- In any case, this is a chairs' decision.

Whatever the decision, I should reissue a 4rd-03 to reflect it.
Since map-dhcp-option-03 is proposed to become WG draft with some new enhancements, consistency suggests that 4rd-03 can include the security improvement already documented in 4rd-01 (available since June 19, it received no objection).
OK?

Regards,
RD

> Please state whether or not you're in favor of the

---

From: Leaf yeh <[email-masked]>
Date: Fri, 6 Jul 2012 10:02:24 +0000

+1 for adoption  (Disclosure: MAP design team member).

Best Regards,
Leaf

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Tomek Mrugalski
Sent: Friday, July 06, 2012 3:19 PM
To: [email-masked]
Subject: Re: [Softwires] Call for adoption of draft-mdt-softwire-map-dhcp-option-03 as wg draft

Tomek

---

From: Rémi Després <[email-masked]>
Date: Sat, 7 Jul 2012 07:12:17 +0200

Suresh,

For consistency, we do need a complement to map-01 which shows proposed DHCPv6 formats.
=> Support to have it as WG draft, provided:
- the accepted status status is the same for map and 4rd documents (still to be determined AFAIK).
- It is understood that the WG plans to choose which of the map or 4rd approach (or any other) will be pursued.

Regards,
RD 

This support doesn't mean that the WG document

---

From: Xing Li <[email-masked]>
Date: Mon, 09 Jul 2012 18:18:20 +0800

Support adoption.

xing

---

From: Satoru Matsushima <[email-masked]>
Date: Fri, 20 Jul 2012 19:11:48 +0900

Support.
--satoru

---

From: Wojciech Dec <[email-masked]>
Date: Fri, 20 Jul 2012 12:57:02 +0200

Support

---

From: Tina TSOU <[email-masked]>
Date: Fri, 20 Jul 2012 15:50:51 +0000

Support.

Tina

On Jul 20, 2012, at 3:57 AM, "Wojciech Dec" <[email-masked]<mailto:[email-masked]>> wrote:

Support

On 6 July 2012 06:33, Suresh Krishnan <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,

Regards
Suresh & Yong

_______________________________________________
Softwires mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/softwires

---

From: Tetsuya Murakami <[email-masked]>
Date: Fri, 20 Jul 2012 15:53:01 +0000

Support.

- Tetsuya

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Fri, 20 Jul 2012 17:54:50 +0000

Support.

Cheers,
Rajiv

> Behalf Of Satoru Matsushima
> Sent: Friday, July 20, 2012 6:12 AM
> To: Suresh Krishnan
> Cc: Softwires WG; Yong Cui
> > consensus towards adoption of draft-mdt-softwire-map-dhcp-option-03 as
> > a softwire WG draft. Please state whether or not you're in favor of
> > the adoption by replying to this email. If you are not in favor,
> > please also state your objections in your response. The call will
> > complete at midnight PDT on 2012-07-20.
> >
> > Regards
> > Suresh & Yong
> >

---

From: Shishio Tsuchiya <[email-masked]>
Date: Sat, 21 Jul 2012 07:20:30 +0900

Support!

Regards,
-Shishio

---

From: Tomek Mrugalski <[email-masked]>
Date: Tue, 24 Jul 2012 14:37:10 +0200

> midnight PDT on 2012-07-20.
Dear chairs, dear group,

The deadline for this adoption call has passed. There was around 10
votes of support and none against. Does this mean that the document will
be adopted? If that is the case, would it be appropriate to upload it as
soon as the submission tool reopens?

Cheers,
Tomek