Subject: [Softwires] Comments on 6rd Radius

From: Yong Cui <[email-masked]>
Date: Tue, 28 Aug 2012 10:45:30 +0800

Hi authors of 6rd Radius,

When I reviewed this document again, there are some minor comments.

1. Line 6, Paragraph 1 of Section 1:
 should be ³6rd adopts Dynamic Host Configuration Protocol (DHCP) ...²

2. Line 4 of the paragraph below Fig 2, Section 3:
The word ³lifetimes² should be ³lifetime².

3. The ³Reserved² part on Page 6, Section 4.1:
To be compatible with other IPv6 prefix attributes in the Radius Protocol.
  
³RADIUS² may be better than ³Radius².

4. The 2nd paragraph of Section 4.2:
The word ³meaning² should be ³meanings²?

5. Section 6, same RFC numbers show up twice. It¹s better to simplify.

Please take a look and revise accordingly if needed.

Yong

---

From: Sheng Jiang <[email-masked]>
Date: Tue, 28 Aug 2012 06:49:08 +0000

Thanks, Yong. All of them have been corrected. A new version has been submitted.

Best regards,

Sheng

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On
>Behalf Of Yong Cui
>Sent: Tuesday, August 28, 2012 10:46 AM
>To: [email-masked]
>Subject: [Softwires] Comments on 6rd Radius
>
>_______________________________________________
>Softwires mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/softwires