Subject: [Softwires] Call for agenda items at IETF 93

From: Yong Cui <[email-masked]>
Date: Wed, 3 Jun 2015 15:29:39 +0800

Hi folks,

The softwire WG will have a short time slot (one hour) on at IETF 93.

If you'd like to present a draft, please send your request to [email-masked] in the following format:
<draft name, link, time required, presenter's name>. 

Thanks,

Yong and Suresh

---

From: Yong Cui <[email-masked]>
Date: Sat, 27 Jun 2015 08:41:47 +0800

Dear all,

We have one hour session in Prague:
softwire Session 1 (1:00:00)
   Monday, Afternoon Session III 1740-1840
   Room Name: Congress Hall III size: 225

If you'd like to present a draft, please send your request to the chairs. We need to upload the Draft Working Group Agenda soon.

Thank,

Yong and Suresh