Subject: [Softwires] CFA on Softwire YANG Drafts - draft-boucadair-softwire-dslite-yang-04 & draft-sun-softwire-yang-05

From: Ian Farrer <[email-masked]>
Date: Wed, 13 Jul 2016 11:01:11 +0200

Hi,

This email commences a two week period for comments relating to the adoption of the following drafts by the Softwire Working Group concluding on 27th July.

draft-boucadair-softwire-dslite-yang-04 https://datatracker.ietf.org/doc/draft-boucadair-softwire-dslite-yang/
draft-sun-softwire-yang-05 https://datatracker.ietf.org/doc/draft-sun-softwire-yang/

As this CFA covers two drafts, please indicate which drafts your comments are related to in the reply subject line.

Thanks,

Yong and Ian

---

From: Linhui Sun <[email-masked]>
Date: Wed, 13 Jul 2016 17:20:18 +0800

Hi all,

I support both drafts to be adopted. The requirement of having YANG models
for softwire mechanisms has emerged since IETF91 and I believe they are
mature to be adopted.

Best,
Linhui

2016-07-13 17:01 GMT+08:00 Ian Farrer <[email-masked]>:

> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires
>
>

---

From: tianxiang li <[email-masked]>
Date: Wed, 13 Jul 2016 17:36:12 +0800

Hi,

I support adopting these two drafts as WG documents.

I think the YANG models are very useful in configuring and managing
Softwire elements, and there is a growing demand for network management
using YANG, so I think this is meaningful work which should be carried on.

Cheers,
Tianxiang

---

From: <[email-masked]>
Date: Wed, 13 Jul 2016 09:43:01 +0000

Hi Ian, all,

I support both drafts be adopted as WG items.

FWIW, I don't have any IPR related to these drafts.

Cheers,
Med

De : Softwires [mailto:[email-masked]] De la part de Ian Farrer
Envoyé : mercredi 13 juillet 2016 11:01
À : softwires
Objet : [Softwires] CFA on Softwire YANG Drafts - draft-boucadair-softwire-dslite-yang-04 & draft-sun-softwire-yang-05

Hi,

Thanks,

Yong and Ian

---

From: Ian Farrer <[email-masked]>
Date: Wed, 13 Jul 2016 11:43:49 +0200

Hi,

<chair hat off, co-author of draft-sun-softwire-yang hat on>

I support both of these drafts being adopted. As an operator, DT is looking to converge on YANG for element management. We are also actively working on an implementation of draft-sun-softwire-yang.

Cheers,
Ian

> On 13 Jul 2016, at 11:01, Ian Farrer <[email-masked]> wrote:
> 
> Hi,
> 
> draft-boucadair-softwire-dslite-yang-04 https://datatracker.ietf.org/doc/draft-boucadair-softwire-dslite-yang/ <https://datatracker.ietf.org/doc/draft-boucadair-softwire-dslite-yang/>
> draft-sun-softwire-yang-05 https://datatracker.ietf.org/doc/draft-sun-softwire-yang/ <https://datatracker.ietf.org/doc/draft-sun-softwire-yang/>

---

From: Tomek Mrugalski <[email-masked]>
Date: Wed, 13 Jul 2016 22:33:54 +0200

On 13.07.2016 11:01, Ian Farrer wrote:
> draft-boucadair-softwire-dslite-yang-04
> https://datatracker.ietf.org/doc/draft-boucadair-softwire-dslite-yang/
> draft-sun-softwire-yang-05
> https://datatracker.ietf.org/doc/draft-sun-softwire-yang/
> 
I support adoption of both of them.

Tomek