Subject: Re: [Softwires] WGLC on draft-ietf-softwire-map-radius-14

From: "[email-masked]" <[email-masked]>
Date: Tue, 10 Apr 2018 11:00:14 +0800

hello, everyone,
As a co-author, I sincerely hope this work can go forward. Since we are in the stage of wide deployment of IPv6 in the product network, the solution defefined in this document can provide effective support of parameter configuration in multiple scenarios, such as broadband Internet access, multicast,etc. 
BTW, thank you for your attention and support to this work.

Chongfeng

From: [email-masked] [mailto:[email-masked]] On Behalf Of Yong Cui
Sent: Monday, March 26, 2018 9:44 PM
To: Softwires WG
Cc: [email-masked]; Yong Cui
Subject: [Softwires] WGLC on draft-ietf-softwire-map-radius-14
 
Hi folks,
 
The authors of draft-ietf-softwire-map-radius-14 believe this document is ready for advancement.
We would like to issue a working group last call starting from today to April 9th.
 
Please send your substantial comments to the list during the last call. You are also welcome to send your editorial comments directly to the authors.
 
Thanks for reviewing the draft.

Yong Cui and Ian Farrer

_______________________________________________
Softwires mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/softwires

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Tue, 10 Apr 2018 08:13:07 +0000

Chongfeng,

Happy to hear wide IPv6 deployment in CT production network.

Could you please help us understand how is this draft related to the above ? Perhaps, moving from v4-only/dual-stack to IPv6-only (between CPE and BNG through ASBR) and deploying MAP function on CPE. Is that it ?  If yes, then MAP-T or E enabled on CPE by default going forward (recalling the trials)?

Cheers,
Rajiv Asati
Distinguished Engineer, Cisco Services

On Apr 10, 2018, at 5:00 AM, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>> wrote:

hello, everyone,

Chongfeng

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Yong Cui
Sent: Monday, March 26, 2018 9:44 PM
To: Softwires WG
Cc: [email-masked]<mailto:[email-masked]>; Yong Cui
Subject: [Softwires] WGLC on draft-ietf-softwire-map-radius-14

Hi folks,

Yong Cui and Ian Farrer

Softwires mailing list

[email-masked]<mailto:[email-masked]>

_______________________________________________
Softwires mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/softwires