Subject: [Softwires] Second WGLC for draft-ietf-softwire-yang-12 as Standard Track, closed by 15 November June 2018

From: Sheng Jiang <[email-masked]>
Date: Thu, 8 Nov 2018 10:40:00 +0000

Hi, Softwirer,

This email announces the SECOND Softwire Working Group Last Call (WGLC) on:

YANG Modules for IPv4-in-IPv6 Address plus Port Softwires
draft-ietf-softwire-yang-12
https://tools.ietf.org/html/draft-ietf-softwire-yang-12
This draft (06) did pass our WGLC in June, 2018. Then, we requested the publication. It has been through IETF LC and Yang Doctor review. Various valuable comments received. The authors made modifications accordingly. The document content has been updated. Although the content is consistent, we would like to launch the short second WGLC to make sure the WG notice and approve these changes. Please check the diff using below URL:

https://www.ietf.org/rfcdiff?url1=draft-ietf-softwire-yang-12&url2=draft-ietf-softwire-yang-06

This WGLC will run through the end of the day on Thursday, November 15, 2018, lasting for a week.
Comments should be sent to the softwires at ietf.org list, although purely editorial comments may be sent directly to the author.
No IPR disclosures have been submitted directly on draft-ietf-softwire-yang-12 and it intends to become a Standard Track RFC.

Regards and thanks,
Sheng Jiang (document shepherd)

---

From: Sheng Jiang <[email-masked]>
Date: Wed, 21 Nov 2018 06:50:49 +0000

Hi, softwire all,
We received no negative response to the second WGLC on draft-ietf-softwire-yang-12 during the one-week WGLC. It concludes there is no objection from the WG for the modifications. Considering the past history of this work, I, as the independent document shepherd, feel it has passed the WGLC and should continue to be advanced.
Best regards,
Sheng (document shepherd, Ian and Yong who as co-authors stayed neutral on the content side)

From: Sheng Jiang
Sent: Thursday, November 08, 2018 6:40 PM
To: Softwires WG <[email-masked]>
Cc: [email-masked]
Subject: Second WGLC for draft-ietf-softwire-yang-12 as Standard Track, closed by 15 November June 2018

Hi, Softwirer,

Regards and thanks,