Subject: [lamps] Éric Vyncke's No Objection on draft-ietf-lamps-5480-ku-clarifications-00: (with COMMENT)

From: Éric Vyncke via Datatracker <[email-masked]>
Date: Tue, 25 Feb 2020 13:04:07 -0800

Éric Vyncke has entered the following ballot position for
draft-ietf-lamps-5480-ku-clarifications-00: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-lamps-5480-ku-clarifications/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Ultra short document :-)

Anyway, a minor comment: what is the location of the text updating the section
3 of RFC 5480? Should it go at the end of the existing section 3 (my guess)? Or
at the beginning ? or somewhere in the middle ? Should it replace completely or
partially the existing section 3?

-éric

PS: I know that my comment is mostly larger than the update itself ;-)

---

From: Russ Housley <[email-masked]>
Date: Tue, 25 Feb 2020 16:08:28 -0500

Eric:

You are correct, the text should be added to the end of Section 3.

Russ

> On Feb 25, 2020, at 4:04 PM, Éric Vyncke via Datatracker <[email-masked]> wrote:
>

---

From: Sean Turner <[email-masked]>
Date: Tue, 25 Feb 2020 21:13:02 -0500

I could add something like the following at the end of s1:

  The additions are to be made to the end of Section 3.

spt

PS - As requested by Roman, I spun a new version to address the GENART comments.

> On Feb 25, 2020, at 16:08, Russ Housley <[email-masked]> wrote:
> 
> Eric:
>

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 26 Feb 2020 05:51:21 +0000

This would be the cherry on the cake ;-)

-----Original Message-----
From: Sean Turner <[email-masked]>
Date: Wednesday, 26 February 2020 at 03:13
To: Russ Housley <[email-masked]>
Cc: Eric Vyncke <[email-masked]>, IESG <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: Éric Vyncke's No Objection on draft-ietf-lamps-5480-ku-clarifications-00: (with COMMENT)

    
    spt

---

From: Sean Turner <[email-masked]>
Date: Wed, 26 Feb 2020 11:19:26 -0500

PR staged and ready to be merged pending other IESG comments:
https://github.com/lamps-wg/draft-ietf-lamps-5480-ku-clarifications/pull/6

spt

> On Feb 26, 2020, at 00:51, Eric Vyncke (evyncke) <[email-masked]> wrote:
>