Subject: [lamps] LAMPS at IETF 109

From: Russ Housley <[email-masked]>
Date: Wed, 9 Sep 2020 17:12:38 -0400

The WG Chairs have requested a 1 hours meeting slot.  Please let us know if you want to make a presentation.

Currently, we expect these three document to be the primary topics:
    a)  draft-ietf-lamps-cmp-updates (Hendrik)
    b)  draft-ietf-lamps-lightweight-cmp-profile (Hendrik, Steffen, David)
    c)  draft-ietf-lamps-header-protection (Alexey, Bernie)

For the LAMPS WG Chairs,
 Russ

---

From: "Brockhaus, Hendrik" <[email-masked]>
Date: Thu, 10 Sep 2020 06:18:27 +0000

That is correct. I will present the status of both drafts. 
If I manage to work on the new I-D 'CMP Algorithms', I would also resent this one.

Hendrik

> -----Ursprüngliche Nachricht-----
> Von: Spasm <[email-masked]> Im Auftrag von Russ Housley
>