Subject: [lamps] LAMPS Virtual Interim on 28 Jan 2021

From: Russ Housley <[email-masked]>
Date: Thu, 10 Dec 2020 15:11:40 -0500

An interim meeting for LAMPS has been approved.  The time was selected based on the doodle poll.

	Date: 2021-01-28

	Start Time: 1:00pm Eastern

	Duration: 2 hours

	Remote Participation: WebEx

---

From: Russ Housley <[email-masked]>
Date: Wed, 16 Dec 2020 17:17:27 -0500

LAMPS Virtual Interim Meeting
Hosted by LAMPS Working Group

https://ietf.webex.com/ietf/j.php?MTID=mb6639fe2c67ce9a639fcb8701fa85e3c
Thursday, Jan 28, 2021 10:00 am | 2 hours | (UTC-08:00) Pacific Time (US & Canada)
Meeting number: 178 699 4894
Password: PQC-Trans-2021
bf8be386480348c8abe0fd0b64bf8aed

Join by video system
Dial [email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 178 699 4894

> On Dec 10, 2020, at 3:11 PM, Russ Housley <[email-masked]> wrote:
>