Subject: [lamps] I-D Action: draft-ietf-lamps-crmf-update-algs-00.txt

From: [email-masked]
Date: Thu, 10 Dec 2020 10:42:26 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Limited Additional Mechanisms for PKIX and SMIME WG of the IETF.

        Title           : Algorithm Requirements Update to the Internet X.509 Public Key Infrastructure Certificate Request Message Format (CRMF)
        Author          : Russ Housley
	Filename        : draft-ietf-lamps-crmf-update-algs-00.txt
	Pages           : 7
	Date            : 2020-12-10

Abstract:
   This document updates the cryptographic algorithm requirements for
   the Password-Based Message Authentication Code in the Internet X.509
   Public Key Infrastructure Certificate Request Message Format (CRMF)
   specified in RFC 4211.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-lamps-crmf-update-algs/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-lamps-crmf-update-algs-00
https://datatracker.ietf.org/doc/html/draft-ietf-lamps-crmf-update-algs-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Russ Housley <[email-masked]>
Date: Thu, 10 Dec 2020 13:46:27 -0500

This version addresses all og the comments that I received during the call for adoption.

Please review.  I think it is ready for WG Last Call.

Russ

> On Dec 10, 2020, at 1:42 PM, [email-masked] wrote:
> 
> 
> _______________________________________________
> Spasm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spasm

---

From: Tim Hollebeek <[email-masked]>
Date: Thu, 10 Dec 2020 21:59:25 +0000

Hendrik and Jonathan,

Have you had a chance to review the new draft, and do you believe your
concerns
have been adequately addressed?

-Tim

> -----Original Message-----
> From: Spasm <[email-masked]> On Behalf Of Russ Housley
> Sent: Thursday, December 10, 2020 1:46 PM
> To: LAMPS <[email-masked]>
> Subject: Re: [lamps] I-D Action: draft-ietf-lamps-crmf-update-algs-00.txt
> 
> This version addresses all og the comments that I received during the call
for
> adoption.
> > This draft is a work item of the Limited Additional Mechanisms for PKIX
and
> SMIME WG of the IETF.
> >
> >        Title           : Algorithm Requirements Update to the Internet
X.509 Public
> Key Infrastructure Certificate Request Message Format (CRMF)
> >        Author          : Russ Housley
> > Please note that it may take a couple of minutes from the time of
> > submission until the htmlized version and diff are available at
tools.ietf.org.

---

From: Jonathan Hammell <[email-masked]>
Date: Mon, 14 Dec 2020 14:28:49 -0500

Tim,
I have reviewed the updated draft and I am satisfied with the author's
response to my previous concerns.

Best regards,
Jonathan