Subject: Re: [lamps] Call for adoption of draft-housley-lamps-cms-aes-mac-alg

From: Tim Hollebeek <[email-masked]>
Date: Wed, 2 Dec 2020 21:09:25 +0000

It looks like there is support for this document, as several people support
it and no one expressed opposition during the call.

-Tim

From: Spasm <[email-masked]> On Behalf Of Tim Hollebeek
Sent: Thursday, November 12, 2020 4:51 PM
To: LAMPS <[email-masked]>
Subject: [lamps] Call for adoption of draft-housley-lamps-cms-aes-mac-alg

For those of you who are following the discussion, you're probably aware of
the following brief draft that is related to the CMP work.

It allocates an OID for AES-GMAC, and contains provisions for its use within
CMS.  The draft is available here:

https://www.ietf.org/archive/id/draft-housley-lamps-cms-aes-mac-alg-00.txt

Please indicate by November 25th whether you support adoption of
draft-housley-lamps-cms-aes-mac-alg by the LAMPS WG.

-Tim

---

From: Russ Housley <[email-masked]>
Date: Wed, 2 Dec 2020 16:21:30 -0500

I posted the I-D.  It addresses all of the comments that were recieved during the call for adoption.  I think it is ready for WG Last Call.

Tim, do you agree?

Russ

- - - - - - - - -

Name:		draft-ietf-lamps-cms-aes-gmac-alg
Revision:	00
Title:		Using the AES-GMAC Algorithm with the Cryptographic Message Syntax (CMS)
Document date:	2020-12-02
Group:		lamps
Pages:		7
URL:            https://www.ietf.org/archive/id/draft-ietf-lamps-cms-aes-gmac-alg-00.txt <https://www.ietf.org/archive/id/draft-ietf-lamps-cms-aes-gmac-alg-00.txt>
Status:         https://datatracker.ietf.org/doc/draft-ietf-lamps-cms-aes-gmac-alg/ <https://datatracker.ietf.org/doc/draft-ietf-lamps-cms-aes-gmac-alg/>
Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-lamps-cms-aes-gmac-alg <https://datatracker.ietf.org/doc/html/draft-ietf-lamps-cms-aes-gmac-alg>
Htmlized:       https://tools.ietf.org/html/draft-ietf-lamps-cms-aes-gmac-alg-00 <https://tools.ietf.org/html/draft-ietf-lamps-cms-aes-gmac-alg-00>

Abstract:
  This document specifies the conventions for using the AES-GMAC
  Message Authentication Code algorithms with the Cryptographic Message
  Syntax (CMS) as specified in RFC 5652.

> On Dec 2, 2020, at 4:09 PM, Tim Hollebeek <tim.hollebeek=[email-masked]> wrote:
> 
> It looks like there is support for this document, as several people support it and no one expressed opposition during the call.
>  
> -Tim
>  
> From: Spasm <[email-masked] <mailto:[email-masked]>> On Behalf Of Tim Hollebeek
> To: LAMPS <[email-masked] <mailto:[email-masked]>>
> For those of you who are following the discussion, you’re probably aware of the following brief draft that is related to the CMP work.
> It allocates an OID for AES-GMAC, and contains provisions for its use within CMS.  The draft is available here:
>  
> https://www.ietf.org/archive/id/draft-housley-lamps-cms-aes-mac-alg-00.txt <https://www.ietf.org/archive/id/draft-housley-lamps-cms-aes-mac-alg-00.txt>
>  
> Please indicate by November 25th whether you support adoption of draft-housley-lamps-cms-aes-mac-alg by the LAMPS WG.
>  
> -Tim
>  
> _______________________________________________
> Spasm mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/spasm <https://www.ietf.org/mailman/listinfo/spasm>

---

From: Tim Hollebeek <[email-masked]>
Date: Fri, 4 Dec 2020 21:05:27 +0000

I agree.  I’ll try to get a WG Last Call out today.

-Tim

From: Spasm <[email-masked]> On Behalf Of Russ Housley
Sent: Wednesday, December 2, 2020 4:22 PM
To: LAMPS <[email-masked]>
Subject: Re: [lamps] Call for adoption of draft-housley-lamps-cms-aes-mac-alg

Tim, do you agree?

Russ

- - - - - - - - -

Name:               draft-ietf-lamps-cms-aes-gmac-alg
Revision:           00
Title:                  Using the AES-GMAC Algorithm with the Cryptographic Message Syntax (CMS)
Document date:             2020-12-02
Group:                              lamps
Pages:                7
URL:            https://www.ietf.org/archive/id/draft-ietf-lamps-cms-aes-gmac-alg-00.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-lamps-cms-aes-gmac-alg/
Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-lamps-cms-aes-gmac-alg
Htmlized:       https://tools.ietf.org/html/draft-ietf-lamps-cms-aes-gmac-alg-00

Abstract:

On Dec 2, 2020, at 4:09 PM, Tim Hollebeek <tim.hollebeek=[email-masked] <mailto:tim.hollebeek=[email-masked]> > wrote:

-Tim

From: Spasm < <mailto:[email-masked]> [email-masked]> On Behalf Of Tim Hollebeek
Sent: Thursday, November 12, 2020 4:51 PM
To: LAMPS < <mailto:[email-masked]> [email-masked]>
Subject: [lamps] Call for adoption of draft-housley-lamps-cms-aes-mac-alg

 <https://www.ietf.org/archive/id/draft-housley-lamps-cms-aes-mac-alg-00.txt> https://www.ietf.org/archive/id/draft-housley-lamps-cms-aes-mac-alg-00.txt

-Tim

_______________________________________________
Spasm mailing list
 <mailto:[email-masked]> [email-masked]
 <https://www.ietf.org/mailman/listinfo/spasm> https://www.ietf.org/mailman/listinfo/spasm