Subject: [lamps] Timing for LAMPS Interim Meeting

From: Russ Housley <[email-masked]>
Date: Fri, 4 Dec 2020 15:31:05 -0500

Since we need to re-charter the LAMPS WG to take on draft-dkg-lamps-e2e-mail-guidance, this seems like a good time to ask what other topics the group might want to tackle.  The WG chairs have hear interest in topics related to the transition to PQ cryptographic algorithms.  We think that a virtual interim on that will help determine what, if anything, should be included in the re-charter.

Please fill out the Doodle poll for dates in January that might work for you.

https://doodle.com/poll/38kraeib4zbws554?utm_source=poll&utm_medium=link

Russ & Tim

---

From: Russ Housley <[email-masked]>
Date: Sun, 6 Dec 2020 16:12:00 -0500

So far, there is only one spot that all of the people responding to the poll can make.  We will go with that unless others shift the balance in the next few days.  Please respond to the pool!

Russ

> On Dec 4, 2020, at 3:31 PM, Russ Housley <[email-masked]> wrote:
>