Subject: [lamps] Canceled: LAMPS virtual interim for EST CSR Attrs discussion

From: "Blumenthal, Uri - 0553 - MITLL" <[email-masked]>
Date: Mon, 9 Aug 2021 16:44:19 +0000

On 8/9/21, 11:54, "Spasm on behalf of Russ Housley" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

    LAMPS WG:

    Based on the Doodle poll results, I have requested a virtual session focused on the EST CSR Attrs topic using Meetecho on 30 Aug 2021 at 13:30 Eastern.  Expect an announcement from the Secretariat soon.

    Russ

Agenda:
Discuss issues with EST CSR Attrs

Information about remote participation:
https://meetings.conf.meetecho.com/interim/?short=a4fd6373-c1d1-453c-9e2b-b17d9899d53e

    _______________________________________________
    Spasm mailing list
    [email-masked]<mailto:[email-masked]>
    https://www.ietf.org/mailman/listinfo/spasm

---

From: "Blumenthal, Uri - 0553 - MITLL" <[email-masked]>
Date: Mon, 9 Aug 2021 16:45:40 +0000

My apologies for spamming the mailing list. Cause - operator error.

Sorry!

--

Regards,

Uri

There are two ways to design a system. One is to make is so simple there are obviously no deficiencies.

The other is to make it so complex there are no obvious deficiencies.

                                                                                                                                     -  C. A. R. Hoare

From: Uri Blumenthal <[email-masked]>
Date: Monday, August 9, 2021 at 12:44
To: Russ Housley <[email-masked]>, SPASM <[email-masked]>, Tim Hollebeek <[email-masked]>
Subject: Canceled: [lamps] LAMPS virtual interim for EST CSR Attrs discussion

On 8/9/21, 11:54, "Spasm on behalf of Russ Housley" <[email-masked] on behalf of [email-masked]> wrote:

    LAMPS WG:

    Russ

Agenda:

    Spasm mailing list

    [email-masked]