Subject: [lamps] DRAFT Minutes

From: Russ Housley <[email-masked]>
Date: Mon, 30 Aug 2021 15:10:53 -0400

https://datatracker.ietf.org/meeting/interim-2021-lamps-02/session/lamps

Please post and corrections to the mail list.

Russ

---

From: Mike Ounsworth <[email-masked]>
Date: Mon, 30 Aug 2021 20:09:06 +0000

Hi Russ,

You have:

"Deb Cooley: The update should also deprecate the use of TLS 1.1"

Minutes should also mention that RFC 8996 likely already accomplishes this.

---
Mike Ounsworth

-----Original Message-----
From: Spasm <[email-masked]> On Behalf Of Russ Housley
Sent: August 30, 2021 2:11 PM
To: LAMPS WG <[email-masked]>
Subject: [EXTERNAL] [lamps] DRAFT Minutes

WARNING: This email originated outside of Entrust.
DO NOT CLICK links or attachments unless you trust the sender and know the content is safe.

______________________________________________________________________
https://urldefense.com/v3/__https://datatracker.ietf.org/meeting/interim-2021-lamps-02/session/lamps__;!!FJ-Y8qCqXTj2!KabQsqJaC339bvBNt-gae5wRr_eQPqdztYHAQgmCAlnjdhy3TbRGHw08ZKq3BH-1W3oSOwN5IQ$

Russ

_______________________________________________
Spasm mailing list
[email-masked]
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/spasm__;!!FJ-Y8qCqXTj2!KabQsqJaC339bvBNt-gae5wRr_eQPqdztYHAQgmCAlnjdhy3TbRGHw08ZKq3BH-1W3pEvoyhgA$
Any email and files/attachments transmitted with it are confidential and are intended solely for the use of the individual or entity to whom they are addressed. If this message has been sent to you in error, you must not copy, distribute or disclose of the information it contains. Please notify Entrust immediately and delete the message from your system.

---

From: Russ Housley <[email-masked]>
Date: Tue, 31 Aug 2021 09:47:23 -0400

I added this.

> On Aug 30, 2021, at 4:09 PM, Mike Ounsworth <Mike.Ounsworth=[email-masked]> wrote:
>