Subject: [lamps] Doodle poll to find a date for the LAMPS Virtual Interim Focused on PQC

From: Russ Housley <[email-masked]>
Date: Sun, 1 Aug 2021 17:36:05 -0400

Due to a schedule conflict, we did not talk about the ESR CSR Attr topics at IETF 111.  This topic is getting more urgent, so we want to virtual interim for it, but we do not want to take away from the separate virtual interim for PQC.  For this reason, we are looking at the week of August 30th.  Please provide your availabily promptly so we can get the meeting scheduled.

	https://doodle.com/poll/6aezzwwg5nxw8enf

For the LAMPS WG Chairs,
 Russ

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 2 Aug 2021 15:43:11 +0000

Don’t know if it matters to many but the ICMC FIPS conference is Weds-Fri of that week,  schedule is at https://icmconference.org/?page_id=14849

On 8/1/21, 5:36 PM, "Russ Housley" <[email-masked]> wrote:

    For the LAMPS WG Chairs,
     Russ

    _______________________________________________
    Spasm mailing list
    [email-masked]
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/spasm__;!!GjvTz_vk!A633sZyjlBIWzW3zuKR8-PVz9Cr5vqzGpKRV_5SXs05Uo3QOiwDRe9RMqOcC$

---

From: Michael Richardson <[email-masked]>
Date: Thu, 5 Aug 2021 10:26:03 -0400

> 	https://doodle.com/poll/6aezzwwg5nxw8enf

Hi, Russ, you used the wrong Subject Line (I fixed it).  You repeated 
PQC in the Subject line.  Also, CC'ing ANIMA would have been nice.

---

From: Russ Housley <[email-masked]>
Date: Thu, 5 Aug 2021 17:55:06 -0400

Thanks for catching an correcting my mistake.

Russ

> On Aug 5, 2021, at 10:26 AM, Michael Richardson <[email-masked]> wrote:
> 
> Hi, Russ, you used the wrong Subject Line (I fixed it).  You repeated PQC in the Subject line.  Also, CC'ing ANIMA would have been nice.
> 
> 
> 
> https://www.ietf.org/mailman/listinfo/spasm