Subject: [lamps] DRAFT Minutes for LAMPS at IETF 112

From: Russ Housley <[email-masked]>
Date: Sat, 20 Nov 2021 17:26:10 -0500

https://datatracker.ietf.org/meeting/112/materials/minutes-112-lamps-00

Please review and post concerns and corrections to the mailing list.

Russ

---

From: "Brockhaus, Hendrik" <[email-masked]>
Date: Mon, 22 Nov 2021 12:10:00 +0000

Thanks Deb for you notes.

Here are some minor changes.

s/a) draft-ietf-lamps-cmp-updates (Hendrik, David)/a) draft-ietf-lamps-cmp-updates (Hendrik, David, John)/

Old:
The authors suggested reordering some existing OIDs, but concerns were raised about changes that would
impact existing implementations of RFC 4210.
New:
The authors suggested reordering some existing OIDs, but concerns were raised about changes that would
impact early-registered OIDs.

s/removed the 'rootCACert' from general info/removed the 'rootCACert' from general info and added it to the genm body/

s/Left to do: update based on AD feedback./ Left to do: update based on AD feedback to draft-ietf-lamps-cmp-algorithms./

Hendrik

> Von: Spasm <[email-masked]> Im Auftrag von Russ Housley
> Gesendet: Samstag, 20. November 2021 23:26
> 
> https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatr
> acker.ietf.org%2Fmeeting%2F112%2Fmaterials%2Fminutes-112-lamps-
> 00&amp;data=04%7C01%7Chendrik.brockhaus%40siemens.com%7Cf71be5d9
> eb674940c66208d9ac74c9d8%7C38ae3bcd95794fd4addab42e1495d55a%7C1
> %7C0%7C637730439874115053%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC
> 4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&a
> mp;sdata=%2FFhqL%2FjOURfoiIl%2FjkzcvNdii6Xx%2BDh8bruG%2FPQNZPI%3D
> &amp;reserved=0
> 
> _______________________________________________
> Spasm mailing list
> [email-masked]
> https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.i
> etf.org%2Fmailman%2Flistinfo%2Fspasm&amp;data=04%7C01%7Chendrik.br
> ockhaus%40siemens.com%7Cf71be5d9eb674940c66208d9ac74c9d8%7C38ae3
> bcd95794fd4addab42e1495d55a%7C1%7C0%7C637730439874115053%7CUnk
> nown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1
> haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=odfNz2Kbm%2BXv3oE%2FtuA
> HwIQOuH17gUDLLEhjkyHxFiY%3D&amp;reserved=0

---

From: Russ Housley <[email-masked]>
Date: Mon, 22 Nov 2021 09:48:13 -0500

> Thanks Deb for you notes.

Indeed.

> s/a) draft-ietf-lamps-cmp-updates (Hendrik, David)/a) draft-ietf-lamps-cmp-updates (Hendrik, David, John)/

Thanks for catching that.

> impact early-registered OIDs.

How about:

The authors suggested reordering some existing OIDs, but concerns were raised about changes that would impact the OIDs that were already allocated by IANA.

> s/removed the 'rootCACert' from general info/removed the 'rootCACert' from general info and added it to the genm body/

Thanks for the additional detail.

> s/Left to do: update based on AD feedback./ Left to do: update based on AD feedback to draft-ietf-lamps-cmp-algorithms./

Thanks.

Russ

---

From: "Brockhaus, Hendrik" <[email-masked]>
Date: Mon, 22 Nov 2021 16:32:35 +0000

Russ

> Von: Russ Housley <[email-masked]>
> Gesendet: Montag, 22. November 2021 15:48
> 
> Hendrik:
> 
> 
> > Old:
> > The authors suggested reordering some existing OIDs, but concerns were
> > raised about changes that would impact existing implementations of RFC
> 4210.
> > New:
> > The authors suggested reordering some existing OIDs, but concerns were
> > raised about changes that would impact early-registered OIDs.
> 
> How about:
> 
> The authors suggested reordering some existing OIDs, but concerns were
> raised about changes that would impact the OIDs that were already
> allocated by IANA.

That is fine with me.

Hendrik

---

From: Deb Cooley <[email-masked]>
Date: Fri, 26 Nov 2021 06:59:52 -0500

Thanks for catching those.  My note taking abilities are definitely a work
in progress.

Deb

On Mon, Nov 22, 2021 at 11:32 AM Brockhaus, Hendrik <
[email-masked]> wrote:

> https://www.ietf.org/mailman/listinfo/spasm
>