Subject: [lamps] -lightweight-cmp-profile-07

From: Daniel Migault <[email-masked]>
Date: Fri, 19 Nov 2021 12:34:56 -0500

Hi,

Briefly going through -lightweight-cmp-profile-07 I found the following
tiny minor little nits. I think the ones in section 4.1.1 and 4.4 have been
corrected in the version 08 just posted.

s/IPSec/IPsec/

ip/cp/kup/error/... are not defined, not sure we need to expand them at
least once.

section 4.1.1 s/timplicit/implicit/

section 4.4
s/described in described/described/

section 5.1
s/ in use/ in use.

Yours,
Daniel
-- 
Daniel Migault
Ericsson

-- 
Daniel Migault
Ericsson

---

From: "Brockhaus, Hendrik" <[email-masked]>
Date: Fri, 19 Nov 2021 17:49:27 +0000

Daniel

Thank you for your feedback.
Please find my responses below.

Hendrik

Von: Spasm <[email-masked]> Im Auftrag von Daniel Migault
Gesendet: Freitag, 19. November 2021 18:35

Hi,

Briefly going through -lightweight-cmp-profile-07 I found the following tiny minor little nits. I think the ones in section 4.1.1 and 4.4 have been corrected in the version 08 just posted.

s/IPSec/IPsec/
[Bro] I am always uncertain with this :-) Will be changed with the next update.

ip/cp/kup/error/... are not defined, not sure we need to expand them at least once.
[Bro] This refers to the PKIBody choices. The shortcuts are also used as names of the different types of the CMP messages. I thought it is obvious what they refer to. If this is not the case,  I can add a note to the introduction of Section 4.

section 4.1.1 s/timplicit/implicit/
[Bro] Fixed with version 08

section 4.4
s/described in described/described/
[Bro] Thanks, will be changed with the next update.

section 5.1
s/ in use/ in use.
[Bro] Thanks, will be changed with the next update.

Yours,
Daniel
--
Daniel Migault
Ericsson

--
Daniel Migault
Ericsson