Subject: [lamps] Call for adoption of draft-housley-lamps-rfc3709bis

From: Tim Hollebeek <[email-masked]>
Date: Fri, 28 Jan 2022 19:18:45 +0000

Russ has written a nice update to RFC 3709 that he would like LAMPS to adopt.  RFC 3709 is seeing more widespread adoption, and there are some useful updates to be made: https://www.ietf.org/archive/id/draft-housley-lamps-rfc3709bis-00.html

Please indicate whether you support adoption of draft-housley-lamps-rfc3709bis by the LAMPS working group.  The call for adoption will close on Friday, February 11.

-Tim

---

From: "Kampanakis, Panos" <[email-masked]>
Date: Sat, 29 Jan 2022 04:05:39 +0000

I support adoption.

From: Spasm <[email-masked]> On Behalf Of Tim Hollebeek
Sent: Friday, January 28, 2022 2:19 PM
To: SPASM <[email-masked]>
Subject: [EXTERNAL] [lamps] Call for adoption of draft-housley-lamps-rfc3709bis

CAUTION: This email originated from outside of the organization. Do not click links or open attachments unless you can confirm the sender and know the content is safe.

-Tim

---

From: Corey Bonnell <[email-masked]>
Date: Mon, 31 Jan 2022 13:06:44 +0000

I support adoption.

Thanks,

Corey

From: Spasm <[email-masked]> On Behalf Of Tim Hollebeek
Sent: Friday, January 28, 2022 2:19 PM
To: SPASM <[email-masked]>
Subject: [lamps] Call for adoption of draft-housley-lamps-rfc3709bis

Russ has written a nice update to RFC 3709 that he would like LAMPS to
adopt.  RFC 3709 is seeing more widespread adoption, and there are some
useful updates to be made:
https://www.ietf.org/archive/id/draft-housley-lamps-rfc3709bis-00.html

Please indicate whether you support adoption of
draft-housley-lamps-rfc3709bis by the LAMPS working group.  The call for
adoption will close on Friday, February 11.

-Tim