Subject: [Speechsc] Protocol Analysis Document

From: "Eric Burger" <[email-masked]>
Date: Wed, 16 Oct 2002 19:13:36 -0400

I've spoken with Brian, and it seems that a lot of people that owe him
chapters are a bit behind.

We really need to get this document rolling.  Remember, if there isn't an
Internet Draft in the repository, it is really hard to discuss the issues in
our session in Atlanta.  It is true that all sustentative discussion happens
on the list.  However, we can make a lot of progress in our face-to-face
meeting.

The protocol analysis document is a gating milestone in the protocol work.
If this document is late, the entire protocol delivery schedule slips.
There are a lot of people waiting for the timely delivery of the finished
product.

If you signed up for a section, but now realize you won't be able to do the
work, PLEASE contact Brian <mailto:[email-masked]> as soon as
possible.

Thanks.

--
- Eric

_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: "Stephane H. Maes" <[email-masked]>
Date: Wed, 16 Oct 2002 20:03:25 -0400

Eric / Brian,

What are the timeline / deadline for these sections?

I am not sure when the sections are due; hence my lack of immediate
input...

Thanks

Stephane

_____
Stephane H. Maes, PhD,
Director of Architecture - Mobile, Oracle Corporation.
Ph: +1-203-300-7786 (mobile); Fax: +1-203-798-6948.
e-mail: [email-masked]
IM: shmaes (AIM) or [email-masked] (MSN Messenger)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Eric Burger
Sent: Wednesday, October 16, 2002 7:14 PM
To: IETF SPEECHSC
Subject: [Speechsc] Protocol Analysis Document
Importance: High

We really need to get this document rolling.  Remember, if there isn't
an Internet Draft in the repository, it is really hard to discuss the
issues in our session in Atlanta.  It is true that all sustentative
discussion happens on the list.  However, we can make a lot of progress
in our face-to-face meeting.

The protocol analysis document is a gating milestone in the protocol
work. If this document is late, the entire protocol delivery schedule
slips. There are a lot of people waiting for the timely delivery of the
finished product.

If you signed up for a section, but now realize you won't be able to do
the work, PLEASE contact Brian <mailto:[email-masked]> as soon
as possible.

Thanks.

--
- Eric

_______________________________________________
Speechsc mailing list
[email-masked] https://www1.ietf.org/mailman/listinfo/speechsc

---

From: "Eric Burger" <[email-masked]>
Date: Thu, 17 Oct 2002 10:25:08 -0400

They are due now.

In
<http://www1.ietf.org/mail-archive/working-groups/speechsc/current/msg00031.
html>
I wrote:

> Having a draft out by the end of September gives us 3 weeks
> of list discussion and 1 week for revision.  The key point is
> to have the document available for discussion in Atlanta.
>
> Also note that we cannot update a new -00 document to -01 after 10/27.

What this means is we are now down to just getting the document out on time.
If you get your sections to Brian now, that will give him one week to stitch
together the document in time for the HARD deadline of 10/27.

> From: Stephane H. Maes [mailto:[email-masked]]
> Sent: Wednesday, October 16, 2002 8:03 PM
> To: [email-masked]; 'IETF SPEECHSC'; [email-masked]
> Subject: RE: [Speechsc] Protocol Analysis Document
>
>
> Eric / Brian,
>
[snip]

---

From: Qiru Zhou <[email-masked]>
Date: Thu, 17 Oct 2002 11:32:17 -0400

Eric/Brian,

I can help if needed. I don't have any signed chapter so far.

-- Qiru

---

From: "Brian Wyld" <[email-masked]>
Date: Fri, 18 Oct 2002 13:11:30 +0200

Hi Qiru,

Well, the assignation list was:
> RTSP : Jiten Goel, Rajiv Dharmadhikari
> SIP : Brian Marquette, Jiten Goel
> Web Services : Stephane Maes
> MRCP draft : Sarvi Shanmugham
> BEEP : Brian Eberman

Rajiv indicated he's still a 'go', but so far I haven't had commitment from
the others.

If you have a particular protocol in mind, let me know and I'll ask the
current contributor to decide if they can do it or not rapidly....

thanks

Brian

[Brian Wyld] [[email-masked]]
[Directeur General R&D]
[Eloquant SA] [+33 476 77 46 92] [www.eloquant.com]
[advanced solutions for telecoms and IT services]

> -----Message d'origine-----
> De : [email-masked]
> [mailto:[email-masked]]De la part
> de Qiru Zhou
> Envoye : Thursday, October 17, 2002 17:32
> A : [email-masked]
> Cc : IETF SPEECHSC
> Objet : Re: [Speechsc] Protocol Analysis Document
>
>
> Eric/Brian,
>

---

From: Qiru Zhou <[email-masked]>
Date: Fri, 18 Oct 2002 19:45:37 -0400

Brian,

I am wondering where the VoiceXML interface is covered in the list. There was
an obsoleted draft "draft-rosenberg-sip-vxml-01.txt" related VoiceXML to SIP.
It was deleted from IETF site. I am interested in this since I am working with
W3C VoiceXML WG as well.

-- Qiru

> [advanced solutions for telecoms and IT services]
==============================================================================
Qiru Zhou                                (http://www.multimedia.bell-labs.com)
Dialogue Systems Research Department,   Bell Laboratories, Lucent Technologies
600 Mountain Avenue, 2D428, Murray Hill, NJ 07974, USA 
tel +1 908 582 4562  | fax +1 908 582 7308  |     [email-masked]
==============================================================================
_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: "Stephane H. Maes" <[email-masked]>
Date: Fri, 18 Oct 2002 20:05:19 -0400

Qiru,

A priori, I would expect that VXML is fundamentally at a different level
(up to a few tags).

Stephane

_____
Stephane H. Maes, PhD,

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Qiru Zhou
Sent: Friday, October 18, 2002 7:46 PM
To: [email-masked]
Cc: [email-masked]; 'IETF SPEECHSC'
Subject: Re: [Speechsc] Protocol Analysis Document

Brian,

I am wondering where the VoiceXML interface is covered in the list.
There was an obsoleted draft "draft-rosenberg-sip-vxml-01.txt" related
VoiceXML to SIP. It was deleted from IETF site. I am interested in this
since I am working with W3C VoiceXML WG as well.

-- Qiru

Brian Wyld wrote:
> Rajiv indicated he's still a 'go', but so far I haven't had commitment

> from the others.
> 
> If you have a particular protocol in mind, let me know and I'll ask 
> the current contributor to decide if they can do it or not rapidly....
> 
> thanks
> 
> Brian
> 
========================================================================
======
Qiru Zhou
(http://www.multimedia.bell-labs.com)
Dialogue Systems Research Department,   Bell Laboratories, Lucent
Technologies
600 Mountain Avenue, 2D428, Murray Hill, NJ 07974, USA 
tel +1 908 582 4562  | fax +1 908 582 7308  |
[email-masked]
========================================================================
======
_______________________________________________
Speechsc mailing list
[email-masked] https://www1.ietf.org/mailman/listinfo/speechsc

---

From: Qiru Zhou <[email-masked]>
Date: Fri, 18 Oct 2002 20:27:34 -0400

Stephane,

Here VXML I referred are speech grammars, speech markup for TTS, and
VXML properties that will change speech server behaviors. Apprently
a speech server is a consumer of them. More precisely, they are some
VoiceXML components (SRG, SSML, event returns, and VXML Properties)
will interact with a speech server. Unless there is a translation
layer to insulate entire VXML from a speech server. Which I'd like
to avoid due to inefficiency.

I agree the VXML interpreter per se, it is a several layer high up.
But the above components will be up/down from/to the server. If you
have a different model in mind, please let me know.

-- Qiru 

"Stephane H. Maes" wrote:
> ?
> ? Hi Qiru,
> ?
> ? Well, the assignation list was:
> ? ? RTSP : Jiten Goel, Rajiv Dharmadhikari
> ? ? SIP : Brian Marquette, Jiten Goel
> ? ? Web Services : Stephane Maes
> ? ? MRCP draft : Sarvi Shanmugham
> ? ? BEEP : Brian Eberman
> ?
> ? Rajiv indicated he's still a 'go', but so far I haven't had commitment
> 
> ? from the others.
> ?
> ? If you have a particular protocol in mind, let me know and I'll ask
> ? the current contributor to decide if they can do it or not rapidly....
> ?
> ? thanks
> ?
> ? Brian
> ?
> ? [Brian Wyld] [[email-masked]]
> ? [Directeur General R?D]
> ? [Eloquant SA] [+33 476 77 46 92] [www.eloquant.com]
> ? [advanced solutions for telecoms and IT services]
> ?