Subject: [Speechsc] Reminder: please register any objections to sending draft-ietf-speechsc-reqts-01.txt to IESG by end of today

From: "David R. Oran" <[email-masked]>
Date: Fri, 11 Oct 2002 07:49:18 -0400

Folks, a gentle reminder that today is the last day for our "mini WGLC 
repeat" on draft-ietf-speechsc-reqts-01.txt.

If you have objections to any of the requirements, now is the time to voice 
them.

So far, we have a comment from Scott Bradner to reword the requirements 
which mention servers to be clear that the requirements are on the 
framework/protocol and not the servers themselves. Some example changes 
have been posted and it appears nobody has a problem with such changes.

If no objections are forthcoming, I will update the document over the 
weekend and send it to the IESG for processing toward Informational RFC.

Dave.

------------------------
David R. Oran
Cisco Systems
7 Ladyslipper Lane
Acton, MA 01720
Office: +1 978 264 2048
VoIP: +1 408 571 4576
Email: [email-masked]
_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: "Stephane H. Maes" <[email-masked]>
Date: Fri, 11 Oct 2002 18:37:39 -0400

David,

I think that the requirements are alright. 

However, I still would like as an item of interest (i.e. not a MUST)
that we mention the capability to:
	- remote control and combine more complex flows of engines and
in particular:
		- remote control of engines in serial combination
		- set of intermediate exchanges / coordination between
engines (e.g. exchanges of partial results between engines in parallel).

I think that we should capture this as an item of interest. This may be
achieved by the current spec or become an objective for a later release.

Thanks

Stephane 
		
_____
Stephane H. Maes, PhD,
Director of Architecture - Mobile, Oracle Corporation.
Ph: +1-203-300-7786 (mobile); Fax: +1-203-798-6948.
e-mail: [email-masked]
IM: shmaes (AIM) or [email-masked] (MSN Messenger)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of David R. Oran
Sent: Friday, October 11, 2002 7:49 AM
To: [email-masked]
Subject: [Speechsc] Reminder: please register any objections to sending
draft-ietf-speechsc-reqts-01.txt to IESG by end of today

If you have objections to any of the requirements, now is the time to
voice 
them.

Dave.

------------------------
David R. Oran
Cisco Systems
7 Ladyslipper Lane
Acton, MA 01720
Office: +1 978 264 2048
VoIP: +1 408 571 4576
Email: [email-masked] _______________________________________________
Speechsc mailing list
[email-masked] https://www1.ietf.org/mailman/listinfo/speechsc

---

From: "David R. Oran" <[email-masked]>
Date: Sat, 12 Oct 2002 15:36:19 -0400

> I think that the requirements are alright.
Great, thanks.

> achieved by the current spec or become an objective for a later release.
In the (non) imortal words of the document authors/editors:
	PROVIDE TEXT PLEASE!

Thanks, Dave.

------------------------
David R. Oran
Cisco Systems
7 Ladyslipper Lane
Acton, MA 01720
Office: +1 978 264 2048
VoIP: +1 408 571 4576
Email: [email-masked]

---

From: "Stephane H. Maes" <[email-masked]>
Date: Sun, 13 Oct 2002 21:45:48 -0400

David,

Very well :)

I suggest adding a section 9.1.3.

Proposed text:
_________

9.1.3 Combination of services

It is OPTIONALLY of interest that SPEECHSC supports more complex remote
combination and controls of speech engines:
	- Combination in series of engines that may then act on the
input or output of ASR, TTS or Speaker recognition engines. The control
MAY then extend beyond such engines to include other audio input and
output processing and natural language processing.  
	- Intermediate exchanges and coordination between engines 
	- Remote specification of flows between engines. 

These capabilities MAY benefit from service discovery mechanisms (e.g.
engines, properties and states discovery).
_________

Thanks

Stephane

_____
Stephane H. Maes, PhD,

-----Original Message-----
From: David R. Oran [mailto:[email-masked]] 
Sent: Saturday, October 12, 2002 3:36 PM
To: [email-masked]; [email-masked]
Subject: RE: [Speechsc] Reminder: please register any objections to
sending draft-ietf-speechsc-reqts-01.txt to IESG by end of today

Great, thanks.

> 	- remote control and combine more complex flows of engines and
in 
> particular:
engines (e.g. 
> exchanges of partial results between engines in parallel).
>
> I think that we should capture this as an item of interest. This may 
> be achieved by the current spec or become an objective for a later 
> release.
>

Thanks, Dave.

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of David R. Oran
> Subject: [Speechsc] Reminder: please register any objections to 
> sending draft-ietf-speechsc-reqts-01.txt to IESG by end of today
>
>

> voice them.
> So far, we have a comment from Scott Bradner to reword the 
> requirements which mention servers to be clear that the requirements 
> are on the framework/protocol and not the servers themselves. Some 
> example changes have been posted and it appears nobody has a problem 
> with such changes.
>

------------------------
David R. Oran
Cisco Systems
7 Ladyslipper Lane
Acton, MA 01720
Office: +1 978 264 2048
VoIP: +1 408 571 4576
Email: [email-masked]