Subject: Re: [Speechsc] WGLC MRCPv2

From: "Dave Burke" <[email-masked]>
Date: Sun, 1 Oct 2006 14:03:21 +0100

The first draft of MRCPv2 dates back to January 2004; the current draft (the 
11th revision) is dated September 2006. Over the intervening 32 months, 
MRCPv2 has evolved into a powerful and complete specification. The last 
several months, while at times tedious (who said QA has to be fun?), have 
proved very worthwhile in raising the quality of the specification to a 
point where we can be reasonably assured of good coverage of core speech 
processing use-cases as well as good interoperability over the corresponding 
features.

Of course, no specification is perfect but eventually one reaches the point 
where it is more beneficial and efficient to put the theory into practice 
and seek real world feedback rather than continue to evolve the theory. And 
so, in my opinion, we are at this point. With just one exception*, I believe 
MRCPv2 has reached a sufficient level of maturity to be considered as a 
proposed standard.

Dave

(*) I would encourage the proposed resolution of Issue 88 (Hotword 
Recognition Timers) be applied.

----- Original Message ----- 
From: "Eric Burger" <[email-masked]>
To: "IETF SPEECHSC" <[email-masked]>
Sent: Friday, September 22, 2006 8:08 PM
Subject: [Speechsc] WGLC MRCPv2

> This is notice that the Work Group Last Call on MRCPv2 begins today.
>
> Last call will end on Monday, 9 October 2006.
>
> http://www.ietf.org/internet-drafts/draft-ietf-speechsc-mrcpv2-11.txt
>
>
> _______________________________________________
> Speechsc mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/speechsc
> 

_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: Corby Anderson <[email-masked]>
Date: Mon, 02 Oct 2006 11:03:54 -0700

Back in July, a thread talked about providing a way for the server to 
provide the client with information about the start of speech.  Andrew 
Wahbe added that some applications might want to know the end of speech 
as well.  Although it sounded like there was general agreement that this 
would be a useful feature, it doesn't look like this made it in to 
draft-11.  Are there plans to include information about this feature?

For reference, here's the start of that thread: 
http://www1.ietf.org/mail-archive/web/speechsc/current/msg01920.html

Corby Anderson
Tellme Networks

Dave Burke wrote:
> The first draft of MRCPv2 dates back to January 2004; the current 
> draft (the 11th revision) is dated September 2006. Over the 
> intervening 32 months, MRCPv2 has evolved into a powerful and complete 
> specification. The last several months, while at times tedious (who 
> said QA has to be fun?), have proved very worthwhile in raising the 
> quality of the specification to a point where we can be reasonably 
> assured of good coverage of core speech processing use-cases as well 
> as good interoperability over the corresponding features.
>
> Of course, no specification is perfect but eventually one reaches the 
> point where it is more beneficial and efficient to put the theory into 
> practice and seek real world feedback rather than continue to evolve 
> the theory. And so, in my opinion, we are at this point. With just one 
> exception*, I believe MRCPv2 has reached a sufficient level of 
> maturity to be considered as a proposed standard.
>
> Dave
>
> ----- Original Message ----- From: "Eric Burger" <[email-masked]>

---

From: "Bergallo Patrizio" <[email-masked]>
Date: Mon, 9 Oct 2006 10:02:32 +0200

Dear group,
Current draft (11th) looks fine for us. We think MRCPv2 is reasonably complete and needs feedback from real world applications. Although some issues are still opened, we trust on the IETF process and we hope there will be occasions to improve the specification in the future, based on the field response.
We believe reaching a stable standard in this field is becoming urgent to help the market in creating a large diffusion of the technology.
As a company deeply involved on MRCPv2 adoption, Loquendo is going to continue providing feedbacks and suggestions to improve the specification.

Patrizio Bergallo, Loquendo.

-----Original Message-----
From: Eric Burger [mailto:[email-masked]] 
Sent: venerdì 22 settembre 2006 21.08
To: IETF SPEECHSC
Subject: [Speechsc] WGLC MRCPv2
Importance: High

Gruppo Telecom Italia - Direzione e coordinamento di Telecom Italia S.p.A.

================================================
CONFIDENTIALITY NOTICE
This message and its attachments are addressed solely to the persons above and may contain confidential information. If you have received the message in error, be informed that any use of the content hereof is prohibited. Please return it immediately to the sender and delete the message. Should you have any questions, please send an e_mail to <mailto:[email-masked]>[email-masked]. Thank you<http://www.loquendo.com>www.loquendo.com
================================================

---

From: Brett Gavagni <[email-masked]>
Date: Mon, 9 Oct 2006 14:11:23 -0400

I believe that the standardization of MRCPv2 is extremely relevant in 
facilitating the wider adoption of speech technology, and I support MRCPv2 
draft-11 as a proposed standard.

The standardization discussions are productive, and have produced 
quantifiable results based on community feedback.

The current draft does have some issues which are tracked for resolution, 
but I also believe that draft-11 is a good point to move forward.

Thanks,

Brett Gavagni 
WebSphere Voice Server Development 
http://www-306.ibm.com/software/pervasive/voice_server/ 
[email-masked]

Eric Burger <[email-masked]> 
09/22/2006 03:08 PM

To
IETF SPEECHSC <[email-masked]>
cc

Subject
[Speechsc] WGLC MRCPv2

---

From: Eric Burger <[email-masked]>
Date: Mon, 09 Oct 2006 14:42:06 -0400

Just to be clear, the "go to IETF last call" version of MRCPv2 is -11.  The
stuff in the issue tracker that are not already closed would be addressed in
the next *version* of MRCP.  So far, the only issue that requires an update
before we go to IETF LC is Dave Burke's on Hotword Recognition Timers.