Subject: [Speechsc] (no subject)

From: sreekanth <[email-masked]>
Date: Fri, 27 Oct 2006 11:42:22 +0530

Hi sarvi,

In the draft 6 , the legend description of the header table does not define what is "-".

Does the "-"  means the header field is not applicable and the header field MUST NOT be present in a request. 

Pls clarify on this...

Regards,
Sreekanth

_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: "Saravanan Shanmugham \(sarvi\)" <[email-masked]>
Date: Fri, 27 Oct 2006 18:10:45 -0700

No. 
SPEAK-COMPLETE makes sense only if there was a 200 response meaning that
the request was initiated successfully.
i.e. SPEAK-COMPLETE makes sense if the resource was in a
IN-PROGRESS/PENDING state.
 
Sarvi

________________________________

	From: sreekanth [mailto:[email-masked]] 
	Sent: Thursday, October 26, 2006 11:04 PM
	To: Dan Burnett; Saravanan Shanmugham (sarvi)
	Cc: [email-masked]
	Subject: [Speechsc] (no subject)
	Importance: High

	Hi,

	Can the MRCP server send SPEAK-COMPLETE without sending 200
responses (IN-PROGRESS or PENDING state)...

	MRCP Client                            MRCP server
	 
	           -------------SPEAK------------------------->
	 
	           <-------SPEAK-COMPLETE-----------
	 
	Can this happen in any error sceneriao(any server side
failure)????
	
	Pls clarify on this....

	Regards,
	Sreekanth