Subject: [Speechsc] Reminder: WGLC MRCPv2

From: "Eric Burger" <[email-masked]>
Date: Tue, 27 Mar 2007 06:59:40 -0700

Last call closes this week on 30 March.

Please send comments, even if only, "whatever, we already interoperate with X clients" or "brilliant work" or "this is lousy because ..." or "260 pages - you must be nuts!"

--
Sent from my wireless e-mail device. Sorry if terse.  We all need lemonade: see <http://www.standardstrack.com/ietf/lemonade> for what lemonade is.

Notice:  This email message, together with any attachments, may contain information  of  BEA Systems,  Inc.,  its subsidiaries  and  affiliated entities,  that may be confidential,  proprietary,  copyrighted  and/or legally privileged, and is intended solely for the use of the individual or entity named in this message. If you are not the intended recipient, and have received this message in error, please immediately return this by email and then delete it.

_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc
Supplemental web site:
&lt;http://www.standardstrack.com/ietf/speechsc&gt;

---

From: "Bergallo Patrizio" <[email-masked]>
Date: Tue, 27 Mar 2007 17:27:20 +0200

Loquendo has approved the latest draft of MRCPv2-12; the protocol is now complete, mature and ready for subsequent standardization stages.

Loquendo has implemented a server (Loquendo Speech Suite) for ASR, TTS and SIV resources based on MRCPv2 protocol, which interoperates with Loquendo's client within the Loquendo VoxNauta 7.0 platform. 

Loquendo's MRCPv2 server has been successfully integrated by many vendors into their platforms using proprietary clients; for instance it has completed MRCPv2 testing with:
- Cisco IOS VoiceXML Browser, release 12.4 (6th) T,
- Aspect for the Aspect Customer Self Service,
- Aculab for the Prosody family of media processing platforms,
- Envox Worldwide for the Envox 7 Communications Development Platform,
- eurovoice for the eurovoice objects 3.0, 
as well as other integrations with different vendors that are still in an early stage of development.

Patrizio Bergallo & Paolo Baggia, Loquendo.

-----Original Message-----
From: Eric Burger [mailto:[email-masked]] 
Sent: martedì 27 marzo 2007 16.00
To: [email-masked]
Subject: [Speechsc] Reminder: WGLC MRCPv2

Gruppo Telecom Italia - Direzione e coordinamento di Telecom Italia S.p.A.

================================================
CONFIDENTIALITY NOTICE
This message and its attachments are addressed solely to the persons above and may contain confidential information. If you have received the message in error, be informed that any use of the content hereof is prohibited. Please return it immediately to the sender and delete the message. Should you have any questions, please send an e_mail to <mailto:[email-masked]>[email-masked]. Thank you<http://www.loquendo.com>www.loquendo.com
================================================

---

From: Petr Kuba <[email-masked]>
Date: Wed, 28 Mar 2007 09:05:09 +0200

OptimSys has implemented an MRCPv2 client in its OptimTalk 
VoiceXML/CCXML platform for ASR and TTS resources.

The client has been successfully integrated and tested with two MRCPv2 
servers from different vendors.

-- 
    Petr Kuba, Project Manager
    OptimSys, s.r.o
    [email-masked]
    Tel: +420 541 143 065
    Fax: +420 541 143 066
    http://www.optimsys.cz

---

From: "Manzone Vittorio" <[email-masked]>
Date: Wed, 28 Mar 2007 14:39:50 +0200

With publication of draft 12, I believe that MRCPv2 has reached a maturity level which allows it to further proceed in the standardization process.

I have been working on implementing MRCPv2 and I found it sound and complete to exploit speech technologies in a variety of application contexts.

Vittorio Manzone
+39 011 2913470
[email-masked]

---

From: "Rob Kassel" <[email-masked]>
Date: Wed, 28 Mar 2007 19:32:08 -0400

Nuance Communications currently offers two generally available server
products that support MRCPv2 as defined in the draft specification. Both
have been successfully tested for interoperability with multiple MRCPv2
clients developed by other parties. Based on these efforts we believe
MRCPv2 provides an excellent foundation for constructing
high-performance speech processing systems.

Respectfully yours,

ROB

Rob Kassel
Senior Manager
Nuance Communications, Inc. 

> Sent: Tuesday, March 27, 2007 10:00 AM
> To: [email-masked]
> Please send comments, even if only, "whatever, we already 
> interoperate with X clients" or "brilliant work" or "this is 
> lousy because ..." or "260 pages - you must be nuts!"
> 
> --
> Sent from my wireless e-mail device. Sorry if terse.  We all 
> need lemonade: see 
> <http://www.standardstrack.com/ietf/lemonade> for what lemonade is.
> 
> Notice:  This email message, together with any attachments, 
> may contain information  of  BEA Systems,  Inc.,  its 
> subsidiaries  and  affiliated entities,  that may be 
> confidential,  proprietary,  copyrighted  and/or legally 
> privileged, and is intended solely for the use of the 
> individual or entity named in this message. If you are not 
> the intended recipient, and have received this message in 
> error, please immediately return this by email and then delete it.
>