Subject: Re: [Speermint] WGLC draft-ietf-speermint-architecture-13

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 8 Nov 2010 07:21:31 +0000

WGLC has concluded on this document; it will now move to the IESG.

I have done one final nits review and found a few exceptionally minor
things that need to be corrected (example: capitalization). So you will
see a -14 as we move this to the IESG.

Thank you,
Jason

On 10/25/10 2:01 PM, "Livingood, Jason"
<[email-masked]> wrote:

>Version 13 of this document is now available at
>http://www.ietf.org/id/draft-ietf-speermint-architecture-13.txt.  We're
>hoping this is 'lucky 13' and we'll not need yet another WGLC on this
>document.  This update should close out all tickets and open issues.
>
>The WGLC begins now and concludes on November 8, 2010. This is our last
>document and is basically standing between us and shutting down the WG
>(which will actually occur around the time the last RFC is issued).
>
>Thanks!
>Jason
>
>_______________________________________________
>Speermint mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/speermint

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 8 Nov 2010 07:35:50 +0000

Geesh.  Due to a (personal) quality control problem, the update will now
be in -15 instead of -14. I uploaded the right TXT file and the old XML
file.  Doh!

Jason

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 8 Nov 2010 07:38:06 +0000

Okay - maybe it's not on my end after all - the same error occurred. I
will open a ticket to see what the issue is.

Jason

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 8 Nov 2010 14:18:53 +0000

Well, I finally sorted myself out and this document is going to the IESG
following some 'micro updates' today. ;-)

Jason

---

From: "Mike Hammer (hmmr)" <[email-masked]>
Date: Mon, 8 Nov 2010 10:08:10 -0600

Jason,

Thanks for all your work moving this along.

Mike

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Livingood, Jason
Sent: Monday, November 08, 2010 2:22 AM
To: [email-masked]
Subject: Re: [Speermint] WGLC draft-ietf-speermint-architecture-13

Thank you,
Jason