Subject: Re: [Spud] No. Operators don't need SPUD for mobile network management

From: Toerless Eckert <[email-masked]>
Date: Wed, 27 Jul 2016 00:13:03 -0700

Wrt to these mail threads: Is there any way how the process can be improved ? 

I think it's a frustrating waste of time to have proponents and opponents 
volunteer a lot of good or bad insight/opinions, but nothing of this gets
put into persistent documentation (draft -> RFC). Or at worst only the
folks who want a WG have the job have to try to figure out of to
create something that persists and the opponents can just continue to reject
those texts claiming they've not been included in the work.

I think we are seeing so much controversy about the pro and cons of
exposing various parts of the communication to the network path and/or
modifying them in middleboxes, that we MUST have a WG that is at
least capturing and structuring that discussion and making both sides
contribute to the work of detailing the claims made and responding to the
other side. 

Example: "government will abuse this". Ok, please explain in enough detail
the most easily described, in your opinion most likely workflow how this would
look like. And then lets describe if/how this compares with pre-existing
alternatives for the government to achieve this (eg: tracking at app level).
Or please explain how removing all options of observation does not cause
regression on the ability to manage networks or even worse options of perpass
(eg: http://queue.acm.org/detail.cfm?id=2904894 as pointed out before). And
a lot more similar questions.

It just does IMHO not make sense to ask these questions/have that discussion
purely in email without an RFC target to put it in and both sides having ownership
of the result. 

I am also concerned that without such written analsysis, its not even
possible for ADs (or other readers) to technically vet any possible protocol 
constructive charter goals.

Instead, its going to be a lot easier to just make decisions based
on counting a rough mayority of opposition. But that would be rejecting work
(for which there is a sufficient amount of interest) primarily based on a mayority
of IMHO not technically well enough substantiated opposition. 

Cheers
    Toerless

---

From: "Diego R. Lopez" <[email-masked]>
Date: Wed, 27 Jul 2016 08:12:01 +0000

I agree with Toerless here. There is a lot of arguments going back and forth and recording them in a structured way would (1) provide a very valuable input for this and future discussions on this matter (that for sure will happen), and (2) avoid the kind of incomplete and/or emotionally loaded statements (like the one Toerless pointed) that are common in this kind of discussions.

Be goode,

On 27 Jul 2016, at 09:13 , Toerless Eckert <[email-masked]<mailto:[email-masked]>> wrote:

Cheers
   Toerless

_______________________________________________
Spud mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/spud

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição