Subject: I2 meeting...

From: "hitesh ruparel" <[email-masked]>
Date: 6 Mar 2001 00:27:42 -0000

Hi all..

will the i2 meeting be multicast...if so let me know as i wont make it...

rgds
hitesh

------------- Original Message --------------
Marshall Eubanks <[email-masked]> wrote:
To:Jon Crowcroft <[email-masked]>
From:Marshall Eubanks <[email-masked]>
Date:Thu, 01 Mar 2001 09:18:42 -0500
CC:Hugh LaMaster <[email-masked]>,
       MBoned <[email-masked]>,
       SSM <[email-masked]>,
       MSDP Mail List <[email-masked]>
Subject:Re: New Internet Draft on automatic (end-user) tunneling for SSM

Hello;

My personal feeling, based on talking with a lot of service providers, is that
they will only provide tunnel relays if they are paid to do it. The unicast
traffic that results from tunneling, of course, they will carry without
complaint. Whether paying them to do tunnel relay's
will be cheaper than just doing unicast failover (as Yahoo does now, and we
plan to do soon) is a very open question.

Inktomi sells software to "roll your own" automatic tunnels. I do
not know what level of interest they have, but they must sell some,
as they were promoting it here in SF yesterday. They call it
application layer multicast. It seems to be aimed mostly at
enterprise networks / intranets.

I still do not see how auto tunnels will scale. If my tunnel relay's will only accept a fan-out of 2,
then to serve 2048 people will require 10 generations of tunnels (and about 1000  
tunnel servers). Even
if I accept a fan-out of 5, 2048 people will require ~ 5 generations.
This seems like an awful long chain (with accumulation of jitter, packet loss, etc.) and a
lot of coordination for an actual, workable, product.(Yes, this is what the routers
do for ISM or SSM, but they are designed to do it. They also tend to cost a lot more than
I suspect people want to spend for tunnel relay's.) 

BTW, in conversations with Matt Schmitt (Yahoo/Broadcast.com multicast guy)
I found out that, while interested in SSM, they do NOT want to break ISM to
achieve it, and DO want ISM and MSDP to continue to work for the forseeable
future. He was unaware of the MSDP "black hole" situation caused by the Ramen
worm and by the adoption of SSM only domains, but he certainly did not
view it as acceptable. Their (514, as of this morning) ISM multicasts  
save them a lot of money, and will
continue at least until SSM is adopted everywhere ISM is.

Marshall

Jon Crowcroft wrote:
> 
> In message <[email-masked]>, H
> ugh LaMaster typed:
> 
>  >>UMTP seems like a lot of work to develop/debug/deploy.  I think
>  >>the same level of effort applied to deploying native multicast
>  >>might bring more multicast users online.  Has anybody attempted
>  >>to survey the Tier-2/3 providers about what they think about
>  >>UMTP multicast vs. native multicast?
> 
> good question - they are the main sticking point given  a lot of tier
> 1 are doign native multicast
> 
> my personal intuition is that "akamizing" auto-tunneled multicast
> across them is the best way
> 
> but its a zero sum game:if we succeed, they will either run native
> multicast soon after, or block the tunnels.....so whatever we do, it
> better be code first, and standards later (of ever)
> 
> 
>  cheers
> 
>    jon

-- 

   Multicast Technologies, Inc.
   10301 Democracy Lane, Suite 410
   Fairfax, Virginia 22030
   Phone : 703-293-9624          Fax     : 703-293-9609     
   e-mail : [email-masked]     http://www.on-the-i.com

_____________________________________________________
Chat with your friends as soon as they come online. Get Rediff Bol at
http://bol.rediff.com

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 05 Mar 2001 21:15:54 -0500

Yes.

Go to the multicast calendar ! That's why we set it up :

http://darkwing.uoregon.edu/~llynch/calendar/calendar.cgi

> will the i2 meeting be multicast...if so let me know as i wont make it...

Here is the announcement :

Subject: 
         multicast-events: Internet2 members Meeting Live Netcast
    Date: 
         Wed, 28 Feb 2001 14:47:35 -0800 (PST)
   From: 
         "Lucy E. Lynch" <[email-masked]>
     To: 
         <[email-masked]>

The Spring 2001 Internet2 Member Meeting will be held March 7-9, 2001 at
the Marriott Wardman Park Hotel, in Washington, D.C.The program committee
and Internet2 staff are working on both content and logistics to ensure a
successful experience for the Internet2 member community.The goal is to
have a working meeting, where members can discuss the future of high
performance networking and formulate activities for the months ahead.

The Spring Member Meeting has a focus on policy and strategic planning, to
complement the more technical and applications focus of the Fall
meeting. Breakout sessions are organized into four tracks:

Advanced Applications
Middleware
Network Planning and Engineering
Relationships and Partnerships

The University of Oregon with the support of Cisco Systems will netcast
the Internet2 members meeting in Washington D.C.The sessions will be
encoded with H.261 and MPEG-1 codecs.

Session announcements are currently live for testing -

1.H.261 Broadcast.  The H.261 stream will be visible to users with the
 standard multicast tools from the UCL Mbone Conferencing applications
 archive, and most other free and commercial tools that can can handle
 H.261/PCM.  For information about setting up MBone tools for
 Windows95/NT, Macintosh, and Unix, see:

 http://www.uoregon.edu/~joelja/project/mbone/mbone.html

2.MPEG-1 Broadcast.  The MPEG-1 stream will be generated using IP/TV, a
 streaming video server from Cisco.  The IP/TV MPEG-1 stream will be
 visible either with IP/TV, MacTV, or MIM.

 Windows users can download IP/TV 3.1 from:

 http://videolab.uoregon.edu/download.html

 Macintosh users can download MacTV from:

 http://www.iwitnesstv.com/

 UNIX users can download MIM from:

 http://videolab.uoregon.edu/mim/

 H.261
 audio - 224.2.175.151/23042
 video - 224.2.157.253/58940

 MPEG1
 audio - 224.2.128.175/20530
 video - 224.2.235.37/63718

Note: news about up-coming events can be found at:

http://darkwing.uoregon.edu/~llynch/calendar/

This site includes forms for creating event announcements,
a calendar & the multicast-events list archives.

Lucy E. Lynch                           Academic User Services
Computing Center                        University of Oregon
[email-masked]             (541) 346-1774

-- 

                                   Regards
                                   Marshall Eubanks

   This e-mail may contain confidential and proprietary information of 
   Multicast Technologies, Inc, subject to Non-Disclosure Agreements