Subject: has anyone done PIM SM/SSM v2 in NS2?

From: Jon Crowcroft <[email-masked]>
Date: Fri, 30 Mar 2001 15:21:16 +0100

we're interested to know if anyone has pim sm/ssm as of latest specs
in ns2 (or is working on it!).... 

 cheers

   jon

---

From: Lloyd Wood <[email-masked]>
Date: Fri, 30 Mar 2001 17:09:08 +0100 (BST)

[widening to include ns-users.]

On Fri, 30 Mar 2001, Jon Crowcroft wrote:

> Date: Fri, 30 Mar 2001 15:21:16 +0100
> From: Jon Crowcroft <[email-masked]>
> To: [email-masked], [email-masked]
> Subject: has anyone done PIM SM/SSM v2 in NS2?
> 
> 

Updating:
http://www.isi.edu/cgi-bin/nsnam/cvsweb/ns-2/tcl/pim/Attic/

to better match PIM-SM (as was, never mind now) and changes in ns
multicast internals strikes me as a large task...

L.

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>