Subject: SSm, simple multicast and Express

From: Ali Boudani <[email-masked]>
Date: Fri, 16 Mar 2001 11:04:12 +0100

If I understood well (maybe), SSM has replaced Simple Multicast and
EXPRESS
But what was the problem in those 2 protocoles??

thanx

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 16 Mar 2001 11:13:48 -0500

> But what was the problem in those 2 protocoles??

The only problem is, they weren't adopted.

(i.e., there is nothing fundamentaly wrong with them that I know of, things just
evolved differently.)

                                 Regards
                                 Marshall Eubanks

T.M. Eubanks
Multicast Technologies, Inc
10301 Democracy Lane, Suite 410
Fairfax, Virginia 22030
Phone : 703-293-9624
Fax     : 703-293-9609
e-mail : [email-masked]     [email-masked]

http://www.on-the-i.com http://www.buzzwaves.com