Subject: Interdomain SSM

From: Ali Boudani <[email-masked]>
Date: Fri, 16 Mar 2001 20:04:21 +0100

Does SSM need an interdomain protocol as the case in PIM-SM ??

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 16 Mar 2001 15:48:16 -0500

> Does SSM need an interdomain protocol as the case in PIM-SM ??

Source discovery is done out of band (you get the (S,G) from a web page, say), and
the routing is MBGP same as PIM-SM.

--
                                 Regards
                                 Marshall Eubanks

T.M. Eubanks
Multicast Technologies, Inc
10301 Democracy Lane, Suite 410
Fairfax, Virginia 22030
Phone : 703-293-9624
Fax     : 703-293-9609
e-mail : [email-masked]     [email-masked]

http://www.on-the-i.com http://www.buzzwaves.com

---

From: "Nagesh Chintada" <[email-masked]>
Date: Fri, 16 Mar 2001 16:47:36 -0500

I think you won't need MSDP since the source is assumed to be known to
the receivers.

Nagesh

---

From: Tom Pusateri <[email-masked]>
Date: Fri, 16 Mar 2001 15:01:16 -0800

>Does SSM need an interdomain protocol as the case in PIM-SM ??

In the interdomain case, multicast domains are connected by pure
source trees. MSDP facilitates the discovery of the sources but
the trees are simply pim sparse mode source trees.

Since SSM uses pim source trees, this turns out to be the same thing
intra-domain or inter-domain. This is one the nicest properties of SSM.

Thanks,
Tom