Subject: Is the list quiet?

From: "Anssi Porttikivi" <[email-masked]>
Date: Tue, 18 Sep 2001 11:49:13 +0300

Is the list just quiet, or am I missing something? This is the last
message I've seen.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: 22. elokuuta 2001 14:01
Cc: [email-masked]
Subject: I-D ACTION:draft-ietf-ssm-overview-01.txt
...

---

From: "Marshall Eubanks" <[email-masked]>
Date: Wed, 19 Sep 2001 07:16:22 -0400

>
>In message <[email-masked]>, Jon Crowcroft typed:
>
> >>out of interest:
> >>has anyone considered SSM with a mobile source?
> 
>
>there's been a couple of papers kicking around on how to do multiple
>sender multicast with ssm
>
>here's a thought not original based on them 
>
>given some of us actualyl have operational wide area nets with PIM SM
>running, fairly well, but our experience with  wider area
>(interdomain) is just basically hopeless,
>how could we leverage SSM as an inter-domain protocol for
>multiple source multicast?

I agree with this. Source discovery needs to be taken out
of the transport layer for interdomain ASM IMHO. 
We do do interdomain multicast, and
there are more problems with MSDP than anything else. The
whole interdomain MSDP - RP system is also a big potential
security problem as long as it is done by routers at the transport level.

Regards
Marshall 

>
>seems quite simple really....esp. if you are prepared to aggregate
>traffic from all sources for a group (and possibly all sources for
>multiple groups) into an SSM tunnel, that sources all traffic from a
>domain as a multiplex, to all other domains that agree (subject to
>policy) they are interested
>
>so we still need the MSDP stuff, but it needs to be IGMPv3ized so to
>speak so that it can be used to manage filters for a bundle of SSM
>interdomain tunnels....
>
>nice thing is that all sorts of interdomain traffic engineering then
>becomes quite cute too
>
>just a thort
>
>
>
> cheers
>
>   jon
>
>

Marshall Eubanks

[email-masked]