Subject: RE: Is the list quiet?

From: JACQUENET Christian FTRD/DMI/CAE <[email-masked]>
Date: Wed, 19 Sep 2001 08:59:40 +0200

Dear all,

This is to let u know that we've deployed a VOD SSM-based service within our
premises (FTR&D) for 8 months, based on:
- Linux kernels,
- vic/vat apps,
- IGMPv3-capable (DR) routers.

Cheers,

Christian.

> -----Message d'origine-----
> De : Jaiwant Mulik [mailto:[email-masked]]
> Envoye : mardi 18 septembre 2001 18:52
> A : Steve Iribarne
> Cc : Anssi Porttikivi; [email-masked]
> Objet : Re: Is the list quiet?
> 
> 
> 
> I hope that (3) below is not the case !!
> 
> So let's see:
> 
> Has anybody tried to get SSM working with on Linux ?
> 
> I am assumng that since the latest Linux distributions 
> (Kernel 2.4+) have
> IGMP v3 and PIM-SM support, SSM should already be in place, or am I
> seriously missing something ?
> 
> regards,
> 
> On Tue, 18 Sep 2001, Steve Iribarne wrote:
> 
> > I think it is quiet.   Which leads me to believe....
> >
> > 1.  Everyone is working so hard on this they don't have 
> time to comment.
> > 2.  Everyone is working even harder on existing stuff and 
> they don't have
> > time to look at this.
> > 3.  There really aren't alot of people interested in this yet.
> >
> > -stv
> >
> > At 11:49 AM 9/18/2001 +0300, Anssi Porttikivi wrote:
> > >Is the list just quiet, or am I missing something? This is the last
> > >message I've seen.
> > >
> > >-----Original Message-----
> > >From: [email-masked] [mailto:[email-masked]]
> > >Sent: 22. elokuuta 2001 14:01
> > >Cc: [email-masked]
> > >Subject: I-D ACTION:draft-ietf-ssm-overview-01.txt
> > >...
> >
> > ++++++++++++++
> > Steve Iribarne
> > Sr. Software Engineer
> > Tut Systems, Inc
> > 925-201-4350
> > http://www.tutsystems.com
> > ++++++++++++++
> >
> 
> Jaiwant Mulik
> --------------------------------------------------------------
> ---------
> Email        : [email-masked] (preferred), [email-masked]
> Home page    : http://unix.temple.edu/~jmulik
> Location     : Netlab, Room 1043/1044, Wachman Hall.
> Phones       : (215) 204-3197 (o), (215) 777-4828 (r)
> --------------------------------------------------------------
> ---------
> Lekin woh zindagi he kya, jisme koi namumkin sapna na ho ?
> 
> I may climb perhaps to no great heights, but I will climb alone.
> - Cyrano De Bergerac
>

---

From: Jon Crowcroft <[email-masked]>
Date: Wed, 19 Sep 2001 08:32:20 +0100

out of interest:
has anyone considered SSM with a mobile source?

j.

---

From: Jon Crowcroft <[email-masked]>
Date: Wed, 19 Sep 2001 09:19:42 +0100

>>has anyone considered SSM with a mobile source?

there's been a couple of papers kicking around on how to do multiple
sender multicast with ssm

here's a thought not original based on them 

given some of us actualyl have operational wide area nets with PIM SM
running, fairly well, but our experience with  wider area
(interdomain) is just basically hopeless,
how could we leverage SSM as an inter-domain protocol for
multiple source multicast?

seems quite simple really....esp. if you are prepared to aggregate
traffic from all sources for a group (and possibly all sources for
multiple groups) into an SSM tunnel, that sources all traffic from a
domain as a multiplex, to all other domains that agree (subject to
policy) they are interested

so we still need the MSDP stuff, but it needs to be IGMPv3ized so to
speak so that it can be used to manage filters for a bundle of SSM
interdomain tunnels....

nice thing is that all sorts of interdomain traffic engineering then
becomes quite cute too

just a thort

 cheers

   jon