Subject: [Stackevo] draft notes from Friday 25 July meeting

From: Brian Trammell <[email-masked]>
Date: Tue, 5 Aug 2014 14:29:20 +0200

Greetings, all,

Attached are combined draft notes from the Friday 25 July IAB IP Stack Evolution Program meeting. Thanks to Mary for taking notes.

Please have a look and let me know if there's anything you remember that's missing or incorrect here.

(Also, should we be posting these somewhere?)

Cheers,

Brian

---

From: Michael Welzl <[email-masked]>
Date: Tue, 5 Aug 2014 14:39:44 +0200

Hi,

Fun mistake:

***
Michael: There is an ATM survey with 100s of references.
***

I actually said:

***
Michael: There is an AQM survey with 100s of references.
***

... and while I didn't give this detail at the meeting, it could be useful to include the reference I thought of when I made this statement:

Adams, R., "Active Queue Management: A Survey," Communications Surveys & Tutorials, IEEE , vol.15, no.3, pp.1425,1476, Third Quarter 2013
http://ieeexplore.ieee.org/xpl/articleDetails.jsp?arnumber=6329367

Cheers,
Michael

On 5. aug. 2014, at 14:29, Brian Trammell wrote:

> <stackevo-2014-07-25-notes.md>
> 
> _______________________________________________
> Stackevo mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/stackevo

---

From: Brian Trammell <[email-masked]>
Date: Tue, 5 Aug 2014 14:40:51 +0200

> Michael: There is an AQM survey with 100s of references.

Yeah, that makes a while lot more sense. thanks!

> http://ieeexplore.ieee.org/xpl/articleDetails.jsp?arnumber=6329367

Will correct, and add.

Cheers,

Brian

---

From: Michael Welzl <[email-masked]>
Date: Tue, 5 Aug 2014 14:45:24 +0200

> Yeah, that makes a while lot more sense. thanks!

Hahaha, I still have to laugh about this one... come to think of it, this is a generic statement that could always be made, in no matter what context, and is certainly correct:
"There is an ATM survey with 100s of references."   :-)

- as a way of saying "I'm bright, I know the history".

I should make it a habit to toss this in occasionally. Would have been a nice fit in the middle of the rtcweb codec debate, for example  :-D   just to go to the mic and make that statement. Everybody would have thought: "uhhhh ... wise old man".

Cheers,
Michael

---

From: Mary Barnes <[email-masked]>
Date: Tue, 5 Aug 2014 09:50:58 -0500

It has not been a general habit to post program meeting minutes on the IAB
public webpage. But, I personally think it's a very good idea and improves
transparency.  There's nothing sensitive in these notes and based on past
experiences, not a lot of people will look at them, but having them
available is a good thing IMHO.  We might want to ask this question to the
IAB as a whole at the next business meeting and then we can ask Cindy to
arrange the program page(s) to have a place for meeting minutes.

Mary.

On Tue, Aug 5, 2014 at 7:29 AM, Brian Trammell <[email-masked]> wrote:

>
> Greetings, all,
>
> Attached are combined draft notes from the Friday 25 July IAB IP Stack
> Evolution Program meeting. Thanks to Mary for taking notes.
>

---

From: Brian Trammell <[email-masked]>
Date: Tue, 5 Aug 2014 14:28:12 +0200

Greetings, all,

Cheers,

Brian