Subject: [Stackevo] Token for draft-stackevo-explicit?

From: Ted Hardie <[email-masked]>
Date: Wed, 5 Aug 2015 13:37:53 -0700

Who has the token to produce the first draft on this?

Ted

---

From: Brian Trammell <[email-masked]>
Date: Tue, 11 Aug 2015 17:25:18 +0200

hi Ted,

I'm working my way through taking the content from newtea and the open questions from spudreq; at least I was before heading out on holidays, and I'm slowly resyncing.

Looking at the calendar I hope to have something to throw arrows at by 26 August or so.

Cheers,

Brian

> On 05 Aug 2015, at 22:37, Ted Hardie <[email-masked]> wrote:
> 
> _______________________________________________
> Stackevo mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/stackevo