Subject: [Stackevo] text on ECN for draft-iab-protocol-transitions

From: Brian Trammell <[email-masked]>
Date: Fri, 18 Mar 2016 12:29:46 +0100

hi Dave,

Attached please find the (extremely late, sorry!) text I promised in Yokohama for the appendix of protocol-transitions. I'll try to get some time between the -00 deadline and Buenos Aires for a full review of the doc to see what else might need attention before the next revision.

And hello, all,

Please have a look at the document, and send Dave comments / case studies for other transitions, successful, failed or in between. Still pending from the Yokohama minutes:

 - Marc Blanchet will write something up for MIME.
 - Mirja Kühlewind will write something up on MPTCP.

Thanks, cheers,

Brian

---

From: Brian Trammell <[email-masked]>
Date: Fri, 18 Mar 2016 12:36:01 +0100

hit save, *then* send: here's an updated .md file...

cheers,

Brian

> On 18 Mar 2016, at 12:29, Brian Trammell <[email-masked]> wrote:
> 
> hi Dave,
> 
> <ecn-text.md>