Subject: [Stackevo] ETSI NGP

From: Natasha Rooney <[email-masked]>
Date: Thu, 22 Dec 2016 14:31:27 +0000

Hi all,

Last week the ETSI Next Generation Protocol met for a two day face to face meeting. Our understanding of this group is that they will create “requirements” for next generation protocols which will be stanardised in the normal responsible standard bodies (e.g. IETF). During the meeting they discussed use cases and requirements as expected; these requirements seemed a little all-encompassing (informally: it seemed like they were drafting the requirements for the whole internet). There were also numerous references to existing revolutionary research (mostly RINA).

Interestingly, and against what we were told, the group worked on the detailed requirements for what they referred to as the “Next Generation Protocol”. These detailed requirements listed items such as whether security should be built-in to the protocol, how the protocol communicates with other layers, whether hardware security should be supported etc. The group also discussed how this works for or with NFV and self-organising networks. Network APIs were also a large topic for discussion.

I had a chat with Brian last week and we agreed that it’s worth tracking this work, but given the scope and the deployment issues the work is surely likely to face there probably isn’t much to get flustered about. In any case I’ll keep an eye on it, there’s another F2F in Feb and I’ll be there in person and let you guys know how it goes.

(Also - I hope you guys don’t mind me asking but I’d be super grateful if you didn’t forward this email on, feel free to discuss it though, and MEGA THANKS!).

HAPPY HOLIDAYS!

Natasha

Natasha Rooney | Internet Engineering Director | Internet and Web Team | Technology | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: "Aaron Falk" <[email-masked]>
Date: Thu, 22 Dec 2016 10:24:11 -0500

Thanks for the candid update, Natasha!

On 22 Dec 2016, at 9:31, Natasha Rooney wrote:

> Hi all,
>
> Last week the ETSI Next Generation Protocol met for a two day face to 
> face meeting. Our understanding of this group is that they will create 
> “requirements” for next generation protocols which will be 
> stanardised in the normal responsible standard bodies (e.g. IETF). 
> During the meeting they discussed use cases and requirements as 
> expected; these requirements seemed a little all-encompassing 
> (informally: it seemed like they were drafting the requirements for 
> the whole internet). There were also numerous references to existing 
> revolutionary research (mostly RINA).
>
> Interestingly, and against what we were told, the group worked on the 
> detailed requirements for what they referred to as the “Next 
> Generation Protocol”. These detailed requirements listed items such 
> as whether security should be built-in to the protocol, how the 
> protocol communicates with other layers, whether hardware security 
> should be supported etc. The group also discussed how this works for 
> or with NFV and self-organising networks. Network APIs were also a 
> large topic for discussion.
>
> I had a chat with Brian last week and we agreed that it’s worth 
> tracking this work, but given the scope and the deployment issues the 
> work is surely likely to face there probably isn’t much to get 
> flustered about. In any case I’ll keep an eye on it, there’s 
> another F2F in Feb and I’ll be there in person and let you guys know 
> how it goes.
>
> (Also - I hope you guys don’t mind me asking but I’d be super 
> grateful if you didn’t forward this email on, feel free to discuss 
> it though, and MEGA THANKS!).
>
> HAPPY HOLIDAYS!
>
> Natasha
>
>
> Natasha Rooney | Internet Engineering Director | Internet and Web Team 
> | Technology | GSMA | [email-masked]<mailto:[email-masked]> | +44 
> (0) 7730 219 765 | @thisNatasha | Skype: 
> [email-masked]<mailto:[email-masked]>
>
>
> This email and its attachments are intended for the above named only 
> and may be confidential. If they have come to you in error you must 
> take no action based on them, nor must you copy or show them to 
> anyone; please reply to this email or call +44 207 356 0600 and 
> highlight the error.

> _______________________________________________
> Stackevo mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/stackevo

---

From: Mirja Kühlewind <[email-masked]>
Date: Thu, 22 Dec 2016 16:24:27 +0100

Thanks for your update and monitoring. When and where is the next meeting?

I just learnt that one of our project partners (Telefonica/Diego Lopez) is also involved in the EU project that is pushing RINA in ETSI NGP. Would it be worth to further engage with them on a project to project basis?

Mirja

> Am 22.12.2016 um 15:31 schrieb Natasha Rooney <[email-masked]>:
> 
> Hi all,
> 
> Natasha Rooney | Internet Engineering Director | Internet and Web Team | Technology | GSMA | [email-masked] | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]
>

---

From: Natasha Rooney <[email-masked]>
Date: Thu, 22 Dec 2016 16:08:15 +0000

> On 22 Dec 2016, at 15:24, Mirja Kühlewind <[email-masked]> wrote:
>

Around February 12th-14th, in the magical land of Guildford (South West out of London - a big commuter town).

> I just learnt that one of our project partners (Telefonica/Diego Lopez) is also involved in the EU project that is pushing RINA in ETSI NGP. Would it be worth to further engage with them on a proje…

That would be great. They were not active in the meeting I was at - so not sure if they’re just paying attention too. In any case they’re opinion on this would be great to know, as they’re great researchers and sit on both sides too!