Subject: Re: [Stackevo] Looking back, looking forward, this time in person: stackevo in Chicago

From: Martin Thomson <[email-masked]>
Date: Mon, 6 Mar 2017 14:11:56 +1100

St Gallen 3 according to the latest info.

https://datatracker.ietf.org/meeting/98/floor-plan#chicago-swissotel-floor-2

On 27 February 2017 at 17:34, Brian Trammell (IETF) <[email-masked]> wrote:
> This will be in the IAB breakout room, the name of which I (we?) don't
> know yet.
>
> Cheers,
>
> Brian
>
> On Fri, 2017-02-24 at 10:20 -0800, Jana Iyengar wrote:
>> Can someone send out the floor and room name/number?
>>
>> On Fri, Feb 24, 2017 at 10:19 AM, Jana Iyengar <[email-masked]>
>> wrote:
>> > Monday lunch works for me as well.
>> >
>> > On Wed, Feb 22, 2017 at 2:48 PM, Aaron Falk <[email-masked]>
>> > wrote:
>> > > Monday lunch works for me.
>> > >
>> > > —aaron
>> > >
>> > >
>> > > On 22 Feb 2017, at 17:47, Brian Trammell (IETF) wrote:
>> > >
>> > > > hi Spencer, all.
>> > > >
>> > > > Yep, that's scheduled, but in the IESG room, which is why the
>> > > > IAB breakout room is showing open, then. Oops.
>> > > >
>> > > > So how about Monday lunch? IAB room tentatively reserved...
>> > > >
>> > > > Cheers,
>> > > >
>> > > > Brian
>> > > >
>> > > > > On 22 Feb 2017, at 22:59, Spencer Dawkins at IETF <spencerdaw
>> > > > > [email-masked]> wrote:
>> > > > >
>> > > > > Hi, Brian,
>> > > > >
>> > > > > On Wed, Feb 22, 2017 at 3:13 PM, Brian Trammell (IETF) <ietf@
>> > > > > trammell.ch> wrote:
>> > > > > Greetings, all,
>> > > > >
>> > > > > I've scheduled a slot 08:00 - 09:00 on Monday in Chicago to
>> > > > > continue the "where do we go from here" discussion in person;
>> > > > > since I won't be in Chicago, I've asked Ted to run the
>> > > > > meeting, though I will be able to attend remotely.
>> > > > >
>> > > > > Cheers,
>> > > > >
>> > > > > Brian
>> > > > >
>> > > > > I don't think I have access to the IAB's Upcoming IETF
>> > > > > Meeting page, and https://trac.ietf.org/trac/iesg/wiki/Upcomi
>> > > > > ngIetf still shows IETF 97, but don't the IESG and IAB
>> > > > > usually meet jointly on Monday morning?
>> > > > >
>> > > > > I'm ignoring the effect of a scheduling collision on STACKEVO
>> > > > > meeting productivity for now :-)
>> > > > >
>> > > > > Thanks,
>> > > > >
>> > > > > Spencer
>> > > > >
>> > > >
>> > > > _______________________________________________
>> > > > Stackevo mailing list
>> > > > [email-masked]
>> > > > https://www.iab.org/mailman/listinfo/stackevo
>> > > >
>> > >
>> > > _______________________________________________
>> > > Stackevo mailing list
>> > > [email-masked]
>> > > https://www.iab.org/mailman/listinfo/stackevo
>> > >
>> >
>> >
>>
>>
>
> _______________________________________________
> Stackevo mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/stackevo

---

From: Natasha Rooney <[email-masked]>
Date: Mon, 27 Mar 2017 16:24:50 +0000

Ah we on for lunch or in the afternoon session 2? I have both in my diary for some reason

Natasha Rooney | Internet Engineering Director | Internet and Web Team | Technology | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>

On 5 Mar 2017, at 21:11, Martin Thomson <[email-masked]<mailto:[email-masked]>> wrote:

Cheers,

Brian

—aaron

hi Spencer, all.

Cheers,

Brian

Hi, Brian,

Cheers,

Brian

Thanks,

Spencer

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: Martin Thomson <[email-masked]>
Date: Mon, 27 Mar 2017 11:25:21 -0500

St Gallen 3 is currently occupied.

On 27 March 2017 at 11:24, Natasha Rooney <[email-masked]> wrote:
> Natasha Rooney | Internet Engineering Director | Internet and Web Team |
> Technology | GSMA | [email-masked] | +44 (0) 7730 219 765 | @thisNatasha |
> Skype: [email-masked]
>
> On 5 Mar 2017, at 21:11, Martin Thomson <[email-masked]> wrote:
>
> This email and its attachments are intended for the above named only and may
> be confidential. If they have come to you in error you must take no action
> based on them, nor must you copy or show them to anyone; please reply to
> this email or call +44 207 356 0600 and highlight the error.

---

From: Ted Hardie <[email-masked]>
Date: Mon, 27 Mar 2017 09:26:13 -0700

Lunch, St. Gallen 3.  Food here now.

Ted

On Mon, Mar 27, 2017 at 9:24 AM, Natasha Rooney <[email-masked]> wrote:

> Natasha Rooney | Internet Engineering Director | Internet and Web Team
> | Technology | GSMA | [email-masked] | +44 (0) 7730 219 765
> <+44%207730%20219765> | @thisNatasha | Skype: [email-masked]
>
> This email and its attachments are intended for the above named only and
> may be confidential. If they have come to you in error you must take no
> action based on them, nor must you copy or show them to anyone; please
> reply to this email or call +44 207 356 0600 <+44%2020%207356%200600> and
> highlight the error.
>

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Mon, 27 Mar 2017 18:30:00 +0200

meeting is at lunch (i.e. now...)

cheers B

> On 27 Mar 2017, at 18:24, Natasha Rooney <[email-masked]> wrote:
> 
> Natasha Rooney | Internet Engineering Director | Internet and Web Team | Technology | GSMA | [email-masked] | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]
>