Subject: Re: [Stackevo] Stackevo program meeting minutes + interim program meeting

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Wed, 2 Aug 2017 14:11:09 +0200

Greetings all,

A reminder:

> Second, let's pick a time to do an interim program meeting, agenda TBD, in early September:
> 
> http://doodle.com/poll/dsimhqxazbifg966
> 
> The times are at 20:00 UTC to minimize pain of attendance on the Sydney - West Coast - East Coast - Europe axis.

Cheers,

Brian

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Thu, 10 Aug 2017 16:02:33 +0200

Hi, all,

It looks like we've selected Monday, 11 September at 20:00 UTC for this call. If you didn't answer the Doodle, and this *doesn't* work for you, please let me know soon.

I'll send out an agenda in a couple of weeks, when I'm back from holidays.

Cheers,

Brian

> On 2 Aug 2017, at 14:11, Brian Trammell (IETF) <[email-masked]> wrote:
> 
> Greetings all,
> 
> A reminder:
>